stFfn

Members
  • Posts

    97
  • Joined

  • Last visited

Everything posted by stFfn

  1. Gbits hier eigentlich was neues bezüglich snapshots von VM´s? währe super hilfreich für tests, dass man einfach mal einen Snapshot machen kann und zurück rollen wenn was nicht klappt.
  2. i guess i´ll be using dublicati. ty 😃
  3. well im using rsync right now. but rsync is more like a copy job and not a backup. with this tool you have full backups and incrementel backups and have mor statistics and so on. why cant i just tell the tool to backup from one directory to another? why would i only backup other clients and not the server it selfe? or is there a client docker for this and i can use that in combination?
  4. Hello, is there a way to backup files from the array to unassigned devices? or can i only backup from "clients" that have the software installed? Greetings Steffen
  5. it doesnt work either way. i also have these Problems Parsed 1 lines producing the following errors: Token '-' doesn't match specifier '%m' Format Errors - Verify your log/date/time format usermod: no changes Running container as dockeruser in group users (99:100) Variables set: PUID=99 PGID=100 nginx: [alert] could not open error log file: open() "/var/lib/nginx/logs/error.log" failed (13: Permission denied) usermod: no changes Running container as dockeruser in group users (99:100) Variables set: PUID=99 PGID=100 nginx: [alert] could not open error log file: open() "/var/lib/nginx/logs/error.log" failed (13: Permission denied) Parsed 1 lines producing the following errors: Token '-' doesn't match specifier '%m' Format Errors - Verify your log/date/time format
  6. Where do i have to put the lines? Or can i put them at the bottem of the goacces.conf file?
  7. hey im kinda new to linux. where and how do i have to us the "nifty" script to change the format?
  8. does noone have an idea how to fix this? 😕
  9. i had the same issue. after the latest update netdata didnt work. everyone who has the same issue just go back go the version before. netdata/netdata:v1.31.0
  10. im not talking about ark i was talking about the forest
  11. well i still cant see the server on the internet list. i forwarded the port 27015 to my unraid server port 27015 tcp and udp. do i have to do anything else? somthing in the forest cfg file?
  12. no i mean i disabled all domain stuff for the forest. i didnt disable stuff for my other dockers
  13. ok i disabled all domain stuff and just portforwarded 27015 to my unraid server. now lets wait and see if it works.
  14. thanks is there anything special i have to to that my friends can play on this server? do i have to create a dns entry on my domain and use nginx to forward to this docker? or am i thinking to complicated?
  15. hmm well i didnt change anything and all of a suddon i can connect -.-
  16. No i have not tryed to disable it. do i have to let the docker keep running? i stoped it because it didnt work and i didnt want the resources to be wasted ^^
  17. it was set to true the whole time i have a pihole but not for this IP... i use it manually
  18. i started and stoped the server plenty of times and there is no difference... i cant connect to the server because the version does not match. how can i update the version of the game in the docker? is there a manuel command?
  19. hey i´ve installed this docker with the forest from the appstore. the setup works without a flaw. but when i try to connect it tells me that the server running a different version. (and the ping is kinda high for local???) the docker is up to date. (yes i know its turned off right now)
  20. 6.10 Rc1 and no content as well. and yes i have eth0 selected and the daemon is running.