d1ck13

Members
  • Posts

    21
  • Joined

  • Last visited

Everything posted by d1ck13

  1. Moin zusammen, mir ist aufgefallen, dass mein Unraid 6.9.2. bei jedem Neustart die ID des Flash Drives wechselt. Normalerweise läuft mein Flash Drive auf /sda und die HDDs des Pools beginnen bei /sdd. Nach einem Neustart heute läuft das Flash Drive über ID /sdb, nach einem weiteren Neustart über /sdc. Anschließend wechselt es wieder auf /sda. Ich konnte soweit keine Probleme o.a. feststellen. Muss ich mir darüber sorgen machen oder ist das „normal“? Vielen Dank, d1ck13
  2. Ja, der Preis für HDDs ist aktuell mehr als krank. Ich habe in 02/2021 für zwei WD Elements 12 TB noch je 175 € bei Amazon gezahlt. Könnte gerade noch welche gebrauchen.. Aber woher bloß? Hoffentlich regulieren sich die Preise im Laufe der nächsten Monate wieder! Gruß, d1ck13
  3. Moin, hattest du nicht auch noch 10x C246M-WU4 bestellt? Kamen die schon an? Gruß, d1ck13
  4. Moin, schickes System! Ich dachte erst, es wäre ein AMD Epyc Embedded System, aber das dürfte wohl noch wärmer werden, als der Pentium. Was hast du eingestellt, damit die MB und CPU Temperatur direkt im Dashboard angezeigt werden? Ich habe dazu keine Einstellung bei mir gefunden. Danke, d1ck13
  5. Und hier die passende Hardware: https://wccftech.com/this-motherboard-with-32-sata-hdd-ssd-ports-is-perfect-for-chia-coin-cryptocurrency-mining/
  6. Okay, danke. Soweit ich das verstanden habe, muss ich auch für den "vms"-Share "Use cache pool : only" einschalten, oder? Ansonsten würden die Daten ja auf mein HDD Array geschrieben werden, was ich ja nicht möchte. Danke & Gruß, d1ck13
  7. Sorry, das hätte ich gleich sagen sollen! Die VM wird, wenn ich Vmstorage auswähle, auch auf dem erstellt. Jedoch erstellt Unraid ein neues "domains" Verzeichnis, was zur Folge hat, dass Unraid dann in der Share-Übersicht anzeigt, dass der Share nicht mehr sicher sei, da nur ein Speicherort vorhanden ist. Ja, du hast recht. Das hätte ich besser korrekt benennen sollen. Passiert mir nicht nochmal, danke! 🙂 "Manual" hatte ich bisher nicht ausgewählt. Aber sobald ich Manual auswähle, funktioniert das Speichern der VM aus der eigenen SSD so, wie ich möchte. Nur habe ich seitdem ein neues Problem: Sobald ich einen neuen Ordner auf der Vmstorage SSD anlege, z.B. einen, wo ich die VM drin speichern möchte, erstellt Unraid gleich einen neuen Share. Ist das korrekt so? Kann ich das irgendwo ausstellen? Viele Grüße, d1ck13
  8. Moin, ich glaube, ihr versteht mich nicht. Oder ich verstehe Unraid nicht. Ich habe ein System aufgebaut. 1x 12 TB Parity 3x 12 TB Data 2x 1 TB NVMe Cache 1x 2 TB SSD als Vmstorage Den domains-Share habe ich so konfiguriert, dass er den NVMe Cache nutzt. Bei der Erstellung von VMs wird mir, obwohl ich bei "Primary vDisk Location" den Vmstorage Pool anwähle, angezeigt, dass die Daten trotzdem auf dem domains-Share, also auf dem NVMe Array, abgelegt werden. Das möchte ich ja nicht. Ich möchte auch nicht, dass ich den Cache auf No stelle, denn ich möchte ja, dass reguläre VMs "ganz normal" ihre Daten auf dem NVMe Cache Array ablegen - so wie ich es für den domains-Share konfiguriert habe. Stelle ich den Cache auf No werden die Daten ja auf dem HDD Array abgelegt. Das ist nicht das, was ich möchte. Ich habe nur eine explizite VM, die auf dem Vmstorage Array liegen sollen. Und obwohl mir Unraid vorschlägt, dass ich bei der Erstellung von VMs eine andere Storage Location anwählen kann, wird die Option ignoriert? Das heißt, man kann gar nicht einzelne VMs woanders ablegen? Kann nochmal jemand von euch ein wenig Licht ins Dunkel bringen bitte? Oder kann ich auch einfach die Primary vDisk Location auf Manual stellen und den Pfad zum Vmstorage Array eigenständig auswählen? Danke & Gruß, d1ck13
  9. Moin, das hatte ich soweit verstanden. Jedoch möchte ich ja explizit, dass die VM auf dem standalone SSD Array erstellt wird und nicht auf dem NVMe Cache. Mich wundert, dass sich der Pfad von /mnt/user/domains nicht ändert, obwohl ich als primären Speicherort einen anderen Speicher angebe. Was muss ich denn tun, um VMs nur auf dem SSD Array abspeichern zu können? Gruß!
  10. Moin zusammen, seit ein paar Tagen läuft nun mein Unraid Server und ich habe eine Frage zu dem Speicherort von VMs. Ich habe zwei Cache Arrays mit folgender Config: 2x 1 TB NVMe SSDs als „Standard“-Cache 1x 2 TB SATA SSD als standalone Array für ausgesuchte VMs Den domains-Share habe ich auf Cache : Prefer und somit auf die beiden NVMe SSDs gestellt. Nun möchte ich einige neue VMs erstellen, die nur auf dem standalone SATA SSD Array abgelegt werden. Leider habe ich Probleme damit, das zu konfigurieren. Wenn ich bei der Erstellung von VMs das standalone SATA SSD Array auswähle, wir mir weiterhin als Speicherort /mnt/user/domains/[...] angezeigt. Jetzt habe ich ein paar Fragen dazu: Handelt es sich dabei nur um einen Anzeigefehler oder werden die VMs trotzdem auf dem NVMe SSD Array abgelegt? Was muss ich tun, damit ausgesuchte VMs auf dem standalone SATA SSD Array abgelegt werden? Standardmäßig soll der Speicherort für VMs weiterhin der domains-Share, also die beiden NVMe SSDs, sein. Vielen Dank & viele Grüße, d1ck13 Übersicht Array: Optionen beim erstellen einer neuen VM: Einstellungen des domains-Share:
  11. Moin, ich suche für mein E3C246D4U2-2L2T auch noch ein passendes BIOS. Ist der FTP von ASRock frei aufrufbar? Finde ich dort auch andere BIOS Versionen? Viele Grüße, d1ck13
  12. Natürlich hast du recht, Lautstärke ist immer subjektiv. Ja, habe letzte Woche mehrere WD Elements 12TB geshuckt.
  13. Ich habe mehrere 12 TB Ironwolf Pro hier zu Hause.. die sind verdammt laut, wirklich nicht schön. Meine frisch geshuckten WD120EMFZ sind dagegen ein Traum, wobei die natürlich auch nur mit 5.400, anstatt mit 7.200 upm laufen. Die Exos kannst du meiner Meinung nach ohne Probleme verwenden. Ist die Enterprise-Reihe von Seagate. Die Exos haben im Gegensatz zu den normalen Ironwolfs und den Pros keine Beschränkung hinsichtlich der Anzahl an parallel betriebenen HDDs, siehe hier: https://www.seagate.com/de/de/internal-hard-drives/hdd/ironwolf/ Ironwolf: 8 gleichzeitig Ironwolf Pro: 24 gleichzeitig Exos: unbegrenzt
  14. Moin, ich stand vor dem gleichen Problem und habe mich aus den genannten Gründen gegen einen HBA und für eine SATA-Adapterkarte entschieden. Aufgrund der Empfehlungen hier im Forum ist es eine mit JMB585 Chipsatz geworden. Und zwar diese hier: http://geizhals.de/2365580 Viele Grüße, d1ck13
  15. Hi, I contacted them via this website: http://event.asrockrack.com/tsd.asp Some supporter-guys from the ASRock Rack Netherlands team answered me. Best regards, d1ck13
  16. @Ford Prefect: Danke, den anderen M.2-Adapter werde ich mir anschauen! @mgutt: Ja, die Boards von SuperMicro sind echt komisch aufgebaut teilweise. Bei Ebay und Ebay Kleinanzeigen findet man einige gebrauchte E-2288G für 350-380 €. Ich schaue mal, ob ich mir nicht so einen kaufe. Ja, das ist eine gute Frage. Bisher hatte ich mit IPMI nur gute Erfahrungen gemacht. Über einen HDMI Capture Stick kann ich aber nur das Bild mitschleifen und keine Maus/Tastatureingaben, oder? Ich habe noch eine Frage bzgl. zusätzlichen SATA-Ports. In einem anderen Thread hast du diese Karte hier empfohlen: http://www.iocrest.com/index.php?id=2067 Die Karte is in Deutschland nicht zu finden. Kann ich jede solcher Karten kaufen, z.B. auch diese hier: https://www.amazon.de/gp/product/B08J2PK1HF/ Danke & viele Grüße, d1ck13
  17. Hi Guys, I need some recommendations before buying my first Unraid server in order to replace some old synology devices. Im planning to buy a ASRock Rack E3C246D4U2-2L2T with an Intel Xeon E-2288G. Does anybody can confirm if that motherboard have the same issues with iGPU and IPMI as the ASRock Rack E3C246D4U2? Or is everything fine with this motherboard? I already contacted the ASRock Support in order to get some informations about known issues with iGPU and IMPI also because the motherbaord have still its first BIOS, but the ASRock Support just answered some crap. Thanks in advance, d1ck13
  18. Moin zusammen, ich muss da mal zwischenfunken. Mir war bisher nicht bewusst, dass man auch RAID-Arrays innerhalb von Unraid nutzen kann. Ist das eine neue Funktion des 6.9er Release? Viele Grüße, d1ck13
  19. Moin zusammen, ich möchte aus verschiedenen Gründen zwei Synology-NAS-Geräte und einen alten Windows-Server ablösen und brauche dafür einmal eure Unterstützung. Zwar lese ich schon seit einigen Wochen fleißig mit, jedoch habe ich hier und da noch ein paar Fragen. Im Prinzip geht es um die Hardware für meinen Unraid-Server. Folgende Config habe ich mir rausgesucht: Intel Xeon E-2276G ASRock Rack E3C246D4U2-2L2T 2x Kingston Server Premier DIMM 32GB, DDR4-2666, ECC SilverStone Case Storage CS380 V2 Aqua Computer kryoM.2 evo (für die zweite NVMe) PSU, HDDs und NVMe's nehme ich aus meinem Bestand. Wichtig ist mir IPMI und 10 Gbit. Zwar hätte ich noch eine X540 NIC, jedoch ist mir onboard lieber. Die Xeon CPU habe ich aufgrund der integrierten GPU für Plex hw-transcodings genommen. Folgende Fragen habe ich zu der Config: Passt die Config zusammen? Gibt es Verbesserungspotenzial? Als direkte Alternative hatte ich einen Ryzen 5 mit einem ASRock Rack X570D4U-2L2T im Blick, jedoch wegen der AMD-Plex-Problematik und dem heißen X570-Chipsatz schnell Abstand von genommen. Ich habe gelesen, dass die iGPU eine super Alternative zu z.B. einer Quadro P2000 ist. Ich brauche Leistung für 2-3 gleichzeitige transcodings. Reicht die P630 dafür aus? Wie sieht es mit H265 aus? Kann ich bei dem Betrieb von zwei NVMe's noch alle acht onboard SATA-Ports nutzen? Oder gibt es da ein Problem mit den Lanes der CPU? Bzw. brauche ich dann noch einen HBA? Viele Grüße, d1ck13