lostinspace

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About lostinspace

  • Rank
    Newbie
  1. Just to add a data point here, I couldn't figure out the problem and was tired of the server freezing/crashing and becoming completely unavailable/unresponsive, so I reverted back to 6.8.3. I've got 14 straight days of uptime - unheard of when I went to 6.9/6.9.1. So there's something with 6.9/6.9.1 that just doesn't like my hardware or something.
  2. And another one. So updating BIOS didn't revolve, taking GPU edits out of go file didn't resolve. Unless someone has some other suggestions, I'll have to go back to to 6.8.3. Mar 24 08:26:42 Unraid emhttpd: read SMART /dev/sdh Mar 24 08:27:09 Unraid kernel: #PF: error_code(0x0002) - not-present page Mar 24 08:27:09 Unraid kernel: #PF: supervisor write access in kernel mode Mar 24 08:27:09 Unraid kernel: ---[ end trace c84b3c57793f4667 ]--- Mar 24 08:27:09 Unraid kernel: ? __kthread_bind_mask+0x57/0x57 Mar 24 08:27:09 Unraid kernel: ? process_scheduled_works+0x27/0x27 Mar 24 08:27:
  3. Thank you @JorgeB for your time and comments. I updated the motherboard BIOS to the latest available (what I believe is an experimental version; from F5 to F6e). There were no notes about SSD/NVMe changes but we'll see. What is concerning to me is that this only started after 6.9 upgrade; it worked fine for months until the upgrade. I'm considering pulling the drive to and putting into my Windows PC to update the firmware (SK Hynix P31 Gold NVMe). If I get another crash I will do so. For posterity, I ran a pass and a half (5 hours) of memtest86 with no er
  4. Crashed again. External syslog below, diagnostics (after hard reset) attached Mar 23 03:44:27 Unraid kernel: #PF: error_code(0x0002) - not-present page Mar 23 03:44:27 Unraid kernel: #PF: supervisor write access in kernel mode Mar 23 03:44:27 Unraid kernel: ------------[ cut here ]------------ Mar 23 03:44:27 Unraid kernel: ---[ end trace 4d3dcddc45e38db6 ]--- Mar 23 03:44:27 Unraid kernel: <IRQ> Mar 23 03:44:27 Unraid kernel: ? __kthread_bind_mask+0x57/0x57 Mar 23 03:44:27 Unraid kernel: ? process_scheduled_works+0x27/0x27 Mar 23 03:44:27 Unraid kernel: BUG: kernel NULL pointer der
  5. At the suggestion of a reddit user who said he had similar problems, I have formatted the cache drive. I will update in a few days (or sooner, if it crashes).
  6. System details Unraid 6.9.1 Gigabyte B365M motherboard Intel i7-8700 CPU 48 GB DDR4 RAM 2666mhz (mismatched sticks/brands) LSI 9201-8i flashed to P20 IT mode. System was stable on 6.8.3 for months. Since upgrading to 6.9, and now 6.9.1, the system crashes and becomes completely unresponsive every few days (no GUI access, no SSH access, all dockers down, no network), requiring a hard power off to reboot it and get it running again. I set up an external syslog to capture what happens before the system becomes unresponsive, below. Also, attached