squirrellydw

Members
  • Posts

    1609
  • Joined

  • Last visited

Everything posted by squirrellydw

  1. I did it it about a week or so ago, I would like to suggest an easier way to read and understand the logs and errors.
  2. upgraded from 6.11.2 with no issues. Thanks for making it smooth
  3. so for the off topic question but how do you like the Emporia system?
  4. So I plugged my server into a watt meter to see how much power it uses and was surprised to see it’s using about 210 ish watts. Based on what I have ( see my signature ) I was just wondering if that is average, high or low? When I plugged everything I have running into it, it was around 250 ish. Anything I can do to lower the wattage the server is using? It’s not a huge issue but if I can save a few bucks why not. Think it’s only costing me about $25 a month. Thanks
  5. thanks, I thought I deleted that mess. I'm using a Mac so for whatever reason it unzipped it automatically and it was in a folder. So I had to zip to again or I just did something wrong \
  6. Here you go wagflix-diagnostics-20220617-0903.zip
  7. I'm using a Mac with the Edge browser and I tried Chrome and same issue. How do I fix "Your connection isn't private". There is no link to click or anything, I can get to fine with Safari but that browser doesn't show my drives under the Main tab, I think its a known bug. Thanks
  8. I turned off WebGL 2.0 but my MAIN tab in unraid still isn't showing any drives in safari? Any idea.
  9. I just upgrade to 6.10.1 from 6.10 and I can no longer see any drives under the MAIN tab, I can see them in the Edge Browser. Any idea? Im using a Mac
  10. I figured it out. The docker doesn’t open to the web ui. Had to go to ip plus 10443
  11. Can you tell me what settings you used for Scrypted, mine says it's started but the page isn't loading
  12. It's OK, I just went with HomeBridge, if they can't keep it updated that says alot.
  13. Anyone running Homebridge, any issues with it?
  14. @protectli why don’t you offer pfsense as in install option when configuring the hardware?
  15. Lmao. I didn’t even see that. I was looking at the pre installed options. Thanks for not beating me up
  16. community edition pfsense on protectli??? I've never heard of this
  17. Looking to finally upgrade my router, Should I go with a Netgate running PFSense or a Protectli running OpenSense? I'm looking for more security then the current ISP router has and would like to run WireGuard. Just not sure what one is better and easier to use.
  18. OK, I will do that tonight. All the disks say healthy
  19. Here you go wagflix-diagnostics-20211202-2226.zip
  20. Parity check says I have about 840 errors? Do I have a drive dying? syslog attached syslog.txt
  21. How do I setup a VPN from my house to my parents house? What do I need, VPN router or can I use something else. Would like to keep it below $500 if I can and have it support 200mbps to 400mbps
  22. What Branch is the most stable version?
  23. How do I restart the Nvidia plugin from terminal? I don't wanna reboot the server right now
  24. Looking to upgrade my server and I haven't stayed up to date on hardware in the past few years. I currently have a Supermicro X10SDV-7TP4F Motherboard with an Intel Xeon processor D-1537 1.7GHz 8-Core 12MB Cache. I also have a NVIDIA Quadro P400 for transcoding. I don't have any issues with what I have but would like to upgrade and use this one as a backup server. What would you guys recommend? Just looking for Motherboad and CPU, $500 to $800. Thanks