xman111

Members
  • Posts

    315
  • Joined

  • Last visited

Everything posted by xman111

  1. was 90% finished the clear and we had a power outtage, any way to resume instead of starting over? really don't want to start from the beginning, lol..
  2. thanks Jonathanm! are there log files to see if there are attempts on the machine to get in? i am also running pfsense so i should check those too.
  3. so is it safe to port forward and use the reverse proxy? i am hosting bitwarden and nextcloud on my unraid server.
  4. my 10tb external Seagate just failed the preclear, first time that has ever happened. Uploaded my diagnostics.. server-diagnostics-20191125-2329.zip
  5. thanks Brit, will have a read!!
  6. Hey guys just picked up a Seagate 10tb that i was going to shuck and use as one of my parity drives. While in the usb enclosure i ran a preclear and after about 20 hours, it comes back as unRaid's signature on the MBR failed - Aborted. I will attach my diagnostics if anyone can help me out. Not sure if I should use it or return it. server-diagnostics-20191125-2329.zip
  7. oh, i didn't know that, is that just a safety check so no files get overwritten by mistake?
  8. hey guys, just started using this. Tried deleting a file in my keep directory on my server. I then went to restore it from Crashplan but it said it was a read only file system. Probably a permissions error or something, any ideas how to fix this? Sorry found the fix editing the container's storage permissions..
  9. hey thanks John, appreciate it. I will probably just go buy a $50 card and spend the other money in hard drives. thanks again!!
  10. Hey guys, just built a 3700x, 32gb server. The 3700x doesn't have a GPU so wondering if i really need one. My Asus 570 board boots without a graphics card so it will run headless no problem. I have a GTX 1080 that i borrowed from my gaming computer to get it up and running. I took it out and didn't notice any difference. On my server, i use Plex but 99% of the time it is to one of my two Nvidia shields that direct play 4k content, no transcoding. Also, i have a Windows 10 VM that is running Blue Iris and recording 7 1080p cams 24/7. I didn't setup anything with the graphics card so i could be missing something but just wondering if it is worth spending a couple hundred on a card? or just buy a $50 gt710 or something just for troubleshooting bootup issues, etc. Any input would be very much appreciated.
  11. unded up going Ryzen 3700x in a 570 board and couldn't be happier. Fast, lots of cores/threads, low temps and power.
  12. just built a ryzen build, love it.. :: Build :: AMD Ryzen 3700x (8c/16t) Asus Tuf Gaming X570 Plus 32gb DDR-4 GTX 1050Ti after realizing it didn't have a GPU built in (took me a few hours of frustration), finally got it up and running. Suprised i just rebooted with the flash drive and everything works as is. Nice to have so much headroom for blue iris. Running great, haven't used AMD for about 10 years, they knocked it out of the park with the Ryzen 3rd gen.
  13. trying to figure out how much real world difference upgrading to a Ryzen 3600. if I go from 6 cores to 8, do the threads show up as virtual CPUs or am I just gaining 2 CPUs?
  14. thanks for the link, are all the Ryzen bugs worked out? just have to see what is a step up from mine..
  15. hey guys, have an i5-8400 on a z-370 motherboard with 16gb DDR4 ram. Run about 10 dockers, a Windows 10 VM that hosts Blue Iris for recording my video cameras, and Plex. Just looking for a CPU upgrade as i am always running about 70 percent and sometimes max it out. Hoping to just buy a motherboard and CPU and reuse my ram. What is a good upgrade to give me a little headroom without using a ton more power? Is the best bang for the buck Ryzen or Xeon? Any help would be much appreciated.
  16. hey guys, swapped cables between disk 3 and disk 4 and everything is fine.. thanks for the help.
  17. ok thanks for this johnnie, will do tonight.. anything weird in the logs? i couldn't see anything but didn't know what file to try to look at.
  18. here is diagnostic file, any help would be much appreciated.. server-diagnostics-20191009-0026.zip
  19. thanks Frank, will do when I get home on a couple hours.
  20. Hey guys, had a power outage yesterday. Unraid is protected by a UPS but i was at work and not sure if it worked as it was supposed to by shutting the system down cleanly. So when i get home, i turn on the server, now the array won't start and it says disk 4 is missing. All the other disks are assigned. I have shut down a few times and powered up and still the same thing. The machine wasn't physically touched to make the drive go missing (cables, etc). What would my next course of action be to not lose any data? any help would be much appreciated.
  21. no I did not, I could just put the sample extension back on. never thought of that, thanks.
  22. hey guys, how to i stop an app from using letsencrypt? i have about 5 apps using it but there are a few that aren't really needed. I deleted the sub domains on the properties of the letsencrypt container but everything keeps working. Funny is was pretty hard to get it working, seems equally as hard to stop it from working, lol.