smdion

Community Developer
  • Posts

    1009
  • Joined

  • Last visited

Converted

  • Gender
    Undisclosed
  • URL
    http://www.linuxserver.io
  • Location
    Minneapolis, MN
  • Personal Text
    Human Being

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

smdion's Achievements

Collaborator

Collaborator (7/14)

11

Reputation

  1. Hi All.... Running into an issue. With ACS override set to downstream I can passthru my 1060 video with no issues. Staying in ACS override when I try to use the 1060 as audio as well, the VM starts, but never posts (no video). I also need to reboot to get video to work again. If I disable ACS override with both Audio/Video (in same IOMMU group), same issue as with it in downstream. Running this on a trail brand new install as a test before I move over my existing server. Thoughts? tower-diagnostics-20210814-2032.zip
  2. @bonienl you've helped me out with some odd networking stuff. Any ideas on this one?
  3. So I abandoned this for Google's OAUTH using the quay.io/pusher/oauth2_proxy container. Not sure how I had the LDAP setup before.
  4. Me too. Adding my diagnostics. VM is def running. redemption-diagnostics-20191116-1932.zip
  5. Moving the VMs to their own VLAN did resolve the issue. Not sure this is the best "fix", but it does show the root issue.
  6. I'll test that theory out later. I have a spare NIC open in my server and can easily throw up a new VLAN. I'll let y'all know.
  7. I'm seeing this as well... additional diagnostics for those who want it. redemption-diagnostics-20191014-1801.zip
  8. Set the X-Ldap-URL to the server where you have Duo's Auth_Proxy installed and setup. You now have 2FA on all logins that are sent by the ldap-auth docker. ProxyCache/AuthCache needs to be enabled. Works great. Thanks!
  9. Whats the possibility of adding the RADIUS or LDAP HTTP module so I can do Duo 2FA on my reverse proxy? https://github.com/nginx-modules/nginx-radius https://github.com/nginxinc/nginx-ldap-auth
  10. Is it just a resolution issue? Any additional latency? I'm not playing anything too demanding...
  11. Anyone try gaming on their Unraid VM with an HDMI over ethernet adapter? I'm pretty sure bluetooth would work for my mouse and keyboard. https://www.amazon.com/Cable-Matters-Extender-Ethernet-Twin-Pack/dp/B00OZV04BK Thoughts? Anyone else done this? (mods feel free to move if this doesn't fit here)
  12. 6.6.0 is not a "next" release, its a stable release. It just happens that right now the stable release is newer then the next.
  13. I have a few bookmarks and it looks like the re-direct is missing the plural on forums. https://forums.lime-technology.com/forum/47-docker-containers/ goes to https://forum.unraid.net/forum/47-docker-containers/ instead of https://forums.unraid.net/forum/47-docker-containers/
  14. This looks really nice. That 6.6 screenshot teaser is killing me :P
  15. This has been happening for me ever since 6.5, I've just been dealing with it, but its getting a bit more annoying. Basically, my Windows Server 2016 server randomly shuts down, then I am unable to start it back up unless I reboot. This is an issue at this server is my DHCP/DNS server. Attached is most recent diagnostic file. See here for history. Happened today around 10:50CST (local time to logs) Any thoughts you wonderful unRAID guru's? redemption-diagnostics-20180723-1102.zip