wdelarme

Members
  • Content Count

    105
  • Joined

  • Last visited

Everything posted by wdelarme

  1. To move all the info from the SSD drives can I simply add one NVMe drive at a time let it sync then add the next one?
  2. I currently run an older 8 core AMD and I'm upgrading to (New to me) 1950X ryzen threadripper. Do I need to make any changes to my unraid configurations at this point? I have seen in the past there are changes that were needed for Ryzen cpu's and I'm wondering if the latest stable unraid fixes the need for these so the Ryzens are compatible without playing with it.
  3. awesome thanks. On a side note do you think it will make any difference on a 1 Gb network?
  4. Is there a way to change the NIC Receive Buffers and Transmit Buffers above 2 Gb? My card is capable of 4Gb. I tried doing it in Ethtool and it worked fine until reboot then goes back to the 2 Gb
  5. I have 5 3Tb drives 2 of which are parity drives. If I want to upgrade to 4 Tb drives how do I do this? Can I upgrade 1 parity at a time or do I need to upgrade both at the same time?
  6. I use VI or vim usually (Only way to learn it is to use it)
  7. what does this do? # Start the Management Utility /usr/local/sbin/emhttp &
  8. My array is encrypted and at boot up I'm required to enter the path to the keyfile. (right now stored on my flash drive) I'm limited because my router/pfsense is a docker so I can't copy the keyfile across from my network etc using wget. So if I store the keyfile on the flash can I do a command like cp /boot/config/ssh/sshkeyimusing to my go file as a temp measure? Where would I copy that file too at boot time? Yes I know this bypasses the whole idea of the encrypted disks. I really just wanted to try it out
  9. So I have all my old appdata on the cache drive and my array is still intact and started fine after I installed the fresh install of unraid on the flash drive. I can see all my dockers and my one pfsense vm and they look like they are grayed out in the dashboard and inaccessible. Is there anything I can do to reinstall those etc without losing all the information (Plex, deluge) Also one VM that was my pfsense box .
  10. I have two mirrored ssd cache drives that are 256 Gb each. One is starting to get errors (Its from 2013). I want to buy two new ssd cache drives and move up to 512 Gb. I'm unsure how to do this without data loss.
  11. I had this issue but just changed to intel nic from realtek and everything works fine now
  12. I have the exact issue. I have a 4 port intel nic that only pfsense uses and it stays up and operational. The Realtek Nic onboard dies and cause me to reboot to get to unraid. I was able to find one last pcie slot on my board and have another intel nic on order. I will write an update after I install the intel nic and upgrade to 6.6.0
  13. Yeah I would but I'm outta free slots on the MB
  14. I installed with no problem everything ran great for a few hours then unraid wouldn't allow any connections from any machine on my network also couldnt get to GUI. Couldn't access shares or dockers but my pfsense vm was accessible because pfsense only uses the intel quad port nic that I have installed and the rest of unraid uses the onboard realtek nic...I had to init 6 the unraid box and upon reboot everything worked fine for a few hours and again same issue. I reverted back to previous version of unraid and all is fine. I tried updating again and a few hours later same issue so I had to init
  15. I sent a message to UNRAID admins to see if this is something they want to mess with or if I should just wait until a new kernel comes out and try to go to 6.6.0 then
  16. This is exactly it! I have a quad port intel nic running all my pfsense stuff and an onboard realtek running the main unraid stuff. This explains why pfsense still works perfect when everything else dies. Is this something the unraid team can look into? I'm sure I'm not the only one using a realtek unboard nic
  17. I use the intel nic for my pfsense vm. I will prob just not upgrade to the new version of unraid until this gets sorted out. 6.5.3 works flawlessly.
  18. Ok added Diagnostics files tower-diagnostics-20180925-2138.zip . tower-diagnostics-20180925-2154.zip these are right after it died
  19. Sep 25 05:15:25 Tower nginx: 2018/09/25 05:15:25 [error] 12237#12237: *212936 readv() failed (104: Connection reset by peer) while reading upstream, client: 192.168.0.203, server: , request: "POST /plugins/preclear.disk/Preclear.php HTTP/1.1", upstream: "fastcgi://unix:/var/run/php5-fpm.sock:", host: "tower-int", referrer: "http://tower-int/Dashboard" Is this a preclear plugin incompatibility?
  20. Will try this later..I need to update to 6.6 again
  21. Sounds exactly like my issue. After I init 6 unraid it works fine again for a few hours then same issue...I have a pfsense vm that still works and routes traffic fine but no shares or dockers (example Plex) are accessible until I init 6 again
  22. I installed with no problem everything ran great for a few hours then unraid wouldn't allow any connections from any machine on my network also couldnt get to GUI, Couldnt access shares or dockers but my pfsense vm was accessible....I had to init 6 the unraid box and upon reboot everything worked fine for a few hours and again same issue. I reverted back to previous version of unraid and all is fine. I tried updating again and a few hours later same issue so I had to init 6 the box again and everything worked fine again for a few hours. I'm now reverted back for the second time with previous u