showstopper

Members
  • Content Count

    120
  • Joined

  • Last visited

Community Reputation

0 Neutral

About showstopper

  • Rank
    Member

Converted

  • Gender
    Undisclosed

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I've had letsencrypt/swag working for a number of years but it is now failing to renew the certificates. I have uninstalled and tried again but i get the same error. I am using proxynet and my domains are all duckdns, no cloudflare. Can anyone point me in the right direction please? Generating new certificate Requesting a certificate for ***.duckdns.org and 3 more domains Certbot failed to authenticate some domains (authenticator: standalone). The Certificate Authority reported these problems: Domain: ***.duckdns.org Type: connection Detail: Fetching http://***.duckdns.org/.we
  2. Sure - here: # only office doc server server { listen 443 ssl; listen [::]:443 ssl; server_name external_dns_subdomain.*; include /config/nginx/ssl.conf; client_max_body_size 0; location / { include /config/nginx/proxy.conf; resolver 127.0.0.11 valid=30s; set $upstream_app OnlyOfficeDocumentServer; set $upstream_port 443; set $upstream_proto https; proxy_pass $upstream_proto://$upstream_app:$upstream_port; proxy_max_temp_file_size 2048m; } }
  3. In all honesty I don't know what eventually made it work. I deleted the folder from appdata, and then reinstalled it. It then suddenly started working again.
  4. I initially thought it was $upstream_docs and $upstream_app that was the issue. After lots of tinkering yesterday it now all works.
  5. I have just started to look into onlyoffice integration into my nextcloud setup (21.0.0) as well. I was/am following the same guide. I have found that the proxy config file seems to be wrong. This is what is provided: # only office doc server server { listen 443 ssl; server_name external server name.*; include /config/nginx/ssl.conf; client_max_body_size 0; location / { include /config/nginx/proxy.conf; resolver 127.0.0.11 valid=30s; set $upstream_docs OnlyOfficeDocumentServer; proxy
  6. I guess you guys didn't get this working? I have just started to look into integrating openoffice into my nextcloud (21.0.0) and I am getting the same error. Any advice?
  7. I setup my letsencrypt ages ago and it is in 'bridge' mode so i cannot change bitwarden to proxy mode. I think i will need to recreate my lets encrypt as external browsing to my bitwarden duckdns domain navigates to the default 'Welcome to our server' nginx splashpage. EDIT - right i think i have broken it now! I now get this screen for nextcloud and bitwarden: I have reconfigured my swag (letsencrypt) so that it now uses a proxy network. I have no errors in the logs for swag, nextcloud and bitwarden and the external urls all get the above screen but with t
  8. Has something changed in the last update? My local backups run to a Network NAS (it is very old granted) which can no longer be accessed in duplicati. unRAID can see the NAS and it is mounted and can be accessed: It is configured and the docker has not been edited since i created it (a few years ago): However the destination is not accessible any more in duplicati: Any ideas guys? EDIT - Figured it out. It seems the mounted share is now in /remotes and not /disks. I changed the docker setting and it's now wo
  9. I think radarr would work for me but it doesnt look like i can set it up to views files and not files in individual folders
  10. Hi guys, I am just wondering what you guys use for metadata file renaming for movies. For TV i use Sonar and that seems to remove the metadata 'Title' I would like a similar renamer for movies. I was using an old version of filebot that renames the file, but does not do the metadata 'Title' tag. I know that this is a paid product now. I had a quick look at radarr but that seems to need a named folder and also i have my movies slightly differently for example /Movies/Star Wars - Collection/moviename.mkv. So radarr doesnt seem to work for me. Just wondered wh
  11. Page 1 says no licence is required for this app, but after installing, it looks like a licence is required. Is that right?
  12. Hi all, I updated to 19.0.0 today and i have a warning saying: This instance is missing some recommended PHP modules. For improved performance and better compatibility it is highly recommended to install them. bcmath Does anyone have any ideas how i can do this please? I always get the 'MySQL is used as database but does not support 4-byte characters.' warning when i upgrade, but i have resolved this.
  13. Morning all - firstly i hope you are all well in these crazy times! I have a strange issue with my unraid server today. My docker & apps tab's in the webgui do not seem to show anything other than the 'orange loading wave'. All my docker apps are not accessible but my VM's are. All my disks seem healthy and i don't think my docker.img is full. I read about deleting this and recreating it but i don't think that i can do this in the gui - and i am not 100% sure this is my issue anyway. I have tried firefox and chrome just to try and rule out a browser issue. I have at
  14. Hi guys, I changed my version quite a while ago as Jackett was not connecting to IPTorrents for me. It is now asking me to update but i cant remember what i need to change in the Repository field - is it just latest? EDIT - Fixed it. Just change it to 'binhex/arch-jackett'