Nem

Members
  • Content Count

    168
  • Joined

  • Last visited

Everything posted by Nem

  1. There is an apparent memory leak associated with the Mono version of Jackett. On my unraid server I end up hitting 100% memory usage after a few days. This affects more than just Jackett (Radarr, Sonarr etc), and one proposed solution is to switch to the .netcore version of Jackett. Is that possible with this docker? Source: https://github.com/Jackett/Jackett/issues/4088
  2. I have a VPN_REMOTE key in the container options. I think it may be from an old config. Is that still required, and if so, what should I manually set the value to?
  3. when you first install v3, it should launch a wizard to set up the server and to create an admin account. I dont believe theres a default admin account I had a similar problem when I installed v3 - think there were some settings or cache that was retained from my previous v3-preview container. Try clearing your cache or reinstalling the container (manually delete the appdata config directory)
  4. I changed my ciphers within the webgui itself. under advanced VPN config, I just added `cipher AES-256-CBC` to the server and client config directives
  5. any idea when the template on the community applications page will be updated? It still seems to install v2
  6. nice. has the lsio container been updated to 3.0 yet? currently using the lsio dev preview and would like to switch over to the more stable public release
  7. I just updated my container (lsio-preview ombi 3) and the page is only half loading (menu shows, but nothing else) and devtools is showing the following error: ERROR Error: Uncaught (in promise): Error: No NgModule metadata found for 'undefined'. Error: No NgModule metadata found for 'undefined'. at t.resolve (vendor.js:1) at t.getNgModuleMetadata (vendor.js:1) at t._loadModules (vendor.js:1) at t._compileModuleAndComponents (vendor.js:1) at t.compileModuleAsync (vendor.js:1) at t.compileModuleAsync (vendor.js:1) at e.project (vendor.js:1
  8. I just upgraded to 6.4.1 and on my main dashboard I'm seeing warnings regarding a couple of drives and their SMART status The warning is UDMA CRC error count: 1 and CRC error count (no UDMA): 1 Can anyone explain what these errors mean, whether theyre serious, and what can be done about them?
  9. the docker instructions says to remove the default admin account and assign admin privs to another user im wondering what a typical user setup should be: 1) 1 admin level user with a strong password and 1 regular user. both accounts used for daily vpn logins or 2) 1 new local admin account, and 2 regular user accounts. only the regular priv accounts are used for vpn connections is it normal to recreate an admin account after removing the default one, and use only that for setup and admin duties? Im trying to understand what the security reasons are for removin
  10. ah netdata seems to do the job as it has an api. thanks!
  11. so ive seen a number of applications like that, but theyre not unraid specific so presumably I'd have to run them inside a VM. given that, how would they be able to get information about the host OS (unraid)?
  12. are there any plugins/docker apps that can take information about the unraid machine (current cpu usage, ram usage, disk usage etc) and pipe it out to json in real time so it can be used elsewhere? ultimately I want to create a dashboard with a live view of how my machine is currently performing without having to log in to the unraid webgui
  13. given that the preclear plugin has not been updated for 6.4, I need to turn to WD data lifeguard to preclear a new disk I purchased to replace my existing parity. I dont really want to risk my server not booting Im looking at the options in the program: Quick test, extended test, erase Which option would be equivalent to running the preclear plugin for 2-3 passes? Would it be running erase 2-3 times?
  14. Nem

    appdata location

    oh I see, is /mnt/user pointing to a place on the storage array, and doesnt include the cache drive?
  15. @binhex so I took a look at deluge again this morning and it was downloading again without me having changed anything. So the problem seems a bit random, but as of right now everythings seems OK if I make the change you suggested I cant connect at all. I keep seeing the following: 2018-01-26 17:51:50,560 DEBG 'start-script' stdout output: Fri Jan 26 17:51:50 2018 RESOLVE: Cannot resolve host address: europe.vpn.airdns.org:443 (Name or service not known) Fri Jan 26 17:51:50 2018 RESOLVE: Cannot resolve host address: europe.vpn.airdns.org:443 (Name or service not known) Fri Jan 2
  16. ive attached my log file supervisord.log
  17. a few hours ago delugevpn was working fine (albeit a bit slower than usual). I then restarted my server to install a new drive and my torrents dont download anymore. I can still access the webgui but each torrent keeps timing out when trying to establish a connection I saw that a few people have this issue and I think I've addressed most of those problems (e.g. ensuring LAN_NETWORK is correct, changing /data to /download) but I still cant download anything. Whats weird is that is was fine before I restarted, and I didn't change any of the deluge settings or update the container pri
  18. I keep seeing this in my deluge log: `[debug] Failed to get external IP using Name Server 'ns1.google.com', trying 'resolver1.opendns.com'...` My torrents also dont download (says connection timed out). Could the above be related?
  19. is there an easy way to create a custom template for ombi-preview? ombi v2 keeps crashing and its getting quite annoying...
  20. actually I think I just figured it out and it seems to work From this stackoverflow answer: https://stackoverflow.com/questions/32542282/how-do-i-rewrite-urls-in-a-proxy-response-in-nginx the key seems to be to keep the trailing slash in the proxy_pass line: `proxy_pass http://192.168.187.10:8181/` . That way the location (/admin) will just be placed by / in the resulting url
  21. ah perfect, thanks! ill give that a go, but in the mean time does anyone know if theres a way to use a subdirectory (web.com/admin) rather than a subdomain (admin.web.com)?
  22. is it possible to change the default unraid gui username (root) to something else? or that not recommended?
  23. Id like to be able to access the unraid webgui via reverse proxy now that unraid 6.4 has letsencrypt SSL certs I'd like to navigate to www.web.com/admin and be able to access the gui, but unraid doesnt have an option for adding a base url Im currently using this: location ^~ /admin { include /config/nginx/proxy.conf; proxy_pass http://192.168.187.10:8181; } unraid isn't expecting to see /admin so nothing loads. Is there a way to add /admin to the target url even though unraid doesnt allow for customizing the base url it uses?
  24. @aptalca I'm pretty new to using VPNs so to clarify: (assuming I'm using a weak admin password for ovpnas) if someone brute forces my password and gets into the webgui theres a section where they can upload their own SSL certificate, but isn't that certificate only used for the web interface, not the actual VPN connection? How would my LAN be compromised in that case? Or do you mean they can now change my server config and redirect traffic? I guess all of this can be prevented anyway with a strong password for the admin account...?
  25. @Ding Dong Del Ive finally managed to get ovpn-as webgui running through a reverse proxy by just using a subdomain and another server block in the config. But Im also intrigued by your use of the same port for both https and vpn traffic. I'm wondering why you chose to use hostnames/streams/subdomains to redirect traffic instead of using the port share feature of ovpn?