Jump to content

dannygonzalez0861

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About dannygonzalez0861

  • Rank
    Newbie
  • Birthday 08/21/1989

Converted

  • Gender
    Male

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. WOW! That was fast! LMAO No need to apologize, you are the best!! I'll Check later today Thanks! Danny G.
  2. Hey dmacias, Trying to install Speedtest plugin from CA after it failed when I updated to 6.3 from 6.2. Here is the error I get upon trying to install: plugin: installing: https://raw.githubusercontent.com/dmacias72/unRAID-plugins/master/plugins/speedtest.plg plugin: downloading https://raw.githubusercontent.com/dmacias72/unRAID-plugins/master/plugins/speedtest.plg plugin: downloading: https://raw.githubusercontent.com/dmacias72/unRAID-plugins/master/plugins/speedtest.plg ... done plugin: downloading: https://raw.githubusercontent.com/dmacias72/unRAID-plugins/master/packages/6.3/python-2.7.13-x86_64-1.txz ... failed (Invalid URL / Server error response) plugin: wget: https://raw.githubusercontent.com/dmacias72/unRAID-plugins/master/packages/6.3/python-2.7.13-x86_64-1.txz download failure (Invalid URL / Server error response) I've tried to install Prev version but the version saved in plugin folder must be this one giving issues because it gives the same error. Pls. help! Thanks! Danny G.
  3. Just an FYI, I had never used the built-in FTP server but I did have it enabled just in case I was not home and needed a file. Was having issues accessing the built-in FTP yesterday so I disabled it and installed your plugin from CA with no success, I was having xhaloz's same issue that no matter how many times I would start the service via the "Start" button it would refresh the screen and show "Shutdown". I went ahead and tried what xhaloz suggested and it worked like a charm. I recently upgraded from 6.2 to 6.3, not sure if that is why things have changed but it might be something with the new software revision. Thanks for the help!
  4. 16GB for me, I run two VM's, five Dockers and I have NEVER needed more RAM than that. 8GB for a Windows VM (Always On) 2GB for Remix OS (Always On) 6GB for MCMyAdmin2 Docker (Dockers only use what they need at the moment and I only have 3 Players) Sickrage Docker sabnzbd Docker Plex Docker ProFTPd Plugin Love my Server but 384GB!! LMFAO I remember when 512MB was the funk!
  5. Hey everyone, I recently installed MineOS from the Apps page in unRAID 6. All goes well for a day or two but after a while I lose the Server that I create on the webUI. Its the strangest thing, the files are still in my Docker App files and i can see the server files just fine; i can even use the files from my laptop to create a minecraft server from my laptop but that has nothing to do with this convo, just wanted to stress that the files are just fine and can be used if need be. In a last ditch effort I uninstalled the docker image files and reinstalled from the repository and it worked but just for a few hours. Once more the files or in the new location path that I specified but the MineOS app is completely oblivious of the fact that it has servers to run. If i try to add a server from archive images it eve says that it "ignored the command" as it found a duplicate server in its file system. What in the hell am I doing wrong here? (See attached for Docker Settings) What do you need from me to help. Im literally at the point of giving up and just using the VM feature to host the server but its a bummer that I cant use the docker instead to save on overhead on the system. Thanks in advance! P.s. sorry if this is posted in the incorrect page.