etsi

Members
  • Posts

    55
  • Joined

  • Last visited

Everything posted by etsi

  1. I have the same question. I wonder how to use LAN IP for each docker like it works on unraid.
  2. Do I have to reinstall the plugin after every reboot?
  3. etsi

    SNMP

    I found only this one: Adds Slackware's SNMP package to unRAID. This allows users to get CPU utilization, RAM usage, disk activity, and more via the SNMP protocol. Also includes HDD- and unRAID share-related scripts created by Coppit. But it has a comment "Due to how this plugin is currently designed, it requires a reinstall whenever you reboot your server". I really do not want to reinstall after every reboot.
  4. etsi

    SNMP

    Hello, Where is SNMP settings ? How can I enable it?
  5. Thank you zeus-diagnostics-20200216-1214.zip
  6. Hello, I got a warning , Warning [] - current pending sector is 1, Unraid Disk 2 SMART health [197]: Warning [ZEUS] - current pending sector is 1 WDC_xxxxx (sdd) Unraid array errors:Warning [ZEUS] - array has errors Array has 1 disk with read errors. I received one more mail warning : Disk 2 - WDC_xxxxx(sdd) (errors 5). Is it one or five errors? I run SMART extended --> Completed without error, and Parity check finished (0 errors). There is one warning in attributes section : 197Current pending sector 0x0032200200000Old age Always Never 1 The hard disk is too old, should I replace it immediately ? How can I make sure if hard disk is ok or not? Thank you
  7. Thanks this worked for my synology share but I can't add nvidia shield share again. It doesn't load the list of shares to choose and I can't just add it empty. Thanks I had to actually type by hand the name share. I didn't know I could type share name because the field was in gray color. My bad. All ok.
  8. After upgrading to latest unraid version I get errors: It worked before I upgrade . Any ideas? Thank you Jan 20 14:10:48 zeus kernel: CIFS VFS: cifs_mount failed w/return code = -13 Jan 20 14:10:48 zeus unassigned.devices: Mount of '//xxxx/xxx' failed. Error message: 'mount error(13): Permission denied Refer to the mount.cifs(8) manual page (e.g. man mount.cifs) and kernel log messages (dmesg
  9. Download of appfeed failed. Community Applications requires your server to have internet access. The most common cause of this failure is a failure to resolve DNS addresses. You can try and reset your modem and router to fix this issue, or set static DNS addresses (Settings - Network Settings) of 8.8.8.8 and 8.8.4.4 and try again.
  10. Can't start the docker anymore, Execution error Bad parameter. Re installed and works now. Only set manual update for this docker.
  11. I have problems too, it's useless and can't trust it for dns service.
  12. After latest update openvpn server no longer works. I tried to delete it and clean the image files but still I can't connect to web admin it doesn't connect at all.
  13. Is there any good sync util for linux like SyncBack ? Otherwise an option would be to run SyncBack it from a VM ?
  14. Why it fails with some files due to permissions? I can't make a full 100% working backup. I can read all the files from a share or from terminal.
  15. How do you backup with rsync only new changes without deleting anything? Is it safe to use Syncthing ("send only") with versioning?
  16. Can you please update borg backup to the latest version 1.1.5?
  17. This docker, the Linux version of cloud berry can backup unlimited size of data? Because there are some limits I think for the widows version of cloud berry.
  18. How can I install minio docker from topdockercat? Ok found it, had to search docker hub
  19. Any idea after reboot what is 199 UDMA CRC error count raw value = 1?
  20. Using --modify-window=5 fixed my problem. There is always 1 second difference timestamp between source and target files. The remote samba share is a wdtv media player but also I have a problem with QNAP samba share.
  21. There is a strange problem when I mount a remote samba share. When I run rsync ( rsync -avzP --delete /mnt/user/tv/ /mnt/disks/10.0.0.120_500GB-2.5/tv ) it copies every time the same files that already exist on that share. I have different rsync parameters but nothing works. I haven't encountered such a problem running rsync in general other than using unassigned devices plugin with a samba shared folder. I would appreciate if you have any ideas what I'm doing wrong.
  22. I have tried that! But for some reason rsync didn't work well, it tried every time to sync the same existing files to target and I don't know what's the solution.
  23. If I upgrade from stable to this version can I upgrade to stable when is released?