Jump to content

Raczo

Members
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Raczo

  • Rank
    Member
  1. Raczo

    [Support] binhex - DelugeVPN

    What is the default username and password for rtorrent?
  2. Raczo

    [Support] binhex - rTorrentVPN

    standard username and password? EDIT: standard login details for rutorrent is user:admin pw:rutorrent
  3. Raczo

    [Support] binhex - DelugeVPN

    well dont have all the .torrent files since sonarr and radarr adds 90% of the torrents. This sucks just did something like this recently
  4. Raczo

    [Support] binhex - DelugeVPN

    Okey, can i move my torrents from deluge to rtorrent fast and or easy way?
  5. Raczo

    [Support] binhex - DelugeVPN

    Deluge has started to just say this every time i remove or add a torrent now "The connection to the webserver has been lost!" ony way to get into webgui again is to restart the docker. I have around 600 torrents. hopefully someone can fix this, its driving me nuts EDIT: did just click on a torrent now and it stopped working
  6. Raczo

    [Support] Linuxserver.io - Calibre-Web

    server { listen 80; server_name calibre.<yourdomain>.com; return 301 https://$server_name$request_uri; } server { listen 443 ssl; listen [::]:443 ssl; server_name calibre.*; include /config/nginx/ssl.conf; client_max_body_size 0; # enable for ldap auth, fill in ldap details in ldap.conf #include /config/nginx/ldap.conf; location / { # enable the next two lines for http auth #auth_basic "Restricted"; #auth_basic_user_file /config/nginx/.htpasswd; # enable the next two lines for ldap auth #auth_request /auth; #error_page 401 =200 /login; include /config/nginx/proxy.conf; resolver 127.0.0.11 valid=30s; set $upstream_calibre calibre-web; proxy_pass http://$upstream_calibre:8083; } } the first part just re routes from port 80 to port 443 so if you type http://calibre.<yourdomain>.com it changes it to https//calibre.<yourdomin>.com
  7. Raczo

    [Support] Djoss - HandBrake

    hello i get server disconnected (code: 1006) cant see anything i the ui exept for that error any idea hot to fix it? Edit: was a browser addons fault
  8. Raczo

    [Support] Clowrym's Docker Repository

    oh okey, thanks btw !plexTest doesn't work ether https://gyazo.com/9d3a6a088ec21192f710f0bf25581f8f
  9. Raczo

    [Support] Clowrym's Docker Repository

    Got the port to work now but when i try to play a song it connects and dissconnects directly. What can be wrong? it can see all of my music but doesn't play it
  10. Raczo

    [Support] Clowrym's Docker Repository

    Still a path for me https://gyazo.com/077146d0d257d408136d1f871e619182
  11. Raczo

    [Support] Clowrym's Docker Repository

    In the plex discord bot docker what should i set the PLEX_LOCAL_PORT to? it want's a path got this when i typed 32400 in the box: /usr/bin/docker: Error response from daemon: invalid bind mount spec "32400:PLEX_LOCAL_PORT:rw": invalid volume specification: '32400:PLEX_LOCAL_PORT:rw': invalid mount config for type "volume": invalid mount path: 'PLEX_LOCAL_PORT' mount path must be absolute
  12. Raczo

    [Support] binhex - DelugeVPN

    PIA and im using swe server and have portforward enabeld
  13. Raczo

    [Support] binhex - DelugeVPN

    I have a problem my deluge client doesent go through the open port atleast the torrent site superbits.org says that the port is closed. So how do i fix this? also the incoming port in deluge changes every time i restart it even though i dont have random port box checked but outgoing port is the same all the time what can be wrong? Thanks in advance installed every thing as in this video