deadnote

Members
  • Posts

    88
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

deadnote's Achievements

Rookie

Rookie (2/14)

7

Reputation

  1. Pour bien démarrer et comprendre, tu as les excellents tutos de https://www.youtube.com/c/superboki (en français) et https://www.youtube.com/c/SpaceinvaderOne (en anglais). En suivant leurs conseils, tu verras que Unraid est vraiment performant et robuste comme solution ! Moi aussi j'ai voulu un Nas pour stocker et faire tourner plex. Avec le temps j'ai découvert plein de choses, mes besoins ont évolué et j'ai plus de 15 services docker qui tournent maintenant
  2. Je ne connais pas VPS Pour ma part, j'ai deux ports ouverts seulement : un port pour wireguard et un autre port qui redirige vers nginx proxy manager pour accéder à mes services.
  3. Je ne connais pas cette box Voici une capture de mon routage de ports : Je redirige le port 443 vers le port 1443 sur mon serveur unraid. Le port 1443 est le port configuré pour nginx proxy manager.
  4. C'est normal (je crois). En tout cas, j'ai le même comportement quand j'y accède depuis l'adresse IP. Je pense que le problème vient de la redirection des ports depuis ta box. Tu es chez quel fournisseur ? Quelle box internet ?
  5. Hello Regarde ce tuto, tu as toutes les informations pour la mise en place de nextcloud :
  6. Wireguard te permet de créer un tunnel VPN pour te connecter à ton réseau et accéder à ton serveur Si tu veux partager des documets, je te conseille plutôt de regarder du côté de nextcloud qui est un "dropbox" opensource
  7. Aucun des deux ne permet d'enlever les pubs avant chaque vidéo. Ou si j'ai raté une option, je suis carrément preneur ! J'avais pihole avant, mais pas mal de faux positifs, depuis que je suis passé sur adGuard je n'ai plus de problèmes
  8. Did you take a look to spaceinvader channel ? And this video for nginx proxy manager :
  9. Hello I have this message in status : Could not connect to SignalR, UI won't update How can I solve it ? Edit : after deluge and lidarr reboot, message disappears
  10. Thanks for your quick answer. I have another problem : Read-only file system I ordered a new usb stick, I will try to force update with the new usb key
  11. HI I have errors with the :latest tag. Works fine with 3.0.6.1196-1-01 Any ideas ? 2021-04-23 09:36:24,179 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 23245932586512 for <Subprocess at 23245932587280 with name sonarr in state STARTING> (stdout)> 2021-04-23 09:36:24,179 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 23245932747264 for <Subprocess at 23245932587280 with name sonarr in state STARTING> (stderr)> 2021-04-23 09:36:24,180 INFO exited: sonarr (exit status 2; not expected) 2021-04-23 09:36:24,180 DEBG received SIGCHLD indicating a child quit 2021-04-23 09:36:27,185 INFO spawned: 'sonarr' with pid 76 2021-04-23 09:36:27,206 DEBG 'sonarr' stderr output: Cannot open assembly '/usr/lib/sonarr/NzbDrone.exe': No such file or directory. 2021-04-23 09:36:27,214 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 23245932586992 for <Subprocess at 23245932587280 with name sonarr in state STARTING> (stdout)> 2021-04-23 09:36:27,214 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 23245932150208 for <Subprocess at 23245932587280 with name sonarr in state STARTING> (stderr)> 2021-04-23 09:36:27,215 INFO exited: sonarr (exit status 2; not expected) 2021-04-23 09:36:27,215 DEBG received SIGCHLD indicating a child quit 2021-04-23 09:36:28,217 INFO gave up: sonarr entered FATAL state, too many start retries too quickly
  12. Same error Edit the image and set the repository to binhex/arch-lidarr:0.7.1.1381-1-01 make it works again. Waiting for a new update now