Unraid und Home Assistant und ConBee II frage


Recommended Posts

...interessant ;-)

OK, ich nutze den Docker, HA und Conbee Stick nicht.

Der Befehl mounted das ganze /dev Verzeichnis des unraid Host in den Docker.

Was sagt denn ein "ls -la /dev/ttyACM*" auf der Kommandozeile von unraid?

Ist da nur ein /dev/ttyACM0 oder auch ein /dev/ttyACM1 ??

 

Hast Du den Docker wirklich, wirklich beendet, bevor Du den Update-Befehl gemacht hast?

Sonst würde der natürlich das Device schonn eher 2 mal finden, da ich davon aussgehe, dass der Stick normalerweise auch gemappt ist wenn der Docker normal läuft. ;-)

Link to comment
On 7/5/2021 at 11:30 PM, Ford Prefect said:

..dann mach das Update ohne den zwave Stick...offensichtlich ist das update-tool zu dämlich und erkennt den Unterschied nicht, würde ich sagen.

richtig so war es auch... Update lief dann ohne Probleme durch... Danke für die hilfe

Link to comment
  • 1 year later...

Moin,

ich will Zigbee2MQTT mit dem Conbee2 zum laufen kriegen, deswegen hänge ich mich mir ran, Auch wenn es nicht um HA geht.

Bei mir funktioniert es aktuell nur, wenn ich den Docker mit "Privilegierte Rechte" starte. Wenn ich den Docker ohne starte, wird mein Conbee nicht erkannt bzw er kann nicht genutzt werden.

Gibts ne Lösung wie man das ohne priv Rechte laufen lassen kann?

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.