The server log file fills to 100% in just a few days


6 posts in this topic Last Reply

Recommended Posts

Hi all,

 

The server log file fills to 100% in just a few days after a restart. 

 

I've hunted through the forums for a way to solve this issue but I cant seem to find a solution. I did have nerdpack installed and have uninstalled it, didn't help at all. I've got rid of quite a few idle bits and pieces, rested the server several times and nothing seems to stop the log filling to 100% in a matter of days. 

 

Any help at all would be most welcome and thanks so much in advance for any help you can offer!

 

Attached the diagnostics file. 

dobbie-diagnostics-20210607-1357.zip

Link to post
16 minutes ago, Joss_G said:

I've hunted through the forums for a way to solve this issue but I cant seem to find a solution.

There is rarely a common cause for logs filling except unnecessary spam of the syslog.

 

In your case, it seems you have the mover logging Enabled. It should only be used when investigating an issue, not regularly for this very reason.

 

Go to the Scheduler, Disable the Mover logging and reboot.

Tell us how it is in a few days. :) 

Link to post

Not that it's "wrong" per se, but your appdata share is set to use cache: yes.  Vast majority of people have this set to use cache:prefer (far far better performance for Plex et al) and then backup the appdata share to the array.

Link to post
6 hours ago, ChatNoir said:

There is rarely a common cause for logs filling except unnecessary spam of the syslog.

 

In your case, it seems you have the mover logging Enabled. It should only be used when investigating an issue, not regularly for this very reason.

 

Go to the Scheduler, Disable the Mover logging and reboot.

Tell us how it is in a few days. :) 

 

Thanks so much, I've changed that and will let you know how it goes overt the next few days!

 

:)

 

4 hours ago, Squid said:

Not that it's "wrong" per se, but your appdata share is set to use cache: yes.  Vast majority of people have this set to use cache:prefer (far far better performance for Plex et al) and then backup the appdata share to the array.

 

I've also swapped the appdata to prefer as well, thank you for the tip/insight! Amazing. 

Link to post
On 6/7/2021 at 9:04 AM, Joss_G said:

I've also swapped the appdata to prefer as well, thank you for the tip/insight! Amazing. 

Just changing it to prefer typically won't be enough to get appdata and system moved to cache because mover can't move open files. You need to disable Docker and VM Manager in Settings then run mover.

 

You can see how much of each disk is used by each user share by clicking Compute... for the share on the User Shares page. You want appdata, system shares (and maybe domains) to be all on cache for performance.

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.