Jump to content

6.12 Stable update stuck in boot loop

Recommended Posts

Same here. I was able to successfully downgrade to 6.11.5 again by copying all files from folder previous to root.

I created a new 6.12.2-USB stick using USB Creator. That one didn't boot either. 

What is that 

tmpfs            32M  340K   32M   2% /run

thing about? I do have a Plex container running as well.


Regards, petjek

Edited by petjek
Link to comment

UnRaid experts - any updates on this  hardware compatibility issue (based on my troubleshooting). It doesn't seem isolated to one machine and seems to impact a good number of users. Any and all help appreciated. I'm still on 11.5 and I see that 12.2 is out now.

Link to comment
  • 2 weeks later...
  • 2 weeks later...
On 7/7/2023 at 8:33 AM, JorgeB said:

If a stock flash drive doesn't boot it suggests some compatibly issue with the kernel/drivers, not much LT can do, you can try resetting and/or updating the BIOS and try booting without any add-on cards installed, if it still doesn't boot try a newer release when available.

Updated my BIOS to the latest available version for my MB and tried upgrading to 6.12.3 and still has the same issue. Stuck in a boot loop, getting to bzroot loading - gets an OK pretty quickly and then reboots.


Tried with a stock UNRAID trial version of 6.12.3 on a different USB (manual install method used) and had the same result. So issue still exists. So I am unable to update to versions higher than 6.11.5, which is disappointing and frustrating as more time passes and newer versions come out but this issue still remains unsolved.


@limetech is there any work being done to identify what is causing the issue for all these systems and to fix it? Happy to provide diagnostics or anything else that you guys might need.

Link to comment
17 minutes ago, abhi.ko said:

Updated my BIOS to the latest available version for my MB and tried upgrading to 6.12.3 and still has the same issue. Stuck in a boot loop, getting to bzroot loading - gets an OK pretty quickly and then reboots

Are you booting in Legacy or UEFI mode?    Have you tried both modes?

Link to comment

Finally I got my server updated to 6.12.3 yesterday. There was a BIOS update available from May 2023 and I switched back to UEFI. In the past that caused some trouble with my Dell Precision 5820 but yesterday it booted perfectly at second try. First try didn't (Legacy) but did not reboot automaticly either. That's intresting because on 6.11.5. it was opposite. Also I uninstalled gpustat.plg as recommended by update assistant. But I don't think, this caused the problem as the reboot happened at a very early stage in booting. 

At least it might be worth giving a try if one didn't uninstall allready.

Link to comment
  • 5 weeks later...
  • 1 month later...
On 7/29/2023 at 1:30 PM, abhi.ko said:

Yes tried both with no luck, stuck in boot loop for non-UEFI mode (folder name in the manual install left as EFI-) as well.

@abhi.ko did you ever get this worked out? I luckily had a flash backup of 6.11.5 before I upgraded. I had to wipe my flash and put 6.11.5 back on it and running makebootable. I'm fine but unfortunately stuck for now. Was hoping to upgrade and get zfs going. 

Link to comment
12 hours ago, steve1977 said:

Unfortunately, same for me. Despite upadting my bios, this is still not working for me. I am still hoping this will be fixed in a future version of Unraid. My mobo - while not the latest - isn't ancient, so would hope the kernel will eventually support it.

@steve1977Yeah I'm on a Lenovo p520 Xeon 3.70GHz W-2145. I threw in a windows nmve today and updated the bios that way to an August release of this year. I am going to uplug my array, use some old hdd, and try out a trial usb with 6.12.5 on it tonight. 

Edited by Joshwaaa
Link to comment
  • 3 weeks later...
  • 2 months later...
  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...