Jump to content
hurricanehrndz

New Emby Docker

487 posts in this topic Last Reply

Recommended Posts

Hmmm, I am having problems adding the template repositories.

 

I added https://github.com/MediaBrowser/Emby.Build/tree/master/unraid-templates/emby under Docker Repositories, I only had the limetech one in there as I use community Apps plugin to add my other ones.

 

But when I go to add container I can only see templates-user with the list of ones I have installed and [limetech] under default templates.

 

Any suggestions? I did disable and enable dockers to see if it would update, but with no success.

 

Thanks,

Wob

 

Share this post


Link to post

I've hit save numerous time, changed the order of the list, refreshed my browser. stopped and started the dockers.

 

Not sure what else to try apart from a reboot, which I don't really want to do.

Share this post


Link to post

Interesting, I have never seen this before. I have recently just updated the templates again. Maybe a reboot is required.

 

 

By the way everyone: templates were updated to hopefully fix the ui link. Please ensure you delete all the my_Emby* templates before adding a new container from the new templates.

Share this post


Link to post

I just did a reboot, same result, still can only see the default templates. Could it be something to do with the Community Applications Plugin?

 

Share this post


Link to post

Looks like the new source is showing in CA now, so pulling it down from there.

 

I used to have the variable "AUTO_UPDATES_ON" set to "true" is this variable still valid, and is it still needed?

 

Thanks,

Wob

Share this post


Link to post

I could add the template no problem, the WebUI link work fine and it seems to work fine. I just stopped the old docker and added this one to see what would happen and it all seems fine.

 

It's annoying that there is now a /mnt volume that can't be deleted that I had to direct as read-only to a low hanging directory so I could make my own media volumes. Does your docker file force that or is this the new way unRAID does it?

Share this post


Link to post

Looks like the new source is showing in CA now, so pulling it down from there.

 

I used to have the variable "AUTO_UPDATES_ON" set to "true" is this variable still valid, and is it still needed?

 

Thanks,

Wob

No, it's not.  Please see the wiki about updates

Share this post


Link to post

I could add the template no problem, the WebUI link work fine and it seems to work fine. I just stopped the old docker and added this one to see what would happen and it all seems fine.

 

It's annoying that there is now a /mnt volume that can't be deleted that I had to direct as read-only to a low hanging directory so I could make my own media volumes. Does your docker file force that or is this the new way unRAID does it?

Unraid, once you have a my_app template you can remove the /mnt volume

Share this post


Link to post

You're right, just edit it again and I can delete it.  It's still rather dumb that it can't be deleted at first, but you can't help it.

 

I did find a change that was odd. I can't find any way to put the channels into a Channels group like before instead of them all appearing individually.

Share this post


Link to post

Hello is anyone having issues with emby? Mine was working fine and i updated it today but after the update now it wont load. I tried reinstalling it and it still doesn't come on.

Share this post


Link to post

Hello is anyone having issues with emby? Mine was working fine and i updated it today but after the update now it wont load. I tried reinstalling it and it still doesn't come on.

No, I installed it yesterday with no issues whatsoever.  Off the top of my head with nothing else to go on... 

 

I'd try clearing your browser cache or try using a different browser, post some logs, and make sure your appdata folder is set to cache only.

Share this post


Link to post

Hello is anyone having issues with emby? Mine was working fine and i updated it today but after the update now it wont load. I tried reinstalling it and it still doesn't come on.

 

All perfect here.

Share this post


Link to post

Hello is anyone having issues with emby? Mine was working fine and i updated it today but after the update now it wont load. I tried reinstalling it and it still doesn't come on.

If you are having issues please post some logs.

Share this post


Link to post

Hello is anyone having issues with emby? Mine was working fine and i updated it today but after the update now it wont load. I tried reinstalling it and it still doesn't come on.

If you are having issues please post some logs.

 

Has an update been released. My emby is on Version 3.0.5786.0 and it states that an update is available but when I go to Docker to check for updates, it states that it's up-to-date. Am I missing something?

Share this post


Link to post

For me I click on the upgrade button and there is option to force. If not you can remove the container and image and recreate it from the my_ template

Share this post


Link to post

For me I click on the upgrade button and there is option to force. If not you can remove the container and image and recreate it from the my_ template

Do you have a screenshot of where this is located? I am not seeing any force update. lol

Share this post


Link to post

For me I click on the upgrade button and there is option to force. If not you can remove the container and image and recreate it from the my_ template

NVM. It wasn't there because the docker was messed up I guess. I removed the docker and reinstalled and now the WebUI shows on the docker and it's updated to the latest.

Share this post


Link to post

Is Emby like Kodi? I have visited the Emby site but still can't quite figure out if its exactly like Kodi or something else?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.