Jump to content
lordvaderxiii

Ubuntu VM cant see vdisk

7 posts in this topic Last Reply

Recommended Posts

Hi Guys

 

I cant seem to figure this out. Im very new to unraid and I have read through the help. I have an old machine using a Gigabyte GA-EX58-UD3R motherboard and in i7920.

I am unable to turn on IOMMU 

 

When I boot ubuntu it works fine until install where it needs a drive. It cant see the drive. 

 

1.thumb.PNG.3cf96fc3fa6c34fc925638b8824b1983.PNG

 

These are my settings for the VM below. But I have tried tons of variations. 

2.thumb.PNG.7c82bc84a23438ad17bfb24041b97117.PNG

 

Can anyone help me here? I have virtulization on and I know this machine can run vms because I have used both hyper v and virtualbox in windows and virtualbox in Ubuntu server before moving to unraid. 

Share this post


Link to post

So I tried the installer with Fedora and added a bunch of different drives all with different configurations. 

 

It looks like they show up but they only have 512bytes free on them. 
3.thumb.PNG.2f04299fcd2a01e00d310439b5342b05.PNG

 

Anyone know why and how to fix this? 

Share this post


Link to post
On 9/4/2018 at 1:59 AM, lordvaderxiii said:

Im a complete idiot. This is because I put a number but not a G for gigabyte in the disk size. 

Well you are not alone, thanks for helping out another idiot :)

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.