b0n3v

Members
  • Posts

    9
  • Joined

  • Last visited

b0n3v's Achievements

Newbie

Newbie (1/14)

4

Reputation

  1. Very usefull tool, thanks to creator. After following @rampage guidence have fully working diskover with one exception, in discover log i see repeatedly this errors: Traceback (most recent call last): File "/usr/bin/rq-dashboard", line 11, in <module> load_entry_point('rq-dashboard==0.6.1', 'console_scripts', 'rq-dashboard')() File "/usr/lib/python3.8/site-packages/pkg_resources/__init__.py", line 490, in load_entry_point return get_distribution(dist).load_entry_point(group, name) File "/usr/lib/python3.8/site-packages/pkg_resources/__init__.py", line 2862, in load_entry_point return ep.load() File "/usr/lib/python3.8/site-packages/pkg_resources/__init__.py", line 2462, in load return self.resolve() File "/usr/lib/python3.8/site-packages/pkg_resources/__init__.py", line 2468, in resolve module = __import__(self.module_name, fromlist=['__name__'], level=0) File "/usr/lib/python3.8/site-packages/rq_dashboard/cli.py", line 112, in <module> def run( File "/usr/lib/python3.8/site-packages/click/decorators.py", line 247, in decorator _param_memo(f, OptionClass(param_decls, **option_attrs)) File "/usr/lib/python3.8/site-packages/click/core.py", line 2482, in __init__ super().__init__(param_decls, type=type, multiple=multiple, **attrs) File "/usr/lib/python3.8/site-packages/click/core.py", line 2108, in __init__ raise ValueError( ValueError: 'default' must be a list when 'multiple' is true. Some one have ideas how to resolve this i already try - pip install -U pip , with no results. Thanks in advance!
  2. To fix login: 1. Delete the docker and the image [!Save the docker cofiguration like ip-adress, dowloads folder and etc..] 2. Run CA cleaner plugin and delete folder of Qbittorent / or manual delete in appdata folder 3. Install again and login wih admin - adminadmin 4. Go to WebUI config and disable login credential for listed networks ... -> 192.168.1.0/24 ... 5. Done
  3. Yes, ofcourse. First mkdir, next mount.
  4. Hello, I need some help I intall the plugin and try to passtrue my 2 joysticks with same vendor id, after some test dosn't give good result and i remove the plugin, after that my server going crazy. First if i try to start my VM with passtru video card 750TI, he give kernel: vfio-pci 0000:27:00.0: BAR 1: can't reserve and VM stuck at Boot logo. And after a while in the logs i see : Mar 13 12:53:57 xxxxx kernel: NVRM: GPU 0000:27:00.0: RmInitAdapter failed! (0x26:0x65:1290) Mar 13 12:53:57 xxxxx kernel: NVRM: GPU 0000:27:00.0: rm_init_adapter failed, device minor number 0 The server reboot itself, how can i repair or roolback all change maded by this plugin. Thanks! Just a coincidence, it has nothing to do with the plugin.
  5. Very useful script, it's time to evolves in plugin with some GUI function for fast access. Thanks @binhex
  6. Windows 10 VM updated 02.03.21 with clean install on 01.03.21. Installed in raw, 3 test in Cristal disk mark after that convert to qcow2 and again same 3 tests. Unraid 6.8.3 stable. Results: qcow2: RAW:
  7. I edited the script provided by @mdsloop, now he working smooth, with cron run every 2 min. VMnametocheck="Windows 10 Gaming" stateofvm=$(virsh list --all | grep "$VMnametocheck" | awk 'NF{ print $NF }') if [[ "$stateofvm" == "running" || "$stateofvm" == "idle" || "$stateofvm" == "paused" ]]; then echo "The $VMnametocheck VM is in $stateofvm state" else echo "The $VMnametocheck VM is Shutted down! And now Nvidia GPU will go to power save state P8" nvidia-smi -pm 1 fi
  8. Thanks for this mate...! You save my day, I try almost everything on the internet and have same error 43, after this fix the card work PERFECT! WBR!
  9. @doron, thank you. The script work verywell, fast and as expected! Save my time, be healthy.