Averall

Members
  • Posts

    32
  • Joined

  • Last visited

About Averall

  • Birthday April 14

Converted

  • Gender
    Male
  • Location
    Germany, Cologne

Recent Profile Visitors

276 profile views

Averall's Achievements

Newbie

Newbie (1/14)

6

Reputation

  1. Hi, ja, das war mir bewusst. Ich wußte halt nur nicht ob Unraid den gemeinten NPM nutzt. Danke für deine Info
  2. Hallo zusammen, mal eine Frage an die Fachleute hier weil das überhaupt nicht mein Fachgebiet ist, betrifft das auch Unraid? https://www.heise.de/news/Unbekannte-infiltrieren-Paketmanager-npm-und-verseuchen-Tools-mit-Schadcode-6260153.html Wenn ja, wie kann man feststellen welche Version man hat? Beste Grüße Averall
  3. Hi, was meinst du mit laufen ordentlich? Ja, sie machen alles das was ich will. Allerdings spiele ich nicht. Ist in erster Linie zum Testen, hätte aber auch keine Bauchschmerzen wenn ich die produktiv nutzen würde, ich hätte ja immer eine Sicherung der kompletten VM wenn mal was schief gehen sollte. Home Assistant läuft produktiv und permanent ohne Probleme. Beste Grüße und schönes Wochenende Averall
  4. Hi, Genau vor dieser Frage habe ich auch mal gestanden. Ich hab gelesen was die Profis hier geschrieben haben. Für meine Zwecke ist das dabei rausgekommen: (Steht zwar auch in meiner Signatur aber die sieht man ja nicht immer) Unraid 6.9.2 Mainboard: C246M-WU4-CF, CPU: Intel® Core™ i3-9100, CPU Kühler: be quiet! Pure Rock 2, RAM: 1 x Kingston Server Premier - DDR4 - 32 GB - DIMM 288-PIN - 2666 MHz / PC4-21300 - CL19 - 1.2 V - ungepuffert - ECC , Cache - 2 x Crucial P5 SSD 1TB, M.2 Mirror, Array: 2 x HDD WD Red Plus 4TB, Netzteil Corsair RM550x 2021, Gehäuse Nanoxia Deep Silence 3, Gehäuse Lüfter: Standardlüfter gegen Noctua NF-F12 PWM ausgetauscht, USV: Green Cell UPS/USV 2000VA 1200W Docker: Bitwarden, Nextcloud, Pi-hole, Paperless-NG, Duckdns, NginxProxyManager, Duplicati, MariaDB, Redis, Heimdall, Tasmobackup. VM 3 x Linux 1 x Windows 10 1 x Home Assistant (läuft permanent) Aufgaben: Datengrab fürs Netzwerk, DMS und Smart Home Steuerung und halt die VMs zum testen. Passwortsafe, nextcloud als Schulhilfe, Organisation, Colaboration , Dokumenten und Handysicherung für die Kinder. Ich denke das ist mehr als das was du damit machen willst. Ich bin mega zufrieden und die Leistung ist, für das was ich mache, satt und genug. Auch vom Strom her wesentlich sparsamer als mein HP Microserver Gen8. Frage ist ja auch was du evtl. schon hast und was gekauft werden muss. Aber auf jeden Fall empfehle ich für den Cache 2 SSD, besser 2 Nvme. Vielleicht hilft dir das bei der Entscheidungsfindung weiter. Viel Erfolg Averall
  5. Hi, was sagt denn die Protokolldatei warum er das PDF nicht anpackt? Beste Grüße Averall
  6. Morgen zusammen, nach etlichem Suchen habe ich jetzt die Lösung mit den richtigen Suchwörtern gefunden. Mir hat dieser Beitrag weitergeholfen: Nun werden die Lüfter im Autoplugin angezeigt. Beste Grüße Averall
  7. Hi noch mal, @mgutt Mobil habe ich noch nicht darauf zugegriffen. Da hast du dann natürlich vollkommen Recht. Da hab ich nicht dran gedacht. Habe den Post editiert und das Mainboard aufgeführt. Vielen Dank für den Hinweis. Beste Grüße Averall
  8. @mgutt steht in meiner Signatur und davor lag es in deinem Keller 😉 Beste Grüße Averall
  9. Hallo, vielen Dank für deine Unterstützung. Ich habe sensors-detect ausgeführt. Aber leider findet er nur den Treiber "coretemp" Das funktioniert ja auch schon. Leider erkennt er nichts was mit den Lüftern zu tun hat. Ich werde mal schauen was es noch sein könnte. Vielen Dank Averall
  10. Hallo zusammen, ich versuche die letzten Tage die Dynamix Plugins für System Temp und Autofan ans laufen zu bekommen. Der Hilfe Thread der Plugins bringt mich leider nicht weiter weil er ziemlich aufgebläht ist und ich einfach keine Lösung darin finde. Temp habe ich eigentlich jetzt ans laufen bekommen, aber ehrlich gesagt weiß ich nicht ob das die richtigen Werte sind. Array Fan Speed oder über das Dynamix Systemfan Plugin bekomme ich gar nicht ans laufen. Ich vermute das ein Treiber zu meinem Glück fehlt. Im Terminal wird mir auch nur das angezeigt: Das Mainboard ist ein C246M-WU4. Die restliche Hardware ist in meiner Signatur aufgeführt. Hat das von euch schon jemand ans laufen bekommen? Ich schließe nicht aus das ich in dem Hilfethread den Wald vor lauter Bäumen einfach nicht sehe. Über einen Denkanstoß in die richtige Richtung würde ich mich freuen. Beste Grüße und schönen Sonntag noch Averall
  11. @mgutt nein, hab ich auf einfach Ansicht stehen. Habe ja wirklich jeden Beitrag in dem Thread hier versucht für mein System umzusetzen.
  12. Hi noch mal, @mgutt oh hatte noch den Docker Dienst eingeschaltet. Jetzt sieht das so aus wenn ich den Docker und VM Dienst beende: Aber so tief wie bei @mgutt gehen meine Kerne nicht 🤨 Also wenn die nicht Skat spielen wüsste ich nicht was die da machen ?? In der Unraid Übersicht springt zwischen durch auch immer mal ein oder mehrere Kerne auf 27 oder gar 50% und geht direkt wieder runter. Das System kann doch nicht mit sich selber so beschäftigt sein. Puh, da muss ich mal gucken was das System da noch treibt. Beste Grüße Averall
  13. Hallo zusammen, @mguttdanke fürs Verschieben hierhin. Habe jetzt mal die letzten 2 Tage alle Beiträge hier gelesen und versucht das Beste für mein neues System zu finden. Das Experimentieren hat was länger gedauert. Folgendes Ergebnis habe ich jetzt dank der Beiträgen hier hinbekommen: Im Durchschnitt zieht sich die Kiste im Idle jetzt 18 W. Allerdings habe ich das mit einem auf Tasmota geflashten Nous A1 Stecker gemessen. Den habe ich auch mit einer 60 Watt Lampe kalibriert. Allerdings "springt" der Wert auch mal zwischen 16 - 23 Watt hin und her. Ich werde noch mal mit einer Fritz Steckdose den Wert erneut messen, da ich nicht weiß ob das der Stecker ist oder das System. Powertop gibt jetzt das bei mir aus (HDD´s schlafen) : Ich versuche weiterhin ob man das noch tiefer bekommt. Nach euren Kommentaren hier sollte noch was bei den Pkg Werten drin sein. Vielen Dank für die ganzen Hinweise in dem Thread. Jetzt aber ab an den Grill und das Bier. Beste Grüße und kühles Wochenende Averall
  14. Hallo zusammen, ich habe meinen HP Microserver Gen8 mal abgelöst da er mir doch zuviel Saft gezogen hat. Nun habe ich ein ganz neues System gebaut. Ich habe ein C246M-WU4-CF mit einem I3-9100 und 32 GB RAM am Start. 😃 Für meine Zwecke satt und genug. Ich bin nun beim optimieren und habe mal powertop --auto-tune ausgeführt. Hier kommt als Ergebnis: Leider reichen meine Kentnisse noch nicht soweit das ich das interpretieren kann. Die Googletreffer machen mich leider auch nicht schlauer. Kann mich da einer aufklären was das heißt? Beste Grüße Averall