comet424

Members
  • Content Count

    1235
  • Joined

  • Last visited

Everything posted by comet424

  1. so i used transmission and deluge both have pros and cons but i wanted to know should i be using the array to save files to as it slowy downloads.. as the drives are constantly spinning or should you be doing a Single drive to download to and then move files to the array when complete.. what is the best way.. i guess if to a single drive then array spun down.. but if saving to the array then the array is faster and constantly spinning etc but i not sure what way to go.. what do you guys recommend i dont have a spare SSD but is using a SSD also
  2. @Jayg37 ya i not 100% sure does it happen when you reboot unraid.. im sure someone smarter at this then me might know.. i know i have had issues where i have removed a usb after a vm is off and you cant start a vm without it... and it cant do edit and save to remove it.. you gotta make sure u got it back in.. i not sure how to edit the advanced to find the usb.. see if it happens with a reboot too.. i currently dont use a usb with home assistant.. was looking to add a keyboard key pad so you can press a button to activate things.. but i also run 2 home assi
  3. @jayg37 hopefully that helps.. and what i was talking about is the IOMMU here is video. but under Tools under system devices.. youll see right now probably all your devices are lumped together. or if its enabled the IOMMU. each device be in its own group and thats what you want it all seperated.. also if your sharing a USB controller sometimes that doesnt work.. so if you got 2 usb ports 1 using it in a on a different VM and they use the same bus controller it causes issues and it may need to be seperated more so you want to en
  4. @Jayg37 i not sure.. i have it running in unraid VM i used https://community.home-assistant.io/t/ha-os-on-unraid/59959 i copied the qcow2 file to a directory on the VMS's and then resized the drive to 20gb and started it up and it runs stable im running it on a Asus Tuf Gaming Board x570 board with 3600x i also found i needed to do 4GB of ram i found setting it at 2GB didnt run right.. id try jumping from 2 to 4.. it can run on 2gb on a real pi but i found i couldnt do it on the VM so give it a try resize 4GB to 20GB once you set it up and
  5. https://wiki.unraid.net/Manual/VM_Guest_Support so ok thats the link i tried to follow the instructions it says server 2016 is untested and i cant get Enable Hibernation in Windows its not 1 of the options in windows is basiclly what i was trying to say above because VMBackup and i guess the rebooting unraid will not shut down Windows Server nore can i get it in hibernation
  6. i see there is a link button never used it before.. i guess u need to paste the link in that then like the code thing
  7. you can see in my 2 posts above WindowsGuestDrivers - KVM (linux-kvm.org) Manual/VM Guest Support - Unraid | Docs i posted that these were the links and i stated the forum erased the links in the next post.. i copy and paste the link and the unraid form replaced the link with those.. so i could not send the link and no what i do is i copy the link and hit ctrl V to paste the link.. i take it i gotta do something special?
  8. so as for the timeout i guess it just does after 30 seconds.. it didnt matter how high i made it i even set it to 1000 seconds i guessing it still shuts down after 30 seconds reason i said its not supported i guess for Windows Sever 2016.. is the Unraid Docs states 2016 is untested and since KVM isnt working after i run the 64 bit and tried the 32 bit in guest-agent folder it did nothing.. i tried a reboot and tried to use the Hibernate button but windows didnt close down to sleep or nothing reason i figured it doesnt work since the unraid do
  9. i googled.. i guess it cant be done.. Windows 2016 Server isnt supported by unraid i did Manual/VM Guest Support - Unraid | Docs its incompatible so i guess i just have to wait for a Unraid Bug Fix since i cant hibernate it.. cant VM Backup it.. cant shut it down etc normally not without a Force Stop
  10. i also cant figure how to install this kvm guest program all i see is drivers on the website but i need the program to install or so and maybe its a work around for VM backup and these unclean shut downs i kvm into windows went to virto drive i guess guest-agent is the KVM Guest?? i ran the 64 bit and it crashed out the mouse so that didnt work so well lol ugh
  11. ya it doesnt help latest unraid 6.9.2 has a bug in the OS that causes parity check and unsafe shutdowns i in the middle trying to get kvm guest to see if it will fix the VMBackup errors as it only has a problem with Windows Server and Unraid 6.9.2 hosting it.. it didnt have a problem in previous unraids sp tjos bug must be affecting vmbackups too if Windows Vms are running doesnt affect any stopped vms and doing that set 420 seconds disk settings and 300 seconds vms did not work just took lot longer to start up and still created unclean
  12. guess i cant fix this unsafe shutdown so i timed it to 1min 23 seconds i set Disk Settings to 420 seconds i set VM Manager to 300 seconds and it takes over 1000 seconds for Gui to come back online.. i guess thats that bug ? and wasnt able to download the KVM guest yet it wouldnt download dunno why
  13. i hear ya i found out with parity problems everytime unraid reboots its due to VMs not shutting down basiclly my 2 Windows Server.. another guy told me to try setting up in VMs Manager under Advanced.. change the Shutdown to Hibernate and then you need to install KVM Guest on VMs its supposed to shut them down faster.. as i have parity checks everytime i reboot due to VMS not shutting down.. and my 2 windows Vms dont back up anymore with the latest Unraid its problem a bug why it doesnt backup either.. so you could try it.. i even tried uninstalling
  14. ok so from the diagnostic file how long did it take it time out again? 30 seconds? is this the link for kvm? WindowsGuestDrivers - KVM (linux-kvm.org) and it took roughly 1m 23seconds shut down 4 vms aparently you cant post the link here its blocked
  15. now is that because i set it to Hibernate mode? and didnt install ths KVM guest? did it again shut down at the 30 second mark like the other guy said ? as i set it to 150 seconds.. i guess its still that bug in the new unraid i take it
  16. guess the shut down is back so i changed the settings to hibernate VMs did it shut down like before 30 seconds ? or is it because i didnt install that kvm guest and ya i didnt notice the Advandced tab before.. nore for Docker just learned it.. and have had this server running since 2018 lol first time learn something new every day tower-diagnostics-20210416-1245.zip unbalance.log
  17. ah ok so you need these kvm guest drivers for windows vms or all vms and is that just to be able to put the computer in hibernate mode?
  18. oh would you happen to know how to up the speed of dockers page.. my Dockers appdata page is on my NVME 3500/3000 but i find when you click dockers page its so slowwwww its like waiting for a drive to spin up.. but once its running its faster like u can goto the page... but shouldnt it be faster... and is there a way to tweak it faster? i not 100% sure
  19. oh ok is there a way to hibernate VMs when your click Unraid reboot or hit the STOP button under VMS as the stop button hardly ever works to shut down windows you can wait till hell freezes over lol but is there an option to do it or you do u need to do it individually
  20. oh ok.. as its was set to 90secs i guess thats the default.. and then i set it to 100 and i just in the earlier post set it to 150 so i figured it was a Windows VM thing you know how it hangs ro how you cant shut down Windows VMS using Stop you always gootta use the Force Stop as it wont shut downin the VM section.. be nice if they could fix that too that the STOP would shut it down.. or i had to click STOP 2-4 times to get ot to shut down .. so least i not going crazy.. so then will this happen again in the next reboot or will it stick.. i didnt try a 2
  21. ok the 150 seconds fixed it.. it didnt take a new log file did the log files tell you what caused the timeout from not being honored? is it the VMS? more so Windows VMs? does it say like windows does These Files are still open do you wish to force closer... does the diagnostics tell ya what was still open at the time of the timeout?
  22. just the 90 seconds to the 100 seconds that was from the other forum that fixed the issue for other people i havent tried different numbers as trul was giving me other tests to do... i dunno how high to go? or what number is too high
  23. ok so i waited till was done.. i made sure Fix Common issues had 0 errors i rebooted and it started parity check again.. i canceled it i didnt wanna do another one i just finished one a few min ago and here is the 2 log files from the flash folder unbalance.log tower-diagnostics-20210416-0857.zip