khile

Members
  • Content Count

    16
  • Joined

  • Last visited

Everything posted by khile

  1. im trying to pass through a Intel nic for use with pf-sense server is ProLiant DL380 G7 i have tried for a few days cant get it to book the vm nternal error: qemu unexpectedly closed the monitor: 2020-01-25T13:34:51.529538Z qemu-system-x86_64: -device vfio-pci,host=0000:11:00.0,id=hostdev0,bus=pci.1,addr=0x0: vfio 0000:11:00.0: failed to setup container for group 21: Failed to set iommu for container: Operation not permitted tower-diagnostics-20200125-1335.zip
  2. Anyone else having issues I'm in 6.8.1 and now my Synology will not come up I was running e1000e as model but not finding it in network now
  3. Hi all new to this i have managed to configure flight aware side of this and am supplying them with data however im unable to get Flight radar 24 to work see my settings below not sure what i have done wrong and not sure how to get key ive tried --signup not does not seem to work either in putty or docker console
  4. Tried that and few other suggestions found i found around but all seem to only add few 100kb yo speed ive seen high of 1.8Mib/s where rutorrent seems inexsess of 50Mib/s I;m using same server for both tests on pia (france) as its closest to me Thanks for help but seems i have a issues i can find cause of
  5. Switched from RUTorrent to Deluge and my speed seem stuck at 1.6MiB/s where if i do the same file rutorrent i get 27-45Mib/s been using ubuntu-19.04-desktop-amd64.iso torrent file for testing i have double checked setting and everything is right and same as what rutorrent used to be Any Ideas core.conf
  6. Anybody im out of ideas nothing seems to be working tried a different card got same error internal error: qemu unexpectedly closed the monitor: 2018-11-30T17:47:47.246753Z qemu-system-x86_64: -device vfio-pci,host=09:00.0,id=hostdev0,bus=pci.3,addr=0x0: vfio error: 0000:09:00.0: failed to setup container for group 19: failed to set iommu for container: Operation not permitted
  7. looking in logs i see Tower kernel: vfio_iommu_type1_attach_group: No interrupt remapping support. Use the module param "allow_unsafe_interrupts" to enable VFIO IOMMU support on this platform ive edited my linux file default menu.c32 menu title Lime Technology, Inc. prompt 0 timeout 50 label Unraid OS menu default kernel /bzimage append vfio_iommu_type1.allow_unsafe_interrupts=1 pcie_acs_override=downstream vfio-pci.ids=8086:105e initrd=/bzroot label Unraid OS GUI Mode kernel /bzimage append initrd=/bzroot,/bzroot-gui label Unraid OS Safe Mode (n
  8. Hi all being trying to get pfsense running using an pci nic card (hp branded intel card) ive followed a few guides to stop unraid using it on boot i can select them in the vm but when i try and boot i get this error internal error: qemu unexpectedly closed the monitor: 2018-11-27T23:57:22.977816Z qemu-system-x86_64: -device vfio-pci,host=04:00.0,id=hostdev0,bus=pci.1,addr=0x0: vfio error: 0000:04:00.0: failed to setup container for group 16: failed to set iommu for container: Operation not permitted IOMMU group 16: [8086:105e] 04:00.0 Ethernet controller: Int
  9. hi all noobie here i have a script set up to run every 5 mins to check cpu temps and ajust server fans but user scripts does not seem to be working running it manually outputs correctly but 5 * * * * or one of the pre-defined such as hourly and does not seem to run checked logs and nothing there Any ideas im on version 6.6.5 Thank you
  10. Hi all just getting to grips with unraid and wanting to install Pfsense is it possible to use the onboard nic as unraid seems to trying to use them all the server is a dell r710 with 4 built in ports all 4 are connected to a managed switch and unraid has assigned ips to them all im struggling how to stop unraid using at least 2-3 of them Thank You (ps: sorry if a noob question)
  11. Ive been trying to use this along with fail2ban but its only banning 172.17.0.1 (docker ip) which is no good does not seem to be passing real ip address i have tried a few things such as proxy server { listen 80; server_name torrent.example.me; location / { proxy_set_header X-Real-IP $remote_addr; proxy_set_header X-Forwarded-For $remote_addr; proxy_set_header Host $host; proxy_pass http://127.0.0.1:9080; } } but this is a snippet from log with a purposely wrong password 172.17.0.1 - heeelo [17/Nov/2018:17
  12. Im in same boat Created by... ___. .__ .__ \_ |__ |__| ____ | |__ ____ ___ ___ | __ \| |/ \| | \_/ __ \\ \/ / | \_\ \ | | \ Y \ ___/ > < |___ /__|___| /___| /\___ >__/\_ \ \/ \/ \/ \/ \/ https://hub.docker.com/u/binhex/ 2018-11-11 18:18:19.403061 [info] System information Linux aca1caf9b641 4.18.0-0.bpo.1-amd64 #1 SMP Debian 4.18.6-1~bpo9+1 (2018-09-13) x86_64 GNU/Linux 2018-11-11 18:18:19.441332 [info] PUID defined as '1000' 2018-11-11 18:18:19.481614 [info] PGID defined as '100' 2018-11-11 18:18:19.528711
  13. i have found i can run the below code in ssh and its enable until i restart server im struggling how to make changes permanent for now i have made a cron job at startup to load below code modprobe ipt_MASQUERADE modprobe ipt_helper modprobe ipt_SAME modprobe ipt_REDIRECT modprobe ipt_state modprobe ipt_TCPMSS modprobe ipt_LOG modprobe ipt_TOS modprobe iptable_nat modprobe ipt_length modprobe ipt_tcpmss modprobe iptable_mangle modprobe ipt_limit modprobe ipt_tos modprobe iptable_filter modprobe ipt_helper modprobe ipt_tos modprobe ipt_ttl modprobe ipt_REJECT
  14. It's based on Debian 8 I think now so guessing that would be a good place to start thank you
  15. hi all managed to get the container working but im unable to get external access im on openmediavault v4 struggling to figure it out any help would be greatly appreciated -07-08 22:43:49,717 DEBG 'start-script' stdout output: [info] Attempting to load tun kernel module... 2018-07-08 22:43:49,825 DEBG 'start-script' stderr output: modprobe: FATAL: Module tun not found in directory /lib/modules/4.16.0-0.bpo.2-amd64 2018-07-08 22:43:49,826 DEBG 'start-script' stdout output: [warn] Unable to load tun kernel module using modprobe, trying insmod... [warn] Unable to load tun kernel mod