wblondel

Members
  • Posts

    26
  • Joined

  • Last visited

About wblondel

  • Birthday 06/03/1995

Converted

  • Gender
    Male

Recent Profile Visitors

391 profile views

wblondel's Achievements

Newbie

Newbie (1/14)

1

Reputation

  1. I just had the same problem also on version 6.9.2. I wanted to change the SMART controller type and the file smart-one.cfg became a mess.
  2. Hi, I have the same problem, the write speed is only 6MB/s, at this rate it will take 34 days to finish clearing the drive... How do I stop the process? I can't find any `dd` running. Thanks! EDIT : looks like there is no way to interrupt the script so I'll just reboot the server. EDIT2: rebooting makes Unraid waiting for the script to finish..... EDIT3: it finally timed out
  3. Still stuck after almost a week, 100% CPU during all this time EDIT: After few more hours the test finally ended!
  4. Hello everyone, I ran an "Extended test", but it seems to be stuck. One of my shares has 1m documents (for a total of 1.3TB), and it has been scanning it for more than an hour. CPU usage of the extendedTest.php script is 20%, and for the shfs process it's 100%. Weirdly, there is no disk activity. Even iotop shows 0 everywhere. I think reorgonazing my shares so that they contain less files would solve the issue, but I still wanted to ask if that's expected behaviour. Maybe it will finish in an hour or two. I'll update this post if so.
  5. Hello, Yesterday I noticed this error on the console when Unraid starts: It appears just after the "Starting Samba:" lines. It turned out that the Tips and Tweaks plugin is the cause of this error (it didn't show anymore when I uninstalled the plugin). I tried to install it again and I got the same error again.
  6. Got it! The error disappeared once I uninstalled the "Tips and Tweaks" plugin. Mmmh, I need it so I'll try to reinstall it EDIT: the error reappeared when I reinstalled the plugin. I will go to the Tips and Tweaks topic to report the bug. Thank you for your help!
  7. I was actually coming back to say that haha. The error disappeared once I uninstalled the Docker folders plugin. So it's a bug of this plugin,
  8. Ok thank you, I'll debug that right now
  9. On the screen attached to my Unraid server. It shows all the services that are being launched, then there are 4 lines for "Starting Samba...." and then I have the error mentioned above.
  10. Hello, Since few days, this error appears just after the "Starting Samba" lines. I tried to check the unraid config files for an error, but I couldn't find anything. Everything seems to be working fine though. Thanks tower-diagnostics-20210526-1611.zip
  11. I have the same errors on both the Dashboard page and the Docker page on Unraid 6.9.2 when Docker is stopped.
  12. I had the same issue with binhex/arch-plex so maybe it was just me. I don't know. But at least I got Plex working now haha
  13. After an hour going crazy wondering why I couldn't see any menu to add my libraries on my own server, I noticed that Plex Media Server can't start. It is a new installation. I will try with an older version EDIT: OK now Plex Media Server started. I logged in again, but same thing.... can't see any admin settings or anything to add libraries.... am I stupid or what? When I go to "My media" it tells me to install plex media server. Few years ago it was so simple. Maybe I'm missing something very obvious EDIT2 : I installed plexinc/pms-docker instead and it worked out of box. I was greeted with a configuration page and was able to add libraries.
  14. Hi! Thank you for your work! Is there a way to update CyberChef? The version deployed by the container is 9.11.11 while the latest is 9.16.2 https://github.com/gchq/CyberChef/releases Thanks!