wblondel

Members
  • Content Count

    23
  • Joined

  • Last visited

Community Reputation

1 Neutral

About wblondel

  • Rank
    Newbie
  • Birthday 06/03/1995

Converted

  • Gender
    Male

Recent Profile Visitors

312 profile views
  1. Hi, I have the same problem, the write speed is only 6MB/s, at this rate it will take 34 days to finish clearing the drive... How do I stop the process? I can't find any `dd` running. Thanks! EDIT : looks like there is no way to interrupt the script so I'll just reboot the server. EDIT2: rebooting makes Unraid waiting for the script to finish..... EDIT3: it finally timed out
  2. Still stuck after almost a week, 100% CPU during all this time EDIT: After few more hours the test finally ended!
  3. Hello everyone, I ran an "Extended test", but it seems to be stuck. One of my shares has 1m documents (for a total of 1.3TB), and it has been scanning it for more than an hour. CPU usage of the extendedTest.php script is 20%, and for the shfs process it's 100%. Weirdly, there is no disk activity. Even iotop shows 0 everywhere. I think reorgonazing my shares so that they contain less files would solve the issue, but I still wanted to ask if that's expected behaviour. Maybe it will finish in an hour or two. I'll update this post if so.
  4. Hello, Yesterday I noticed this error on the console when Unraid starts: It appears just after the "Starting Samba:" lines. It turned out that the Tips and Tweaks plugin is the cause of this error (it didn't show anymore when I uninstalled the plugin). I tried to install it again and I got the same error again.
  5. Got it! The error disappeared once I uninstalled the "Tips and Tweaks" plugin. Mmmh, I need it so I'll try to reinstall it EDIT: the error reappeared when I reinstalled the plugin. I will go to the Tips and Tweaks topic to report the bug. Thank you for your help!
  6. I was actually coming back to say that haha. The error disappeared once I uninstalled the Docker folders plugin. So it's a bug of this plugin,
  7. Ok thank you, I'll debug that right now
  8. On the screen attached to my Unraid server. It shows all the services that are being launched, then there are 4 lines for "Starting Samba...." and then I have the error mentioned above.
  9. I have the same errors on both the Dashboard page and the Docker page on Unraid 6.9.2 when Docker is stopped.
  10. I had the same issue with binhex/arch-plex so maybe it was just me. I don't know. But at least I got Plex working now haha
  11. After an hour going crazy wondering why I couldn't see any menu to add my libraries on my own server, I noticed that Plex Media Server can't start. It is a new installation. I will try with an older version EDIT: OK now Plex Media Server started. I logged in again, but same thing.... can't see any admin settings or anything to add libraries.... am I stupid or what? When I go to "My media" it tells me to install plex media server. Few years ago it was so simple. Maybe I'm missing something very obvious EDIT2 : I installed plexinc/pms-docker instead and
  12. Hi! Thank you for your work! Is there a way to update CyberChef? The version deployed by the container is 9.11.11 while the latest is 9.16.2 https://github.com/gchq/CyberChef/releases Thanks!
  13. I removed the recognized drive, and moved the unrecognized drive from the M.2_1 socket to the M.2_2 socket, it is still not recognized. Dec 16 12:39:45 Tower kernel: ata6: COMRESET failed (errno=-16) Dec 16 12:39:45 Tower kernel: ata6: link is slow to respond, please be patient (ready=0) Dec 16 12:39:45 Tower kernel: ata6: COMRESET failed (errno=-16) Dec 16 12:39:45 Tower kernel: ata6: link is slow to respond, please be patient (ready=0) Dec 16 12:39:45 Tower kernel: ata6: COMRESET failed (errno=-16) Dec 16 12:39:45 Tower kernel: ata6: limiting SATA link speed to 3.0 Gbps Dec 16 12:
  14. Both cache devices are connected on its own M2 connector. I'll swap the two devices, and see which one is showing. Thanks!