Lavoslav

Members
  • Posts

    14
  • Joined

  • Last visited

Everything posted by Lavoslav

  1. I tried your suggestion and I'm flabbergasted.... It worked. How? Why? Had to do some creative maneuvering of other cards (no free slots), some shenanigans with stuff passed through to VMs and my tower is back in business.
  2. Help! USB controller with 4 ports is being detected as wrong device. Was working before on beta and stable. I'm currently on beta30. I've tried reverting back to beta29 and stable. No changes. Still detected as wrong device. It is supposed to be 4x: PCI bridge: ASMedia Technology Inc. Device 1806 (rev 01) USB controller: Renesas Technology Corp. uPD720202 USB 3.0 Host Controller (rev 02) Out of the blue it is being detected as 4x: PCI bridge: ASMedia Technology Inc. Device 1806 (rev 01) USB controller: DDRdrive LLC Device 0015 (rev 02) This is in syslog (for all 4 USB ports, didn't want to clog the post so posted only this one): Oct 23 17:55:14 Tower kernel: xhci_hcd 0000:0a:00.0: xHCI Host Controller Oct 23 17:55:14 Tower kernel: xhci_hcd 0000:0a:00.0: new USB bus registered, assigned bus number 3 Oct 23 17:55:14 Tower kernel: xhci_hcd 0000:0a:00.0: can't setup: -110 Oct 23 17:55:14 Tower kernel: xhci_hcd 0000:0a:00.0: USB bus 3 deregistered Oct 23 17:55:14 Tower kernel: xhci_hcd 0000:0a:00.0: init 0000:0a:00.0 fail, -110 Oct 23 17:55:14 Tower kernel: xhci_hcd: probe of 0000:0a:00.0 failed with error -110 Anyone got any pointers?
  3. The default directory I use for downloads is mounted by Unassigned Devices and if it is passed through to container it needs to be mounted with slave option. Is it possible to modify JDownloader2 docker so that I can select access mode as "Read/Write - slave"?
  4. As I started to put more stuff on my Unraid these errors started to crop up. What does it mean? Should I be worried? edit: Dignostics file attached. tower-diagnostics-20200926-1846.zip
  5. Could you add edac_mce_amd module since mcelog module does not support AMD processor family 23.
  6. Just an info if anyone stumbles on this post looking for discontinued Sonnet Allegro Pro cards: alternative cards, similar or better in function, have been found and tested. More info in this topic:
  7. Judging by the look that is going to be a card with four Renesas uPD720202 chips behind ASMedia 1806. Many different brands, but same looks of the card. When i you test it please do tell if it's worth buying.
  8. Disclaimer: Not an expert You could Install Unassigned devices plugin from CA, mount HDD as unassigned drive and then copy. Youtube video - unRaid Bits: Unassigned Devices Plugin
  9. Bump for info. Spent weeks trying to score Allegro Pro with zero luck. This seems like likely replacement candidate. Anybody gave it a go?
  10. @swallace Any updates on the cards? Were they this one: http://www.sonnettech.com/product/legacyproducts/allegroprousb3pcie.html With 4 Fresco Logic chips or the other one?
  11. What would be a thing that you would like unRAID to have that it does not currently have if developement time, money or other constraints were not an issue?
  12. Hi, Followed spaceinvaderone's youtube guide and I'm getting this in logs after I start letsencrypt container: Server ready nginx: [warn] "ssl_stapling" ignored, host not found in OCSP responder "ocsp.int-x3.letsencrypt.org" in the certificate "/config/keys/letsencrypt/fullchain.pem" When I try to access my subdomain I get the generic "Welcome to our server" page rather than nextcloud GUI. Any pointers? ***EDIT [warn] message*** Update of the container to the latest version cleared above mentioned nginix [warn], but I am still getting sent to that generic "Wellcome..." page. Any help is apprechiated. ****SOLVED**** no more "Wellcome page" - getting container GUI I was editing nextcloud.subdomain.conf.sample via krusader and failed to notice the "sample" part.... facepalm.... Edited and saved as nextcloud.subdomain.conf, restarted letsencrypt, working as intended. Getting Nextcloud's GUI on my subdomain.