Alec.Dalessandro

Members
  • Posts

    17
  • Joined

Everything posted by Alec.Dalessandro

  1. Spaceinvader has a video about nextcloud explaining how to modify a file to change next to not be in maintenance mode. All that you need to do is edit a text file and change a line from "true" to flase" but I can't remember where this file is located.
  2. Honestly I just waited and it seemed to correct itsself. Everything stayed queued up. Then when it was able to connect to peers again they continued to download as normal. Not sure if I did and update as I was away for the week and didin't have access to check.
  3. I'm having an issue with deluge where I can search for torrents in indexers and it gets added to deluge, but it just doesn't connect to any peers to download. It was working 3 days ago and didn't do a reboot. When I login I can connect to the "localclient@" host. Has anyone seent his prior or could guide to a possible solution.
  4. Has anyone setup the connect feature in this docker? I have setup within Sonarr using the correct WebHook. When I try a test message it works but when I download or something completes I get not notification.
  5. Yeah I 100% expected I needed to do, but I'm having all sorts of issues with it failing
  6. Using Q35 did you encounter issues with windows activation
  7. I tried this and as of right now it actually solved the problem, thank you very much!! Just question though, would this be from the amd trying to get the newest driver from below? Update: Looks like it has crashed again, WebGUI saying its "started" while nothing is outputted to the screen
  8. Update from explanation in first post. When the screen goes black it's losing the video signal. Tried with an other monitor after the screen went black and it was not even detecting an input from the cable.
  9. Was able to replicate the issue and get the files. tower-diagnostics-20191208-2027.zip
  10. I've been having this issue for the past few weeks, where my VM will crash. Then when I reboot it will just freeze and after a few times I can get it to automatic repair. Which also fails but I use the cmd prompt to start a new setup. I'll be able to get into the desktop and will start to install programs. One at a time. at a certain point the screen just goes black with nothing on it. When I check the web page it says the VM is Started still. This is where the cycle continues.... Things I've tried: --------------------------------------------------------- - just restarting - new driver files - new windows image - new creation of the VM - new VM Attached is the log for my VM that I'm having this issues with.
  11. Thank you I was unaware of this but found an alternative idea. One question I do have is if you can only create one partition using UD disk, is there an other alternative to creating 2 partitions inside Unraid?
  12. I'm trying to create 2 partitions on a new HDD. One that is ntfs to virtually mount to a VM then then other is xfs to add to the array. Is there a way I can create these using unassigned devices because I'm finding I can only do the full amount of the HDD.
  13. these are the same results I am getting in my log of letsencrypt but 'i'm not sure how the port forwarding is incorrect....
  14. I have set the domain name in the container to my domain. Following your example I set it to 'example.domain' and I have set the port correctly to the forwarded ports for http and https. I guess the only thing I am missing is to set my google domain records to point back to my static IP. Would that be what cloudflare is doing?
  15. I have my own domain through google and a static Ip for my server. I am following spaceinvaderone guide to set up let'sencrypt and when I check my log files like he says and all my subdomains come back with Error: Challenge failed for domain my.example.of.domain Then further in the logs files under important notes it says no valid ip addresses found for each sub domain.
  16. I am having some trouble config how to get letsencrypt with my own domain. I have followed spaceInvader as a reference. I have my own domain with google which then I created a subdomain of type "A" because I have a static IP. Then followed the steps of spaceInvaders tutorial but I can't seem to get it resolved. One thing I am unsure of is what the ldap URL is/how to find out..
  17. Very very new to unraid and next cloud.. Not sure if this is the correct spot on the forums either to ask this question. I have nextcloud setup so far. I am trying to set up it that I can access my unraid files from nextcloud. Files such as documents, music. I would also want to be able to read and write these files as well.