Errors and warnings in log.


18 posts in this topic Last Reply

Recommended Posts

hey guys thank in advanced for the help, im getting errors and warning in the log and i have no idea what its for im at 25% full 

 

running 6.9.1 

 

i have probelms with it crashing im assuming its because maybe the log files are full im not sure. i recently moved from and intel server build too a amd ryzen build if that helps. 

server-syslog-20210416-1330.zip

 

i am also running a parity check right now as well idk if that is a reason for the errors 

Edited by MightyLional
additional information
Link to post
1 hour ago, MightyLional said:

hey guys thank in advanced for the help, im getting errors and warning in the log and i have no idea what its for im at 25% full 

 

running 6.9.1 

 

i have probelms with it crashing im assuming its because maybe the log files are full im not sure. i recently moved from and intel server build too a amd ryzen build if that helps.

 

There are a lot of BTRFS errors on sdd. JorgeB might have better advice on this but your diagnostics could provide more details about your system.

 

Go to Tools / Diagnostics and attach the zip in your next post.

Link to post
1 hour ago, ChatNoir said:

 

There are a lot of BTRFS errors on sdd. JorgeB might have better advice on this but your diagnostics could provide more details about your system.

 

Go to Tools / Diagnostics and attach the zip in your next post.

hey also what ssd iv got 2 one for plex metadata and cach

Link to post
21 minutes ago, JorgeB said:

It's running at 3600 MT/s when the max officially supported speed for your config is 2667 MT/s.

hm ill have to look at bios, so ik the ram is supported at 3200 am i not able to run that? or just stick with the 2667 idk that it would matter alll that much as its just a plex server manly and i transcode to ram. 

 

thanks for alll the help!!

Link to post
50 minutes ago, itimpi said:

Whichever one shows as device sdd in the GUI

sorry im still not following they both show as ssd is there a diff panel i should be on too see more specific? also how would i fix the problem?

Capture.PNG

Link to post
10 minutes ago, MightyLional said:

or just stick with the 2667

You should stick with the max officially supported speed since some Ryzen servers are known to corrupt data when above max.

Link to post
1 hour ago, MightyLional said:

sorry im still not following they both show as ssd is there a diff panel i should be on too see more specific? also how would i fix the problem?

Capture.PNG

Its the cache has (sdd) at end of discription

Link to post
1 hour ago, MightyLional said:

sorry im still not following they both show as ssd is there a diff panel i should be on too see more specific? also how would i fix the problem?

Capture.PNG

According to your screen shot Cache is showing as sdd.  The other on is showing as sdc 

Link to post
2 minutes ago, SimonF said:

Its the cache has (sdd) at end of discription

ahhhhhhh sorry man thanks for the help alot will having the ram fixed help with that situation? i just changed back too 2666 as i didint see 2667 so i figured 666 would be fine.

 

agin thank alot for all the help iv been having problems for like a week or 2 now.

server-diagnostics-20210416-1513.zip server-syslog-20210416-1913.zip

Link to post

Hopefully clocking the RAM slower will help.    Many people do not realise that the CPU/motherboard combination can impose a lower safe clock speeds than the RAM is rated for, and that the number of RAM slots in use can also impose limits.

Link to post
Posted (edited)

hey guys thanks for all the help

 

so i have reformatted the SSD im hoping all is well now im going though and getting rid of my old dockers and redownloading and setting them back up as i was having trouble with them im getting this error while trying to download Sabnzbd agin it wont let me download it.. 

 

var/lib/docker/tmp/GetImageBlob612275878: read-only file system

 

so far i have started the process for Sonarr need to do radarr and plex seems to be doing much better now after that ram fix and ssd reformat!!

 

 

i also seem to be getting more errors not as fast as before just would like to know if there is anything else that i can do to fix them 

 

and as always you guys are amazing 

server-diagnostics-20210416-2224.zip server-syslog-20210417-0224.zip

 

 

ok i lied im getting this for plex old radar and new sonarr haha idk whats going on i did a reboot too see if that would fix my previous error 

 

e":"open /var/lib/docker/containers/d130ba0864cbd08c76f5688422f5abce52d6998da2143d48807522506393e535/d130ba0864cbd08c76f5688422f5abce52d6998da2143d48807522506393e535-json.log: read-only file system"}
 

 

Edited by MightyLional
add on
Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.