Jump to content

No webui after update to 6.12.1

Go to solution Solved by JorgeB,

Recommended Posts

3 minutes ago, ljm42 said:

Are you able to get to the console of the running system, using telnet, SSH or a local keyboard/monitor?  If so, please run:

/etc/rc.d/rc.nginx renew

and let me know if that solves the problem

I ran the command. It said "no change to report" and I do not have webui. I had ran one for "status" and it says it is not running. I ran one to start it but, it reports nothing and goes back to prompt. 

Link to comment
4 minutes ago, ljm42 said:

And `start` didn't report any errors? Would you mind uploading a new set of diagnostics so I can see if there are errors in the syslog?

Start reported no errors. It would come back with "Starting...." then go back to prompt. 


New log attached. This log is the new USB drive with the old config folder copied over to it. 


Thank you for your help!


Link to comment
3 hours ago, bonienl said:

Your issue is a double IP assignment.

Both the "Main" interface and "NIC 2" interface have the same IP address:


You need to assign unique addresses, e.g. NIC2 =


So, I think this may have to do with a problem "Fix Common Problems" keeps telling me about. I have 2 NICs currently but, used to have 3. 

eth0 - 10......

eth1 - 192.....

The removed one was, and I changed eth0 to take over the removed pcie fiber card. FCP tells me eth2 has the same IP as eth0 but, eth2 is no longer installed. Would I have to install eth2 back into the machine to fix this issue?

  • Like 1
Link to comment
  • Solution

Edit /boot/config/network.cfg and remove this part:


DESCRIPTION[2]="Clover Nic 2"


Also change SYSNICS="3" to SYSNICS="2"


Then reboot.

  • Like 2
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...