VirtualBox Plugin for unRAID v5 and v6


theone

778 posts in this topic Last Reply

Recommended Posts

Ok, now getting this


 

Exception Object
(
    [message:protected] => Could not connect to host (http://192.168.1.100:18083/)
    [string:Exception:private] =>
    [code:protected] => 64
    [file:protected] => /web/VB/endpoints/api.php
    [line:protected] => 134
    [trace:Exception:private] => Array
        (
        )

    [previous:Exception:private] =>
)

 

Link to post
  • Replies 777
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Hello,   I am proud to present: VirtualBox plugin for unRAID v5 and v6   The plugin installs both VirtualBox package and the VirtualBox Extension package (it does not ins

Looks like issue with 5.1.20 extension pack.  I see a brief question something like do I agree to these terms or whatever with a y/n? along the bottom of the GUI before a message saying install failed

Posted Images

1 hour ago, PLAY3R said:

What step am i missing?

 

Based on the screenshot, you're running on unRaid v6.  This plugin is no longer supported and most likely doesn't even work on recent unRaid versions, and if at possible it's highly recommended to switch over to native VM support via unRaid.

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.