Strange issue - network related


bdydrp

Recommended Posts

Hi All,

 

Ive had my unraid running for ages with any issues.

 

But within the last week, I've twice now seen the unraid disappear from my network, with no access to shares or web gui. In fact when i type in my IP address i get an "airOS" login page - Not sure where this is coming from? BTW, my credentials dont work for this login.

 

During the 'crash', both times the unraid box has still been on - Power supply fans and CPU Fans running. The only way for me to get back online is power down and restart.

 

Ive attached my latest syslogs

 

Any have any advice

 

Thanks

20150811-syslog.zip

Link to comment

Weird - I don't have a Ubiquity's Wifi Access point, and ill my devices have fixed IP's

 

Perhaps your neighbor is just setting one up, with an insecure network?  Your IP's are quite common ones.  Check whether you are configured to only connect to your preferred network.

 

I noticed you do have AirVideoServer, but don't know if that's relevant.

Link to comment

In fact when i type in my IP address i get an "airOS" login page - Not sure where this is coming from?

Does it look like this?

http://setuprouter.com/router/airrouter/airos/login.htm

 

It does!

What IP address?

 

I'm using 192.168.1.4.    All my devices within my network used fixed ip's..oh except iPads

Let me see if I understand this correctly. When things are working properly, entering http://192.168.1.4 in a browser opens your unraid management page. When things fall over, that same address brings up the management page for a router that you do not own?
Link to comment

Strange but true

 

I only found this out because unraid dropped of my network and couldn't be accessed - Except the machine was still running.

 

That's when i tried accessing the gui and found it took me to the airOS login.

 

Still cant work out why unraid drops off the network either, when the actual box is still powered & running. It happened twice in the past fortnight...

Link to comment
  • 4 months later...

HI All,

 

I need to re hash my old issue as its started to crash again - This time alot more frequent. At least every second day if not every day.

This time i don't get the AirOS login

 

The unraid machine is inaccessible from the network, But the actual PC is still running and all the fans spinning.

The only way to get everything back online is pressing the power switch

 

Ive attached the latest syslogs.

 

Hoping some can make sense of them.

 

Thanks in advanced

 

Adam

20151215-syslog.zip

Link to comment

I have a similar issue to trurl. I get this every few says, unraid will lose all access to the network and the gui will not be on.

I have a screen connected to command line and the _ for typing is still flashing (no idea if this means the system is alive or not)

 

I lose access via putty as well so its like unraid gets disconnected from the network entirely (all machines on my network have static ip's)

 

Regards,

Jamie

I don't have the issue.

 

It would be better if you started your own thread and posted your diagnostics zip there.

 

Link to comment

When your server is off, can you ping anything at that IP?

 

trurl, Nothing...Cant ping the machine, webpage i get the host not available page and windows says network unavailable....

 

edit...when i try and telnet in, host is unavailable (or similar error..cant remember exact wording)

I haven't tried to connect a monitor...Will try that next time it happens

Link to comment
  • 3 weeks later...

The original AirOS problem definitely wouldn't be PSU-related.  It's unlikely that the current problem can be leveled at the PSU, either.

 

Do you have any wifi on your network - perhaps a wifi interface built into the server motherboard?

 

Peter, the AirOS issue seems to have dissapeared.

 

I do have WIFI on my network. But no wifi built into my motherboard.

 

Reason i questioned the PSU its the only older bit of equipment - Can post exact system build when im home..

 

Its very random when the dropouts occur - has even happend whilst watching media thats stored.

 

Cant seem to pin point it to any specific occurance

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.