Saeros

Members
  • Posts

    53
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Saeros's Achievements

Rookie

Rookie (2/14)

1

Reputation

  1. Das hat geklappt und der Server ist dann auch wieder normal gestartet. Was war denn unser Denkfehler? Muss man die Powertop Befehle zwingend in der Go Datei aufrufen? Wieso hat er in dem Userscripts Fenster einige Male "Command not found" geschrieben?
  2. Servus, ich glaube wir haben mit Powertop einen Fehler gemacht.... wir wollten die vorgeschlagenen Befehle ("echo ....") erst vorher testen, bevor sie ins GO File eingetragen werden und haben die als Userscript (mit dem Userscripts Plugin) laufen lassen. Es kamen ein paar Meldungen im Fenster "Command not found" und seitdem ist der Server völlig unresponsive, keine Webseite funktioniert mehr, aber die Platten machen noch etwas (z.B. lief gerade ein Kopierjob auf eine externe Platte mit Krusader, es sieht so aus als würde die externe Platte noch schreiben). Der Server ist auch per Netz (Zugriff auf Shares) nicht mehr erreichbar. Soll ich warten (wie lange?) oder hart ausschalten? was könnte passieren? bin dankbar für jede hilfe...
  3. Folgendes Szenario: Es befinden sich Dateien auf einem Share, dass bei der Cache-Nutzung auf "Prefer" gestellt ist. Die Dateien liegen physikalisch auch wirklich auf der SSD (Cache). Jetzt sollen die Dateien auf ein anderes Share verschoben werden (mit Krusader). Dieses andere Share ist auf Cache: No konfiguriert. Verschiebt man jetzt mit Krusader die Daten (von Share zu Share, in Krusader gemountet), so landen diese (innerhalb eines Augenblicks) .... auf dem Cache - obwohl das entsprechende Share auf Cache: NO steht. Kurz darauf meldet auch FixCommonProblems: Achtung, es liegen Dateien auf dem Cache obwohl das Share auf No steht. Das dürfte doch eigentlich nicht passieren oder? Ist das ein Bug oder wie lässt sich dieses Verhalten erklären? (Unraid 6.9.3)
  4. Ich nutze Backblaze B2, hat für mich das beste Paket und Preis/Leistung stimmt - und läuft wirklich gut. Als Software würde ich Dir von Duplicati abraten, läuft bei den meisten anfangs gut, dann wird irgendwann die Datenbank korrupt (merkst du dann erst beim Restore). Ich hatte jede Menge Beiträge dazu im unRAID Reddit gelesen und dann mal mein Backup getestet - siehe da: korrupt. Ich nutze jetzt Duplicacy (kostet bisschen was, aber absolut ok, 30 Tage Trial) weil ich ne grafische Oberfläche will, ansonsten gibt es auch schöne Lösungen mit rclone (scriptbasiert) und Borg.
  5. Super, vielen Dank! Das mit dem NO HEALTHCHECK habe ich nicht in den Docker Settings, da muss ich selber EXTRA PARAMETERS anlegen? Als Variable? Und das RAM Transcoding? Habe eigentlich einfach /dev/shm gemappt und ich denke es funktioniert... wofür ist der Parameter?
  6. Darf ich Dich fragen wie man diese beiden Dinge umsetzt?
  7. Bei einem 1 Gigabit Netzwerk wäre das ja völlig ausreichend... es ist ein JMB585. Wäre dann auf jeden Fall eine Überlegung wert das Ding zu tauschen.
  8. Yeah, and my board has an additional FAN B port so i was wondering if it can be controlled individually.
  9. Servus Unraid Community, bin gerade in den ersten Tagen meines neuen Unraid Servers. Um mehr Festplatten anschliessen zu können, habe ich eine LSI SAS Karte mit 2 Ports (für je 4 SATA Platten) angeschlossen. Das Ding wird echt richtig heiss im Betrieb (über 50 Grad) und genau daneben ist der M.2 Steckplatz, so dass die SSD trotz Kühlkörper auch ganz schön warm wird. Ich hätte ja auch noch eine SATA Erweiterungskarte hier (Ioncrest), darum die Frage an euch ob es Sinn macht die Karten zu tauschen? Grundsätzlich hätte die SAS Karte wohl die bessere Performance, oder? Wird die SATA Karte (5 Ports) auch so warm? Vielleicht hat ja jemand Erfahrungen oder schon mal beides betrieben...
  10. So now i put my Fan which was in FAN B into FAN A and now it works. Can i control FAN A and FAN B independently? FAN 1-4 are one group, is it the same with A/B?
  11. Hi, i have a little problem with the plugin, any help appreciated. I have noctua fans in the ports FAN1-4 and FANB In the plugin settings in Unraid i can only configure FAN1234 (one config for all of them) but FANB does not show up there.... I have a Supermicro X11SCH-LN4F (same as X11SCH-F only with more LAN ports). Would be great if i can find a solution to configure FANB and in the best case it would be great to control FANS 1-4 individually.... any help appreciated!
  12. my goal is that the fan speed will adjust according to (whatever configured) temperature. at the moment it is either minimum or maximum fan speed - nothing in between. *EDIT Thats working now, i had to change it from network to localhost and now thats working, unfortunately only for FANS1-4 - i can not configure the FAN in FANA or FANB... see https://forums.unraid.net/topic/38108-plugin-ipmi-for-unraid-61/?do=findComment&comment=944788
  13. Low thresholds are 150 225 300 on all fans to avoid "pumping" I tried different Fan Modes in the Supermicro IPMI Setting with not a lot of success. Was hoping to find someone who can share his best practices for this motherboard/Unraid combination...
  14. Dear Community, can someone help me how to configure the fans in my new server properly on a Supermicro X11SCH-LN4F (same model as X11SCH-F). The board uses IPMI and i made the connection to it with Unraids IPMI Plugin. I also configured the fan threshholds via command line (upper and lower) No matter what i'm doing or setting, the Fans either run at the lowest threshold (400 rpm) or the upper threshold (2000 rpm). only full - or low. nothing in between. any help highly appreciated, thanks!
  15. Es gibt Hinweise das der Nextcloud eigene Brute-Force Schutz gerne mal ziemlich spinnt. Versuche mal (nur zum Testen) Die IP deines Reverse Proxies (falls Du einen einsetzt), deines Routers und am besten Dein ganzes internes Netzwerk auf die Whitelist zu packen (in den Nextcloud Security Settings).