Wolbaz

Members
  • Posts

    11
  • Joined

  • Last visited

Everything posted by Wolbaz

  1. Update: I've ran sfc /scannow on each VM and both gave me this
  2. So I went to stream some pokemon using my USB capture card. Usb controllers are split out to each VM. Shortly after plugging in the capture card, VM crashes. Tried again, same thing. Swapped capture card to the other VM. Am now using software to send capture from one VM to the other and then to Twitch. An hour into the stream, the whole system freezes up simultaneously. Both VM's are frozen. I go to check my phone and cloudflare says my proxied docker apps are unavailable. I punch in my static IP and it says it's unavailable. I try http://tower/ and it's unavailable. So I hold the power button and reboot. Trying to figure out the cause before I retry streaming again. Edit: I should add, the first VM crash was a system freeze with CPU's pegged at 100%, the second one was a windows BSOD. tower-diagnostics-20210604-1951.zip
  3. Having issues with overseerr. Works great and is fast and snappy with network set to bridge. When I add it to proxynet, however, it is consistently slow, and sometimes hangs up for minutes at a time. This is both using the local IP as well as the external domain. All of my other dockers on proxynet work fine. I brought that up on overseerr discord support and they insist it's a docker problem.
  4. Step 2 gives me: 404. That’s an error. The requested URL was not found on this server. Not sure if google changed the way they do things.
  5. that fixed it, thanks! I was hesitant to do so so late on a work night. I didn't want something to break and then have to stay up late troubleshooting.
  6. Welp disabled all the nerdpack junk, then I went back to dashboard and my memory shows "Usable size: Warning: A non-numeric value encountered in /usr/local/emhttp/plugins/dynamix/include/Helpers.php on line 31 0.0 B" Went over to fix common problems and the rescan button doesn't work. It pops up the normal window and it immediately closes without doing anything. Same with extended scan. Tried to download diagnostics file and it just gets stuck on downloading. Clicking system log on the main page gives me "Undefined"
  7. from what I can gather I need to disable atop in the nerdpack, as well as anything else I don't need. As far as I can tell the nerd pack is all command line stuff that I probably don't need at all.
  8. Cpu usage is back to normal, thanks for that. Here's the command root@Tower:~# du -sm /var/log/* 72 /var/log/atop 0 /var/log/btmp 0 /var/log/cron 0 /var/log/debug 1 /var/log/dmesg 0 /var/log/docker.log 0 /var/log/faillog 0 /var/log/lastlog 1 /var/log/libvirt 0 /var/log/maillog 0 /var/log/messages 0 /var/log/nfsd 1 /var/log/nginx 0 /var/log/packages 1 /var/log/pkgtools 0 /var/log/plugins 0 /var/log/removed_packages 0 /var/log/removed_scripts 0 /var/log/removed_uninstall_scripts 1 /var/log/samba 0 /var/log/scripts 0 /var/log/secure 0 /var/log/setup 0 /var/log/spooler 0 /var/log/swtpm 1 /var/log/syslog 1 /var/log/vfio-pci 1 /var/log/wtmp
  9. Fix common problems sent me here. In a probably related note, one core has been sitting at 100% all day. tower-diagnostics-20210404-1650.zip
  10. Hi, new here, I have two VM's setup and I was wondering if there was a clean/efficient way to pass audio and/or video between them. My reasoning for audio is simple, my Motu M4 audio interface keeps crashing even though the USB controller is passed through. I figure if I didn't pass it through it might not crash. So for that I was wondering if I could pass VM audio to the server and then send it out to the USB MOTU. An alternative is to figure out why the MOTU keeps crashing, I suppose. As far as video, I'd like to run my one VM as a gaming machine, and run OBS to stream from the other VM. I can manage it with NDI, with a significant reduction in quality and noticeable lag. I was wondering since the whole system is actually connected, is there a way to accomplish this?