PicPoc

Members
  • Posts

    246
  • Joined

  • Last visited

Everything posted by PicPoc

  1. Bonjour, Je cherche une solution pour récupérer le contenu de différentes boites mails puis pouvoir envoyer un mail depuis Une sorte de WebMail sur unRAID (via un docker?)... Ou un serveur de mail. Le problème est que je ne trouve pas trop d'information précises sur ce sujet. L'idée serait que mon serveur unRAID récupère tout, que ma machine de travail puisse aller lire les mails via imap par exemple. J'espère m'avoir fait comprendre car tout n'est pas bien clair dans tout les outils disponibles. Merci par avance.
  2. Merci, J'ai cru voir ca oui, mais je ne comprends pas pourquoi ce ne marcherait pas avec un programme. A moins qu'il y ai des spécifications bien précise pour pouvoir envoyer des informations d'une certaine forme qui ferait que ca ne fonctionnerai pas. J'ai du mal à saisir les raisons précises.
  3. Merci, car je n'y avais pas pensé. Ce que je ne comprends pas c'est que le port "6666" n'a pas l'air utilisé, donc je ne vois pas pourquoi DeeMix ne pourrais pas l'utiliser. Tout du moins qu'il ne fonctionne pas en mettant le port 6666... Et encore moins quand on veux utiliser une IP spécifique.
  4. Non, bien sûr je n'ai pas de Docker qui utilise le port 6666, mais il est peut-être utilisé par unRAID ? Il faudrait chercher plus en détail...
  5. OK, merci, je commence à comprendre pourquoi ce ne fonctionnait pas : Si je met comme toi le port 6596, DeeMix fonctionne, tout du moins on y accède. Ca fonctionne aussi avec le port 6699, mais si on règle sur le port 6666 on n'y a plus accès. Avec les ports 6600, 6650, 6660 ou 3333 : on y accède. Donc il faut bien choisir le port. Ensuite, si l'on désire changer l' IP, en réglant le "Network Type:" sur "Custom : br0" et non plus comme d'origine (bridge), il n'est plus possible de changer le port ! C'est étrange. Concernant mon "ARL", j'ai un compte et effectivement il faut être logé pour télécharger en bonne qualité.
  6. Et ca fonctionne pour toi ?
  7. Personne sur le sujet ? Personne n'a essayé de changer le port ? Je suppose que le docker est mal fait
  8. Les choses habituelles pour tout docker qui ne fonctionnent pas avec cette version. Je suppose que le docker fait pour unRAID est fait d'une certaine façon qui ne permet pas de changer le port. C'est pour ca que j'aimerai avoir l'avis de personnes qui ont testé la chose.
  9. Another problem : I want to user the same IP for Apache-PHP and IceCast. Same IP, but not the same port. Apache-PHP : 192.0.2.100:80 IceCast : 192.0.2.100:8000 It's impossible to set the same IP. Is there any workaround ?
  10. Personne n'a réussi à changer ce port ? Ca ne marche pas avec un autre port que 6595. C'est dingue leur truc !
  11. Thanks again. After reboot it's ok.
  12. Thanks, I see the idea. Is it possible to specify a local link like this ? /mnt/user/icons/IceCast_Icon.png or /mnt/user/appdata/icecast/IceCast_Icon.png
  13. Is there any easy workaroud ? I have the same problem with IceCast.
  14. Hi guys, Docker Icon is not displayed at all : Is there any workaround ? Thanks.
  15. Oh ! yes !!!! What dummy I am... Nice ! Really nice. Works now. Thanks for your pict too. No different skin avaible ? I think's it's not possible to hide secific files like .DS_Store !
  16. I install it but, no way : WebUI doesn't work. How did you resolve it ? "downloaded the config" : can you explain me more ? Thanks.
  17. Quelle taille ont tes fichiers ? Les tout petits fichiers mettent longtemps à transférer car les appels sont longs
  18. Moi aussi j'ai eu des choses instables et inutilisables avec les VM unRAID mais après de nombreuses heures je suis parvenu à ce que je voulais faire. Mais il me reste dans certains cas des choses dont je n'arrive pas à solutionner et c'était quasi pareil voir pire avec un autre OS. Si tu as réussi à faire ce que tu avais besoin c'est donc très bien et c'est le but. J'ai essayé plusieurs OS et j'ai bien aimé unRAID pour différentes raisons, c'est un choix qui m'appartient bien sûr. Je ne suis pas affilié à unRAID et n'ai pas de part de marché. L'important c'est que chacun trouve la solution pour ses besoin ! Merci pour le lien.
  19. Salut, Je viens juste de découvrir tes messages. Envoi moi déjà ta nouvelle config XML ca permet de voir ce qui a changé car peut avoir changé et on ne peux pas savoir ce qui a été fait. Pour tout te dire, je n'ai pas encore utilisé Win 11 donc je ne peux que transposer que ce que je connais sur Win 10. Bien souvent c'est un "truc" tout con qui pose problème mais on cherche des heures, des jours voir des mois... C'est de toute façon assez spécifiques les VMs et pas très grand public ! Ne somme pas devant ton écran et que les multiples possibilités de config avec différents matériels complique la compréhension, il faut être super précis. Surtout que d'un jour à l'autre, on ne se rappelle pas vraiment de ta config et des problèmes que tu as résolu ou pas. Si tu peux nous décrire plus en détail, ca permet de mieux t'aiguiller. Je t'avoue ne pas avoir compris ce qu'a écris Ciab202, je pense comprendre qu'il a mal configuré ses deux cartes du coté des IOMMU Groups. Je n'ai pas compris la réponse que tu lui a fait non plus : la corrélation entre son message et le tiens. Pour finir, je ne trouve pas que 20% d'occupation de RAM est "haute". Ou je n'ai pas compris...
  20. Tu nous diras, mais je pense qu'il faut mieux editer la ROM. A voir pour faire un dump du bios de ta carte et le modifier non ?