PicPoc

Members
  • Posts

    316
  • Joined

  • Last visited

Everything posted by PicPoc

  1. Si quelqu'un a une autre idée, je suis toujours preneur. Je cherche à savoir quel(s) port(s) est ou sont utilisé sur un docker, donc il me faut un moniteur précis. Merci.
  2. Idem sur 6.11.4 et 6.11.5. Toujours le problème en SeaBios mais fonctionne en OVMF avec une carte graphique en passthru. Personne dans la communauté Française n'a mis à jour son serveur en 6.11.x avec une VM comme Windows XP ou Windows 10 en SeaBios ?
  3. I'm on Mac OSX v10.6.8 and I acces to my unraid server with SSH on 6.9.2 : no problems. I test 6.11.x and something has changed : # ssh -v root@192.168.1.99 OpenSSH_5.2p1, OpenSSL 0.9.8y 5 Feb 2013 debug1: Reading configuration data /etc/ssh_config debug1: Connecting to 192.168.1.99 [192.168.1.99] port 22. debug1: Connection established. debug1: identity file /Users/picpoc/.ssh/identity type -1 debug1: identity file /Users/picpoc/.ssh/id_rsa type 1 debug1: identity file /Users/picpoc/.ssh/id_dsa type -1 debug1: Remote protocol version 2.0, remote software version OpenSSH_9.1 debug1: match: OpenSSH_9.1 pat OpenSSH* debug1: Enabling compatibility mode for protocol 2.0 debug1: Local version string SSH-2.0-OpenSSH_5.2 debug1: SSH2_MSG_KEXINIT sent debug1: SSH2_MSG_KEXINIT received debug1: kex: server->client aes128-ctr hmac-sha1 none debug1: kex: client->server aes128-ctr hmac-sha1 none no hostkey alg Could you tell me how to solve this access problem on 6.11.x via SSH? Thanks.
  4. Thank you, I looked at your XML template and you went much further than me. I thought there would have been a template for Mac OS 8 or 9 but probably everything has to be done or there is a rights problem. I will try to work on the subject but it is beyond my current skills.
  5. Can you post your MacOS 9.2.2 XML configuration ? How did you build this template ?
  6. Yep' Intel X79 and HP8300CMT, I had tested with both and it was the same problem.
  7. To avoid ending up with a machine and a system that would not be in phase with my needs, I tested the new OS as I went along. So it's always with new OS. I would have to test with 6.10 too... But unfortunately I didn't have time. Anyway, thank you again for your help. I will test with different versions...
  8. Thanks again for your help I downloaded the file, I only used it as it is on the site, without a patch: it still doesn't work. I'm all the more surprised that under 692 I don't need vbios for the graphics card.
  9. Thanks for this reply -My VM is used with Legacy boot. May be it's a problem... I'gonna try with UEFI... -vfio bind GPU : yes ! -No VBIOS because it'a an ATI video card, and it work on 6.9.2 without vbios I didn't know that was possible. I will find out how to do it...
  10. Hello I tried unraid v6.11.2 and 6.11.3 and my Windows 10 VM no longer works in passthru. The screen is black, I have no possibility of seeing anything on the monitor connected to the AMD video card which works well under unraid v6.9.2. The virtual machine works very well with noVNC but not in passthru! Have you tested this version and used your VMs without problems?
  11. Bonjoir J'ai essayé unraid v6.11.2 et 6.11.3 et ma VM Windows 10 ne fonctionne plus en passthru. L'écran est noir, je n'ai aucune possibilité de vor quoi que ce soit sur le moniteur branché sur la carte video AMD qui fonctionne bien sous unraid v6.9.2. La machine virtuelle fonctionne très bien avec noVNC mais pas en passthru ! Avez vous testé cette version et utilisé vos VM sans problème ?
  12. Sorry but this doesn't work... Log/pass : superadmin/ or Log/pass : superadmin/-empty- Doesn't work.
  13. Thanks, but : I saw "phpmailer" but composer is needed ? And may be sendmail. But sendmail is not present on Apache-PHP...
  14. Hi ! I want to sendmail from a php script in Apache-PHP. Is it possible ? Sendmail is on unRAID but not in the docker... Is there a way to bridge the docker and unRAID for sendmail?
  15. Great Could you explain what you ended up doing? Starting with Plop didn't work?
  16. Je ne sais pas de quelle manière tu as accédé à la machine mais tu peux l'éditer par le webterminal (le Terminal) via le webgui en haut à droite.
  17. J'ai essayé avec nginx mais DeeMix deviens inaccessible. Sans doute que ma config n'est pas bonne... si quelqu'un l'a déjà fait je serais intéressé. Merci.
  18. Il est possible de changer les valeurs en éditant le fichier par la ligne de commande : # vi /boot/config/network.cfg On retrouve les lignes : DNS_SERVER1= DNS_SERVER2=