DataCollector

Members
  • Posts

    144
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

DataCollector's Achievements

Apprentice

Apprentice (3/14)

17

Reputation

  1. Nur zur Info: Habe im Juli 2021 ein paar Seagate Expansion Desktop STEB16000402 gekauft. Darin sind zwar Exos, aber eine Garantieabfrage mit der Seriennummer der Exos ergab, daß Seagate dafür keine Garantie bietet. Entweder spare ich lieber Geld und nehme Toshiba Enterprise Capacity MG08ACA 16TB (aber darauf achten, daß sie mit Garantie geliefert werden. Meine letzten kamen als Out of Warranty und die habe ich zurück gegeben) oder gebe mehr Geld aus und nehme direkt Exos oder so.
  2. Hallo High Water macht das so: Ersten Datenträger bis zur Hälfte, dann erst den Nächsten. https://wiki.unraid.net/Un-Official_UnRAID_Manual#High_Water Wenn Du es so willst, ist es richtig. Was Du willst, weißt nur Du.
  3. Dito! Dann könnte ich meine zur Zeit angedachte Umsetzung stark vereinfachen. 😁 ☺️ ☺️ ☺️ Vorfreude ist die schönste Freude, sagt man.
  4. Vorweg: gekauft habe ich mein Gehäuse 2018. Ob man zwischenzeitlich an der Serie etwas verändert hat, weiß ich nicht. Ich kann nur über das Fantecgehäuse sprechen, das ich hier habe. Fantec bietet weitere ähnliche Gehäuse an, die subjektiv bei den meisten Punkten (auf derem Webseite) für mich vertrauenserweckender aussehen. Aber das Gehäuse sah auf der Webseite und den Händlerabblidungen auch gut aus. Die Details erkannte ich erst, als ich es bestücken wollte und es im Laufe der Jahre mehrfach verwenden wollte und jedesmal doch wieder gefrustet aufgab. Viele Punkte, die ich bei meinen Inter-Tech zu (damals) vergleichbarem Preis besser gelöst kenne: 1. DIe Lüfterstromverteilung bei meinem Gehäuse war so instabil, daß nach dem zweiten Einstecken eines Lüfters bei mir die Halterung ausbrach (dünne Plastikhaken). Somit war Austausch der Lüfter im Betrieb nicht merh möglich und da die Stecker nicht ganz den bekannten 3 oder 4poligen Molex für PC- LKüfter entsprechen musste das alles dann raus (siehe weiter unten). 2. Die HDD Trays werden ins Gehäuse eingesteckt und sitzen dann unterschiedlich stabil/fest. Einige sind so fest, daß ich jedesmal beim Entfernen Angst habe den Entriegelungshebel abzubrechen. Der Entriegelungshebel alleine schafft es auch nicht diese Trays herauszuhebeln, sondern schabt sich am seitlicehn Alu jedesmal minimal ab. Andere Trays sitzen so locker, dass sie durch die seitlichen Führungsnuten nicht ausreichend halten (nur hakelige und unpräzise minimale Führungen durch Nuten im seitlichen Alublech. Es existiert keine Führung/Bleche zwischen den Schächten nach unten, so dass eine oben eingesteckte Festplatte nach unten Druck ausübt.) Wenn darunter die Trays nicht gesteckt sind, kann der obere Tray sogar verrutschen (so kam der defekte Port in der Backplane zuzstande. Unteren Tray entfernt, Tray mit HDD war für seitliche Führung zu schwer, ist etwas abgerutscht, Kontaktsockel beschädigt, wackeliger Kontakt im SAS-Port.) 3. Die Bleche des Gehäuses sind bei mir überwiegend scharfkantig(er als bei meinen Inter-techs). Ich habe teilweise mit Kedergummis oder Klebeband abgeholfen um die Kabel zu schützen. 4. Der Deckel des Gehäuses sitzt sehr stramm und ist von Hand nur schwer zu öffnen und schließen (was im laufenden Betrieb ggf. Erschütterung der Innerein bedeutet) 5. USB Port in Front ist 180grad verdreht, so daß diverse USB Sticks mit LED nach unten leuchten. 6. Der kleine Ein/Aus Taster in Front steht etwas heraus. Wenn man ihn sucht, kann man ihn zwar erfühlen, aber auch versehentlich betätigen. 7. Ob die 2x 5 Molex Stromversorgungsanschlüsse ein Vor- oder Nachteil sind muß jeder selbst entscheiden. Aber ich brauchte nicht alle zu bestücken, als ich alle Trays nutzte. 8. Ein Probem, daß ich auch bei den Inter-Techs habe: keine Dokumentation. Welches mitgelieferte Blech, gehört wo hin? Welcher Anschluß der Backplane macht was? und so weiter... Man muß ein bisschen ausprobieren, was wo passen könnte und ob einige der 5 Backplane FAN/Lüfteranschlüsse geregelt oder nur konstant versorgend ist ... (bei mir sind alle wohl nur konstant. Naja, dadurch kann man die auch für andere 12V-Zwecke nutzen.) 9. Die Luftführung in dem Gehäuse empfinde ich suboptimal. Da die Stromversorgung der mitgelieferten Lüfter zerbrochen ist und nicht den PC-üblichen Anschlüßen entsprach, mußte ich alle 3 Zwischenlüfter gegen Standardlüftern austauschen und habe dabei rund 200 Euro an Lüftern und Lüftersteuereungen durchprobiert, bis ich bei 24 voll bestückten Trays mit SATA und SAS Festplatten unter voller Auslastung der Platten endlich die Temperaturen konstant unter 54 Grad halten konnte und es mir nicht konstant zu laut war. Bis dahin sind die Festplatten zwischenzeitlich leider sehr warm geworden, was wohl auch ein Grund für meine aktuell vielzahligen Festplattenausfälle dieser HDDs ist. Naja, sie waren zu dem Zeitpunkt sowieso nur Opfer zum Testen und Ausmustern vorgesehen. Daß ich sie wegen Chiapreisexplosion doch wieder in Wirkbetrieb nehmen wollte, war zu dem Zeitpunkt nie angedacht. 10. Iigendwie haben ich nie die richtigen Standoffs/Abstandhalter für die dort zwischenzeitlich bei tests verbauten Motherboards gehabt. Weder mitgelieert noch nachgekauft. Irgendwie war da immer 1 oder 2 mm zuviel oder zu wenig, so dass die Montage immer irgendwie etwas augeglichen werden musste. 11. Die HDD Trays haben zwar Kunststofflichführungen um die Backplane LEDs vorne anzuzeigen, aber die blauen Power LEDs sind sehr hell. Selbst als ich die blauen LEDs abgeklebt habe, waren für mich die grünen AktivitätsLEDs kaum zu erkennen. Im dunkelen Raum kann man sie gut sehen, wenn man gerade drauf schaut. Unter der Lupe erkannte ich, dass der Lichtein- und -austritt der Kunstoffleiter verschmutzt/angeschmort waren. Habe sie mit einem Messer angeschnitten, aber viel mehr Licht erkenne ich da trotzdem nicht. Ich weiß, daß ich da noch mehr Punkte habe, aber das ist, was mir so aus dem Stand wieder eingefallen ist. Sind eben Erfahrungen und Erlebnisse mit meinem Gehäuse seit 2018 und in den rund 3 Jahren immer wieder durchgeführten Versuchen das Gehäuse sinnvoll bei mir einzusetzen. Das war auch der Grund, warum ich mir vor kurzem das Goxy gekauft habe Es war schnell verfügbar und sah qualitativ so aus, daß ich meine es besser einsetzen zu können. Aber auch bei dem Goxy werde ich einiges anpassen müßen und bisher habe ich damit noch wenige praktische Erfahrung, Es steht hier bereit für Ausstattung und Umbau, aber das dauert noch etwas.
  5. Bisher habe ich meine alten Super Flower Leadex und Leadex II benutzt. Leider verwenden die noch erhältlichen Leadex 3 ein anderes Modularex Anschlussschema, so daß die Kabel nicht passen. Dafür konnte ich durch Zukauf weiterer Leadex/II eigentlich genug 4pol Molexkabel zusammen bekommen und damit versorge ich auch meine aktuell im Betrieb befindlichen Maschinen. Ja, der Markt an funkionell sinnvoller Technik ist dahingehend stark geschrumpft. Früher wurde mehr an PC gebastelt und es gab viel Nützliches. Heutzutage legt man weniger Wert auf Nutzen, sondern auf bunte LEDs und farbige Waküflüssigkeit, die dann hinter dezenten Rauchglasscheiben zirkulieren muß, während ein leuchtender Lüfter die Temperatur auf seinen Flügeln anzeigt und die LEDs der 3 verbauten GPU gleichmäßig pulsieren. Und dazu kommt seit ca. 1/2 Jahr noch eine gewisse Beschaffungsproblematik. Es sind 2Stück 12er Backplanes (passiv) verbaut und jede sollte mit 3 4pol. Molexsteckern gespeisst werden. Dazu dann noch ein paar Anschlüße für die internen Erweiterungen die noch geplant sind Ich habe ein Fantec SRC-4240X07. Persönliche Meinung: Nie wieder. Meine Inter-tech 4U-4424 (brauchen nur 6x Molex fuer alle Backplanes zusammen) und IPC-4U-4324L (braucht zwar auch nur 6x Molex, hat aber 12x Molex um eien bessere Versorgung zu ermöglichen) sind meiner persönlichen Meinung nach weitaus besser/sinnvoller. Da ich aber eben auch ein Netzteil verbauen möchte, welches wenig Platz wegnimmt (um zusätzlich weitere Festplatten und SSD intern zu verbauen) will ich mich eben auch mit Servernetzteilen beschäftigen. Nur scheinen die eben keinem einheitlichen Standard zu folgen. Ich hatte sogar schon die Idee ein paar 12 Servernetzteile zu nehmen und die PC Technik per PICO zu adaptieren, aber das Kabelgewusel und der Platzbedarf wäre weitaus größer und schlimmer als dann doch ein ATX oder SFX Netzteil per Winkel oder Adapterblech rein zu schrauben.
  6. Hallo und einen x16 PCIe Slot Soll da schon etwas rein? Raid1 dient der Datensicherheit gegen Ausfall einer SSD. Wenn Dir die darauf gelagerten Daten entsprechend systemkristisch sind, ist Raid1 anzuraten. Wenn Du dabei zwei identische Medien nehmen willst, sind entweder 2 SATA SSD oder 2 NVMe SSD anzuraten. Da man M.2 NVMe SSD mit billigen Adapterkärtchen auch in einem PCIe Slit betreiben kann, könntest Du auch eine in den M.2 und eine in den PCIe Slot verfrachten und damit Raid1 zusammenstellen. Aber wenn es nicht so wirklich wichtige Daten sind, könnte es auch reichen ein einzelnes Medium (also kein Raid1) zu verwenden und die Daten eben häufer zu sichern. Ist eien Entscheidung, wie wichtig Dir die Daten sind, die durch den Cache gehen.
  7. Ich gebe zu, ich hatte jetzt eher auf Ideen gehofft, die sich mehr auf Servernetzteile beziehen. Beispielsweise habe ich viel über HP Netzteile gelesen und gesehen, welche sehr guenstig bei ebay zu haben sind. Diese sind selbst in der 1000 bis 1200W Klasse noch überraschend leise und halbwegs effizient wenn man sie eben nicht voll ausfährt. Leider sind die aber meist (fast) nur mit 12V zu haben. Das Soundproblem lege ich deswegen erst einmal beiseite. Auch weil 800-1000W ATX Netzteile sowieso heutzutage kaum noch 4pol Molex Anschlüße haben und ich deswegen sowieso adaptieren muss. Wie schon angedeutet, könnte ich adaptieren. Habe mir bei bedarf schon Adapter aus Alu fertigen lassen. Ja, das geht. Da ATX aber doch recht groß ist, hatte ich (auch aus Platzgründen um im Gehäuse ja noch weitere zusätzliche Laufwerke unter zu bringen) auf ein flaches oder schmales Servernetzteil gehofft um dann darüber HDDs zu montieren. Deswegen suche ich eben weitere Informationen zu Servernetzteilen, die auch einen geraden Airflow haben. Somit kann man die sehr gut in jeder drehrichtung bündig auf dem Gehäuseboden verbauen ohne einen Lüfter zu blockieren. Nebenbei habe ich auch schon damit geliebäugelt ein SFX einzubauen (Coolermaster hat da das V850), das wäre schon mal etwas kleiner als ATX und eine Blende müßte ich ja auch dafür basteln. Doch da wäre auch das Lüfterproblem und vieleicht finde ich ja eien Lösung, die in der Höhe weniger Platz einnimmt.
  8. Hallo Bisher habe ich in der Regel auch in 4HE Gehäuse ATX Netzteile verbauen können, weil passende Adapterbleche beilagen. Leider habe ich nun ein 4HE Storagegehäuse in die Finger bekommen, bei dem ein ATX Netzteil Adapter nicht bei lag. Auch wird es immer schwieriger und teurer leistungsfähige ATX Netzteile für Storagesysteme zu bekommen. Meist haben sie mehr Versorgung und Anschlüße für 6 oder 8Ping GPU anstatt 4Pin Molex. Aber GPU Power brauche ich in (m)einem unraid Storage nicht wirklich. Der Netzteilausschnitt im Gehäuse ist 4eckig und etwas größer als ein ATX Netzteil. Nun kann ich mir entweder ein Adapterblech auf ATX basteln oder nach einem passenden Servernetzteil suchen. Servernetzteile gibt es bei ebay guenstig, massenhaft und auch sehr leistungsfähig aber anscheinend folgen die kaum irgendeinem Standard und deren Maße sind auch eher selten zu erkennen, aber wohl oft recht firmenspezifisch. Auch sind diverse Servernetzteile nur für die Versorgung von 12V und 5V vorgesehen, so daß die benötigten 4 pol. Molex, 4+4 (oder 8 ) pol. CPU und 24 pol ATX mit einem Powerboard für PC übliche Weiterverwendung adaptiert werden müßen. Dann kommen auch noch Varianten mit PSU Cages und Redundanz dazu. Bei geplanten ca. 30 HDD, diversen SATA + NVMe SSD und dem Motherboard +CPU +Ram +SAS-Kontroller werde ich für den ab und zu anfallenden Spitzenverbrauch wohl ein Netzteil zwischen 800 und 1000W anstreben müssen. Grafikfähigkeit der CPU sollte für meinen Zweck ausreichen. Ich habe nun schon ein paar Wochen recherchiert, aber irgendwie finde ich mich nicht zurecht. Also dachte ich mir, vielleicht hat hier ja schon mal jemand sich mit Servernetzteilen für privaten Gebrauch mit PC Technik beschäftigt (außerhalb des Mining) und kann mir einen Tipp geben. Falls es intressiert oder hilft, es geht im ein Goxy RM4124 (auch von Raidsonic als 4HE verakuft) welches ich noch auf eben weitere Festplatten erweitern will. (siehe beil. Fotos. 1. Bild vom leeren Ausschnitt für das Netzteil links 2. Bild Herstellerfoto mit 2 redundanten Netzteilen im PSU Cage von hinten zu sehen 3. Bild Herstellerfoto mit 2 redundanten Netzteilen im PSU Cage von oben ins Gehäuse zu sehen) Any Ideas? In welche Richtung könnte ich nach Netzteilen suchen? Gibt es irgendwo einen einfachen Guide zu Abmessungen von Servernetzteilen und PSU Cages? Ja, daß diese Servernetzteile aufgrund der Leistung und kleinen Lüfter laut sind ist mir klar. Da würde dann doch ein ATX Netzteil mit seinen großen und leisteren Lüftern wieder interessant sein. Ich bin eben noch unentschlossen und suche Input. Danke!
  9. Nur so zur Fehlersuche: Hast Du mal den Safe Modus probiert?
  10. Hallo @mgutt Okay. Das habe ich verstanden. Ich hatte unter dem Tab Stats/System Stats nachgesehen aber alle 4 Graphen blieben unverändert leer. vermutlich war der Prozess auch behindert/abgestürzt. Done. ich vermute das ist nun sowas wie ein Batch unter Dos? Laienfrage: Wie wende ich die dann an? Zusätzliches Terminalfenster auf machen und stop tippen um dann alle laufenden rsync zu stoppen? Das hatte ich auch vermutet. Deshalb meien Frage für die Zukunft. 🙂 Danke! Ja, denn sonst habe ich von meiner 10GBLan Anbindung keinen Nutzen. Es sind SMR Platten und die bremsen sonst massiv. So verteilt sich die Schreiblast gut. Etwas Leistung war mir klar und hatte ich auch ueber Stunden auch beobachtet. Ich teste ja chon seit Monaten. Aber dass es nun so hohe Last wird wundert mich. Ich kann es mir dadurch erklaeren, daß zusätzlich bei diesem testlauf encryption aktiviert ist. Aber daß ich damit einen I7-6700k an die Maximallastrenze treibe hätte ich jetzt nicht vermutet. Ich hatte immer im Hintrekopf, dass unraid nicht ganz so leistungshungrig ist. Ist ja nicht so, als hätte ich da eine VM noch aktiv gehabt. Und der krusader Docker sollte ja auch nur kopieren. Da befürchte ich aber, dass SMR zuschlägt und die Platten nach ca. 0,5-1h drauf schreiben (auch wegen der parallelen Lesezugriffe des Dateisystemes) auf nur noch 24MByte/s einbrechen. Zumindets kann ich sowas beobachten, wenn ich dann auf den Disks direkt mit krusader arbeite. (siehe diverse vorherige tests). Diesesmal wollte ich es eben nichtvorher sortieren, sondern erst alles auf die Unraidmaschine kopieren und spaeter sortieren. Wie ich es mache ist egal. Ich stosse auf allen Wegen immer wieder vor Probleme 😊 Aber deshalb teste ich es ja. Ich vermute 30-50% pro Kopiervorgang? Dann waren 3 gleichzeitige Vorgänge wohl etwas viel. Prio 1: Am Ende maximale Datensicherheit! Prio 2: möglichst hohe Stabilität (keine Abstürze) Prio 3: Weniger Strom verbrauchen als meine Hardwareraid basierten Windowsmaschinen Prio 4: Geschwindigkeit Prio 5: Komfort Prio 6: Spass an der Sache 😀 Da ich bei dem angestrebten spaeteren System (ich schrieb es ja schon mal 300-400TB) alles schön in Unterverzeichnissen sortiert in einem Share haben will, wäre die direkte Nutzung von Disk Shares weniger in meinem Sinne. Aber auch das muß ich erst einmal ausprobieren. Später im Wirkbetrieb werde ich den Cache auch zuschalten, aber bei den intialen Test würde ich den SSD Cache kaputtschreiben, deshalb nutze ich den zur Zeit nicht
  11. Ich verwende nun seit ca. Nov. 2020 Toshiba Enterprise Capacity und habe darüber bisher keine Klagen. Alles okay. Jede Festplatte wird vor dem Einsatz bei mir einmal voll geschrieben und dann per verify überprüft: Bisher alle dabei fehlerfrei und performant. Und dass sie zusätzlich noch den Stromausfallschutz (Persistent Write Cache) haben macht sie in meinen Augen noch ein bisschen attraktiver. Ich setze aktuell mehrere MG07ACA14TE , eine MG07ACA12TE und 2 MG08ACA16TE ein.
  12. Hallo. Seit knapp unter 2 Tagen pumpe ich Daten auf mein unraid. (Disks wurden kurz vorher gelöscht und dann unraid mit xfs encrypted auf 11 HDD array ohne Parity neu erzeugt. Cache ist für alle Shares aus. Dazu ist eine NVME SSD für appdata, isos, system und domains drin.) Hier benutze ich einmal Terminal rsync um viele Videos von einer Win10 Maschine über das Netzwerk zu ziehen und auf einem Share (realvideo auf Disk1-5) abzuspeichern. Da die Quelldateien auf dem WIn10PC in verschiedenen Verzeichnissen enthalten sind, starte ich nach einem kopierten Verzeichnis manuell das nächste. Deshalb schaue ich öfters auf den PC um zu sehen, wann ich den nächsten rsyncbefehl absetzen kann, Ungefär so: rsync -avh "/mnt/remotes/QUELL1064_Z/VERZ1" "/mnt/user/realvideo" Dann läuft gleichzeitig ein zweites Terminalfenster mit rsync um viele Dateien unterschiedlichster Größe zu kopieren (von vielen kleinen jpg Bildern und Textdateien bis zu mehrere GB grosse Images von Backups oder ISOs) von einer anderen Win10 Maschine über das Netzwerk auf Share (data auf Disk6-7). Auch hier sind es mehrer Quellverzeichnisse, deren Kopiervorgang ich manuell nacheinander anstoße. Und als drittes habe ich im unraid-PC selber 3 SAS Festplatten als unmounted Device gemounted und kopiere von dort per ich777Docker/krusader auf ein Share (ae auf Disk 8-11). Diese kopiere ich sequentiell. Erst SASDisk1 gemountet, dann alle Dateien/Verzeichnisse von SASDisk1 auf Share kopiert, dann SASDisk2 gemountet und Dateien markiert und per krusader auf Sahre kopiert. Aktuell ist SASDisk3 dran. Zuletzt hatte ich heute Nachmittag gegen ca. 16 Uhr mal auf den PC geschaut und da lief alles erwartungsgemäß. Als ich jetzt gegen 22 Uhr wieder auf den steuernden PC schaue sehe ich im "Main" Tab nun Lese- & Schreibrate aller 12 Disks 0 MB/s. Verwundert schaue in die Terminalfenster: keine Fehlermeldung, keine Abbruchmeldung, die zeigten einfach, dass sie aktuell wohl jeweils eine Datei kopierten und bewegten sich nicht. Ich habe beide Terminalfenster dann geschlossen. In den krusader geschaut und auch dort, sah es aus, als wenn er mitten drin sei eine Datei zu kopieren. Nach einer Wartezeit von einigen Minuten sah ich aber keine Veränderung und habe das noVNC Firefox Fenster (WebUI) des krusader geschlossen und den krusader Docker dann einige weitere Minuten später gestoppt. Dann erst schaute ich bei Unraid in das Dashboard und sah, dass die CPU auf allen 4Kernen (+4HT) voll ausgelastet ist. (Screenshot siehe unten) Dennoch bediente sich die per Firefox über LAN gesteuerte GUI flüssig. Ab und zu zuckten auch die CPU Anzeigen etwas, aber alles im Bereich sehr hoher Auslastung (fast konstant 100%) nun schaue ich ueber eine halbe Stunde der Sache zu und klicke ein bisschen zwischen main und Dashboard hin und her. Nun auf einmal bekomme ich 504 Gateway Time-out und kann mich auch nicht mehr über die IP einloggen. Also greife ich per KVMoverIP direkt auf die Bildschirmausgabe und USB Ports des etwas entfernt stehenden unraidPC zu und mit Tastendruck wacht auch die Konsolenanzeige auf. Ich kann mich per root + <passwort> einloggen. Dann löse ich einen Reboot aus, aber das wars. Es passiert seit dem nichts mehr. (Screenshot unten) Ich werde wohl wirklich (aus der Ferne) Power abschalten und dann auch darüber wieder neu booten müssen. Nun stellt sich mir die Frage: Wenn so etwas wieder passiert, wie bekomme ich heraus, welche(r) Verursache hier klemmen geblieben ist? Welche Mittel habe ich, wenn unraid selber sich noch bedienen läßt?
  13. Soweit ich das Handbuch und die Intel Specs Vol1 fuer 11th Generation Intel richtig verstanden habe: # M2_1 PCIe 4.0 x4 funktioniert nur mit 11th Gen CPU (aber die willst Du ja einsetzen) ist laut Handbuch auch PCIe bifurcation fähig (x8x4x4). # M2_2 PCIe 3.0 x4 sollte funktionieren (haengt vermutlich aber am Z590 und teilt sich somit die Bandbreite mit M2_3 und PCIe4) # M2_3 PCIe 3.0 x4 sollte funktionieren (haengt vermutlich aber am Z590 und teilt sich somit die Bandbreite mit M2_2 und PCIe4) # PCIe16_1 PCIe 4.0 (oder bei aelteren CPU 3.0) entweder x16 exklusiv oder x8 (wenn PCIe16_2 (max x4) & PCIe16_3 (max x4) verwendet werden.) # PCIe16_2 PCIe 4.0 (oder bei aelteren CPU 3.0) max x4 (dann PCIe 16_1 nur x8) # PCIe16_3 PCIe 4.0 (oder bei aelteren CPU 3.0) max x4 (dann PCIe 16_1 nur x8) # PCIe4 3.0 x4 am Chipset Z590 (teilt sich somit vermutlich die Verbindung zwischen CPU und Z590 mit den beiden M2_2 + M2_3 + TB) Wenn ich richtig gelesen habe hat der Z590 aber 8 statt nur 4 DMI 3.0 Verbindungen zur CPU, womit sich der Engpass zwischen Z590 und CPU nicht so stark auswirken sollte wie bei frueheren Versionen mit nur 4 DMI). Wenn Du also wirklich nur den obersten x16_1 4.0 (hängt an 11th Gen CPU für Grafikkarte) und den PCIe x4 3.0 (hängt am Z590) belegst, solltest Du volle Nutzung aller SATA Ports und dieser Slots haben. Aber sobald Du auch alle M.2 gleichzeitig benutzen willst könnte der breitere DMI dennoch bei maximaler Nutzung aller Komponenten da einen Flaschenhals bilden (aber weniger schlimm als bei den vorherigen 4x DMI Anbindungen). Aber ehrlich gesagt wird man einen Engpass in der Anbindung als normaler Anwender wohl nicht bemerken.
  14. Hallo @ViRtualRealitY Nur um sicher zu gehen und weil der Teufel meist im Detail liegt [Siehe auch PDF-Manual (Kapitel 4.1.3 ASUS CrashFree BIOS 3 Utility ab Seite 72)] https://dlcdnets.asus.com/pub/ASUS/mb/SocketG34(1944)/KGPE-D16/Menual_QVL/E8847_KGPE-D16.pdf Soweit ich das Handbuch und die sonst üblichen Prozeduren verstehe/kenne: 01. BIOS: KGPE-D16-ASUS-3309.zip downloaden und entpacken. 02. Die darin enthaltene KGPE-D16-ASUS-3309.ROM auf einen leeren FAT formatierten USB Stick kopieren (zur Sicherheit sollte er klein/kleiner 32GB sein. Da das Board USB3.0 nicht kennt, bevorzugt ein USB2.0 Stick). Die ebenfalls enthaltene BUPDATER.EXE ist für das eingebaute Recovery egal, also nicht aufkopieren. 03. Zu flashendes Mainboard/System vom Strom trennen (Netzteil ausstecken und etwas warten, bis es sich entladen hat). 04. BIOS Recovery Setting auf PINS 2+3 (mitte+rechts/Recovery) umstellen 05. USB Stick einstecken (es ist kein spezieller Port angegegen, aber ich würde es mit einem der beiden hinteren neben den PS/2 versuchen und keinem an einer vielleicht zusätzlich eingesteckten Karte oder so.) 06. Strom anschließen und System einschalten. 07. Etwas warten (es ist keine Zeit angegeben, ich würde mal 10 Minuten warten. Grosse Speicherbausteine flashen nicht unbedingt schnell.) Angeblich soll das System sogar selbstständig nach dem flash restetten. Ob man das aber erkennt, weiß ich nicht. 08. Power off 09. BIOS Recovery Setting auf PINS 1+2 (mitte+links/default) zurück stellen 10. USB Stick entfernen 11. Neu einschalten. Dann sollte der PC grundlegend starten. Sollte es nicht klappen versuchen das Selbe mit einem FAT32 formatierten USB Stick durchzuführen. Einige sehr alte Recoverysysteme machen da einen Unterschied. Ich habe die KGPE-D16-ASUS-3309.zip von Asus geladen. Es ist nur die ROM und die Exe drin. KGPE-D16-ASUS-3309.ROM BUPDATER.EXE Die sonst übliche Readme oder Flashanleitung ist leider nicht dabei. Wenn das nichts bringt: Auf der Webseite gibt es eine Anleitung https://dlcdnets.asus.com/pub/ASUS/mb/SocketG34(1944)/KGPE-D16/Menual_QVL/KGPE-D16_Interlagos_Support_new.pdf Version -2011/10/06 update 478.25 KBytes -How to identify MB default loaded Opteron 6200 CPU BIOS. -How to make your KGPE-D16 to support Opteron 6200 series CPU. Vielleicht kann das helfen bei einem Update wegen Opteron/CPU Problemen. Viel Erfolg!
  15. Hallo @mgutt Auf https://www.ocinside.de/test/mainboard_asrock_b550_taichi_razer_edition_d/3/ haben die das Ding etwas naeher gezeigt. Im dritten Bild kann man bei starker Vergrößerung rechts unterhalb des Chipsatzes 2 gleichförmige Chips erkennen. Das deutet darauf hin, daß es 2 ASM1061 sein könnten. Dann hätte man wenigstens bei einer je x1 Lane Anbindung die volle Performance (bei doppeltem Energiebedarf).