Random.Name

Members
  • Content Count

    68
  • Joined

  • Last visited

Community Reputation

6 Neutral

About Random.Name

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. how did you generate the files? I just went with the download link provided.
  2. I just updated my docker that was running fine. then ii got the error message informing me to update the PIA files which i did. Now i am stuck in a loop of this and nothing is working: 2020-11-02 01:39:27,541 DEBG 'start-script' stdout output: 2020-11-02 01:39:27 CRL: loaded 1 CRLs from file -----BEGIN X509 CRL----- MIICWDCCAUAwDQYJKoZIhvcNAQENBQAwgegxCzAJBgNVBAYTAlVTMQswCQYDVQQI EwJDQTETMBEGA1UEBxMKTG9zQW5nZWxlczEgMB4GA1UEChMXUHJpdmF0ZSBJbnRl cm5ldCBBY2Nlc3MxIDAeBgNVBAsTF1ByaXZhdGUgSW50ZXJuZXQgQWNjZXNzMSAw HgYDVQQDExdQcml2YXRlIEludGVybmV0IEFjY2VzczEgMB4GA1UEKRMXUHJpdmF0 ZSBJbn
  3. Well, i want to be able to use one of my shares inside of my Mac VM. On any Linux VM this is possiible by adding the mount tag to the fstab file and you are ready to go. But there is no fstab in macOS and i have not been able to google anything about that. Is there a way to mount an UNRAID share to a mac VM? I could simply mount the share as a network drive, but thats not good enough for my use case. Any way to get the share mounted similar to the Linux way?
  4. edit the Docker, klick on advanced view and change the "extra Parameters" line with your IP
  5. I just cant seem to get the reverse proxy to work I use the linuxserver letsencrypt one, but right now when i access the reverse proxy i get redirected to https://LOKALIP:9080/gitlab/users/sign_in my letsencrypt config is: server { listen 80; server_name DYNDNS.ddns.net; if ($scheme = http) { return 301 https://$server_name$request_uri; } listen 443 ssl default_server; root /config/www; index index.html index.htm index.php; server_name DYNDNS.ddns.net; ssl_certificate /config/keys/letsencrypt/fu
  6. Well then I think you are looking for kvm over Ethernet. but those switches are far from cheap as far as I know
  7. It be honest I would just try a Miracast dongle. Everything else might be quite laggy as far as I know. But i am not sure how far they work over WiFi. would be interested in different approaches
  8. Well i have found a sollution that works... but it is not that great first i setup my nginx config file like this: location /speedtest { include /config/nginx/proxy.conf; proxy_pass http://192.168.178.22:6580/; } that way, i can access the speedtest remotely. My Problem was, that the js worker was not called correctly The "sollution" was to log into the speedtest docker console install nano or any other file editor edit the index.html file search for else{ //test is not runnin
  9. well, since i am quite new to nginx i would love to get some help here, too Also everything is running on a dyndns and i am not sure if sub domains work with ddns.net
  10. so, i am running this speedtest docker on my unRAID server: https://github.com/adolfintel/speedtest/tree/docker Everything is running fine locally but when i try to setup a reverse Proxy with nginx, i run into a very annoying problem: This is my nginx config for speedtest location /speed { include /config/nginx/proxy.conf; proxy_pass http://192.168.178.22:6580/; } I can reach the page just fin, but if i try to use it i get a 404 error for one of the .js files that is needed. Th
  11. i have searched the web for information for the past hours, but i can't get the speedtest docker working behind the already mentioned revere Proxy. The problem seems to be, that the speedtest_worker.min.js file wants to run from https://PROXNAME/speedtest_worker.min.js instead of https//PROXNAME/REVERSE/speedtest_worker.min.js i have no idea how to use nginx rewrite rules to fix this, everything i tried resulted in more errors :(
  12. Well, i just set this up for testing and i really like the WebUi. I just setup a new SSl Certificate via the UI and accourding to the UI and the Logs everything should be running. After that i tried to setup my first reverse proxy to my speedtest docker sadly no matter what i choose i get a ERR_SSL_VERSION_OR_CIPHER_MISMATCH Error message in Chrome...any ideas? if i try to connect from my phone (mobile connection) i geht ERR_SSL_PROTOCOL_ERROR any ideas?
  13. I am not completely sure, but unraid might see the bigger cache drives as „smaller“ then the others. And so they would not work as parity drives. i think I got that problem I a system I built for a friend, but don’t take my word for fact. I mostly post this answer to get someone with more knowledge to correct me if I am wrong :)
  14. same here... i just installed Lakka as a VM and everything seems to be working. Although i dont like the Lakka GUI as much... well we will see