unRAID iOS App - MargaritaToGo 1.3 Released

Recommended Posts

  • 3 weeks later...
  • Replies 136
  • Created
  • Last Reply

Top Posters In This Topic

  • 1 month later...
  • 1 month later...
  • 6 months later...
  • 2 weeks later...

Thanks for the update. Was doing a little testing. Stopped array without issue, but when I tried to start array it failed to start.

Found this in the log-

Mar  8 17:27:05 Brunnhilde emhttp: mdcmd: write: Invalid argument
Mar  8 17:27:05 Brunnhilde emhttp: Stop AVAHI...
Mar  8 17:27:05 Brunnhilde emhttp: shcmd (118): /etc/rc.d/rc.avahidaemon stop |& logger
Mar  8 17:27:05 Brunnhilde kernel: mdcmd (13): nocheck 
Mar  8 17:27:05 Brunnhilde kernel: md: nocheck_array: not started
Mar  8 17:27:05 Brunnhilde logger: Stopping Avahi mDNS/DNS-SD Daemon: stopped

I can't be sure that's the appropriate entry so I've attached the log. Also couldn't get the failure to repeat. Started and stopped several times without issue so it might be just a weird fluke???


Link to comment

Probably less than one minute. The webgui was showing stopped, but maybe too quickly. Seems to happen at random. Right after my last post I tried it again and the start failed. The app was showing that the array was running but the webgui showed stopped. Waited a few minutes for the app to refresh but finally had to refresh manually to get it to show stopped. After that I was able to start the array. It's very possible that the status on the webgui changes before all processes have stopped though. Maybe I'm just not waiting long enough.

Link to comment

I'm attaching a clip from my log. It seems I have to start then refresh then start again to get the array to actually start.


Line 1 stop issued (18:04:10)

Line 315 start issued which failed (18:05:01)

Line 403 start issued which succeeded (18:06:01)


Not sure if this helps. Honestly, most of the log is over my head. :)


Link to comment

Thanks for the update speeding_ant!


One small thing to report. Not sure if it's just me but it seems the startup image for the app is missing? If I start the app when it's no longer backgrounded I stay on the springboard for a second or two and then the app immediately opens up to the dashboard.

Link to comment
  • 4 weeks later...
  • 4 months later...
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.