[Support] brettm357 - UniFi

131 posts in this topic Last Reply

Recommended Posts

  • Replies 130
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Will update today

Updated to 5.6.14

Will update tonight

Posted Images





04/05/2018 - Updated to Version 5.9.4

16/02/2018 - Updated to Version 5.8.3

01/01/2018 - Updates to Version 5.7.12

18/12/2017 - Updated to Version 5.7.10

05/12/2017 - Updated to Version 5.6.26

13/11/2017 - Updated to Version 5.6.23

26/09/2017 - Updated to Version 5.6.18

02/09/2017 - Updated to Version 5.6.16

30/08/2017 - Updated to Version 5.6.15

25/08/2017 - Updated to Version 5.6.14

31/07/2017 - Updated to Version 5.6.12

11/07/2017 - Updated to Version 5.6.10

20/04/2017 - Updated to Version 5.6.3

31/03/2017 - Updated to Version 5.6.2

29/03/2017 - Initial Creation Version 5.6.1

Edited by brettm357
Link to post

I'm having a hard time launching the web ui, I get a "connection refused" message.

Logs are empty, but I see that the docker is running : 


96d4cc145a79        brettm357/unifi         "/run.sh"              4 minutes ago       Up 4 minutes>6789/tcp,>8080-8081/tcp,>                                                                               8443/tcp,>8843/tcp,>8880/tcp   Unifi

root@xxxx:~# netstat -apn | grep docker
tcp        0      0  *               LISTEN      29381/docker-proxy
tcp        0      0  *               LISTEN      29411/docker-proxy
tcp        0      0  *               LISTEN      29371/docker-proxy
tcp        0      0  *               LISTEN      29401/docker-proxy
tcp        0      0  *               LISTEN      22775/docker-proxy
tcp        0      0  *               LISTEN      29391/docker-proxy
tcp        0      0  *               LISTEN      29421/docker-proxy


Any idea on where to look for clues on why this isnt working?


Link to post
10 hours ago, brettm357 said:

What internet browser are you using?


Chrome v57


went into the docker, and I see an error in the server.log at /var/lib/unifi/logs# 


[2017-04-02 10:41:09,724] <db-server> ERROR system - [exec] error, rc=14
[2017-04-02 10:41:09,724] <db-server> INFO  db     - DbServer stopped
[2017-04-02 10:41:09,724] <db-server> WARN  db     - DbServer not shutdown cleanly and need repairing on next startup

Looks like there is something with the DB going on


Edited by Elefantito
Link to post
On 4/2/2017 at 6:43 PM, brettm357 said:

I would delete image and container restart Unraid and reinstall 


update: just deleted my image and container and reinstalled tried both firefox and chrome without issues


Did that and it worked =)


Link to post
  • 2 months later...

I'm coming from a Windows installation going over to Docker now. Which version of the Controller is this running, and can I restore my backup from v. 5.4.16?


EDIT: I just did what I said, but I used Unifi from Linuxserver's repo. Worked great. I assume it will work with this version aswell :)

Edited by Fredrick
Link to post
  • 4 weeks later...

This is awesome.  I have a Windows VM dedicated to my Unifi Controller, so it'll be great when I can use this instead.  Gotta wait until you start using 5.6.10 though as my config file won't import to 5.6.7.

Link to post
  • 3 weeks later...
  • 4 weeks later...
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.