Everything posted by jmztaylor
-
Unraid randomly dropping off network
No. The diags posted are from new boot to issue happening. I did nothing except start array.
-
Unraid randomly dropping off network
This just started. I cannot figure out how to reproduce it. It acts like it just starts blocking all incoming connections. I can fix it every time by pinging anything from the unraid server. I have tried multiple cables and even a usb to ethernet adapter. There are other computers on the switch its connected to and all of those are working fine while the issue on unraid keeps happening. diagnostics.zip
-
Booklore Template Support Thread
Probably need to get support at the project page. Doesn't seem like a template issue. https://github.com/adityachandelgit/BookLore/issues
-
[Support] Joshndroid's Docker Repo Support Thread
Is there a way to enable rss on redlib? I have added the env variable to my instance, and tried values on, 1, and true and I am getting rss is not enabled on this instance GitHubGitHub - redlib-org/redlib: Private front-end for RedditPrivate front-end for Reddit . Contribute to redlib-org/redlib development by creating an account on GitHub.
-
Booklore Template Support Thread
@Tylan mentioned mysql isn't working and the requirement is actually mariadb.
-
Booklore Template Support Thread
I updated the template to remove mysql reference.
-
Booklore Template Support Thread
I am new to booklore but I am pretty sure the database connection needs the full url. So from your config, change the database url to jdbc:mariadb://192.168.80.100:3306/booklore
-
Booklore Template Support Thread
What does your config look like?
-
Booklore Template Support Thread
Did not create BookLore. Just created template for Unraid https://github.com/adityachandelgit/BookLore
-
[Plugin] LXC Plugin
-
[Plugin] LXC Plugin
Found new LXC version 6.0.4 Please wait, downloading and installing new version! ERROR: Can't download LXC Package!
-
[Plugin] LXC Plugin
tower-diagnostics-20250427-1040.zip
- [Plugin] LXC Plugin
-
[Plugin] LXC Plugin
I have had LXC working for awhile and when I went to add a new one, I noticed it was uninstalled completely. Reinstalled it and now its saying sh: line 1: lxc-create: command not found Not quite sure what happened. tower-diagnostics-20250427-0953.zip
-
All docker apps failing to install
To close this loop. It ended up failing only on images that are hosted on ghcr.io. Dockerhub images worked without issue. For some reason I had to generate a github PAT and use docker login to authenticate and everything is working now. I don't hit up github that much so it couldn't be a rate limiting thing. I have no idea why this is happening on this one server but not on the other.
-
All docker apps failing to install
Yeah I was doing some troubleshooting previously and guess I forgot to change it back. Probably last year sometime.
-
All docker apps failing to install
Sorry, meant that all docker updates are working but if I pick any NEW app to install I get that error.
-
All docker apps failing to install
So just adding more info, as I am unable to do all the switching stuff right this minute, but a couple reboots the unraid connect is working again and I realized that updates to docker apps are working too. Its just installing a new app
-
All docker apps failing to install
-
All docker apps failing to install
I don't have a spare usb drive thats not blacklisted. But I do have a second unraid server setup and it doesn't have this issue. Same switch/router/network config
-
All docker apps failing to install
Yeah already checked those. Everything is working correctly except this
-
All docker apps failing to install
No matter what I try to install from Community Apps I get the same error docker: Error response from daemon: Head "https://ghcr.io/v2/zhliau/fika-spt-server-docker/manifests/3.11.3": denied: denied. Doesn't matter the repo or app. On another note I am getting Warning: API is offline! for Unraid connect. It is a red triangle on the dashboard tower-diagnostics-20250410-1731.zip
-
[SOLVED] Help with a SAS Drive
After doing those steps, run the following command and attach a screenshot. ls -la
-
Suddenly getting slow disk speeds
Yeah I noticed disk6. Its an old laptop hard drive and figured it would slow everything down. So I pulled it. Rebuilding parity now and its writing at 173MB/s. So I think that drive might have just been screwing everything up finally and even when not being written to, causing problems.
-
Suddenly getting slow disk speeds