ufo56

Members
  • Posts

    45
  • Joined

  • Last visited

Everything posted by ufo56

  1. @gloworm @PanRider Add container extra options --device="/dev/bus/usb/001/004:/dev/bus/usb/001/004" -e "SERVICE_ENABLE_PIAWARE=false" -e "HTML_SITE_LAT=xxx" -e "HTML_SITE_LON=xxxx" -e "HTML_SITE_NAME=xxx" -e "HTML_DEFAULT_TRACKER=Flightradar24" -e "HTML_FR24_FEEDER_STATUS_PAGE=http://192.168.1.211:8754" -e "FR24FEED_FR24KEY=xxxxx" This container does not use config files anymore by long time ago now... And voilaa, everything works.
  2. Has anyone been able to get NPM work with matrix federation ? https://github.com/matrix-org/synapse/blob/master/docs/reverse_proxy.md#nginx
  3. Hi My old server starts to get old, and i need some advice to upgrade. at moment i have 2x e5520 32gb ram ddr3 Motherboard: Tyan 7002 S7002WGM2NR 2x LSI Logic SAS 9211-8i 11x hdd 2x ssd 2U case with sas backplane I think upgrade to Ryzen 7 2700X or better ( even this cpu has like 3 times more power ) Not sure what case i should use, it does not have to be fancy or pretty ( server is hidden away anyways ), it can be like 4U or tower, im planning to add a graphics card for plex. It would be nice if new case has SAS backblane where i can use SFF-8087 connectors but there is no problem if its SFF-8087 -> SATA. For the future there should be like 16 spaces for hdd. One case that i found https://www.alternate.de/Inter-Tech/4U-4416-Server-Gehäuse/html/product/1544197? All suggestions/ideas to cpu, psu, motherboard, ram and other hardware are also welcome. The hardware should be available in Europe.
  4. Unraid update actually fixed that. Weird. I was using 6.8.2 EDIT: There is still something wrong, but seems to be some unraid error.
  5. What to do... Nextcloud docker won't stop, only way to stop is kill -9 process id I deleted whole container and added again with empty appdata folder, same error still.... s6-svwait: fatal: supervisor died [s6-finish] sending all processes the TERM signal. [s6-finish] sending all processes the KILL signal and exiting.
  6. Hi I was reorganizing cables and accidentally forgot to add one cache drive back and booted up unraid. I didn't start the array.... Server shut down, added missing drive to exact same slot. Now im getting this error. What to do ?
  7. Have to tell you that there is probably no solution for nextcloud speed problems, there is no difference is that iOS or NC windows app. I have wasted tens and tens of hours for debugging it over past 2 years. It has to be related docker, unraid docker network or specifically to this NC container. There are main 2 suspects on this case, for some reason php-fpm takes alot of time to process files that are uploaded ( 10mb chunks) and/or there is some specific internal docker network problem why it takes so long to transfer that file. Another server with much less cpu and ram and there i can upload 500-800mbit/s (server is 700 km away from my home, without docker, it uses reverse proxy also). On that server it takes about 400-800ms to process one chunk(10mb), compare with unraid docker NC where it takes 2-3 seconds. 4 core cpu with lower ghz and 6gb ram can process 15 times faster NC on bare metal than dual cpu xeon with 64gb ram on docker. There is no config file that i have not modified/tuned nginx, php, mysql, memcached, APCu, Redis... you name it Btw nginx and NC combo loves http1 not http2, there is alot talk about it on github/NC forum. Thats why im using on my second server http1 only, network speed went from 50mbit/s to almost gigabit.... However on my unraid server im out of ideas.
  8. For whatever reason, it works. I restored libvirt.img one more time from busted ssd with btrfs restore. Both files are the same size...
  9. Yup, libvirt image was also backed up and restored to its original location.
  10. Hi Long story short, my cache ssd failed. I managed to restore my appdata and system folder completely. But no for some reason all my VMs are missing (VM were not stored at cache ssd even), all VM images are still present at /mnt/user/domains. It seems to be unraid is looking for some information from now removed cache ssd for VM's because there was no way to use "mover", i had to restore from backup.
  11. Thank you. It mounted everything like it was.
  12. Samsung ssd SMART errors there are known. Its unused drive. tower-diagnostics-20191216-0106.zip
  13. Hi I did a restart yesterday for my box and after restart i has forgotten my cache drive configuration. Or at least unraid detects them as new drives. Im using 2 cache drives for appdata and nextcloud data cache. At moment i mounted one drive from cache array with unassigned devices plugin and backuping latest appdata. 1) Backup data 2) Start array without docker and copy appdata back? 3) Start array with docker after that and pray everything works ? What to do ?
  14. How to set permanent snmpd password other than "public" ? If i change from /usr/local/emhttp/plugins/snmp/snmpd.conf it gets changed back to public after restart
  15. Finally i found a solution to people who will experience this problem. Downloads/uploads for bigger files are impossible, 1gb+. Connection gets disconnected or is painfully slow. Well-known problem here and reddit threads. This problem appears on this container with reverse proxy tutorial and when u make reverse proxy with NginxProxyManager. Add to nginx.config or virtual host config file in reverse proxy. Depends on your configuration. client_max_body_size 2000m; proxy.conf extra lines proxy_temp_file_write_size 64k; proxy_connect_timeout 10080s; proxy_send_timeout 10080; proxy_read_timeout 10080; proxy_buffer_size 64k; proxy_buffers 16 32k; proxy_busy_buffers_size 64k; proxy_redirect off; proxy_request_buffering off; proxy_buffering off; --------------------- nextcloud php-fpm pm = ondemand pm.max_children = 25 pm.start_servers = 2 pm.min_spare_servers = 1 pm.max_spare_servers = 5 nextcloud php.ini memory_limit = 512M Redis cache is also suggested. Install redis container and add these lines to nextcloud. config.php 'memcache.local' => '\\OC\\Memcache\\Redis', 'memcache.locking' => '\\OC\\Memcache\\Redis', 'redis' => array ( 'host' => 'IP', 'port' => 6379, ),
  16. Triple checked domain and typed two times again. I was thinking im at wrong site. Before this forum theme it was usable at least. Maybe more bigger fonts and more clear space? Home page (unraid.net) is nice but wtf is this shit ? Forum home page is "viewable". Sub-forums and threads are terrible. Did you actually paid for this forum theme ? ip board default theme is way better than this. Basically pick a random theme from here and u probably get nicer one. https://invisioncommunity.com/files/category/162-themes/ Nothing personal...
  17. After latest update letsencrypt tries challenge now on http port not https. https://pastebin.com/1PNLnSwG
  18. I just came here to search if there is solution for slow speed im not the only one like i see here... 24h and 300gb backup done. Is there any good alternative to this crap ?
  19. Can't get it work, nothing happens when i start it. Some logs where everything seems normal.