Hartless

Members
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Hartless

  • Rank
    Newbie
  • Birthday 11/16/1994

Converted

  • Gender
    Male

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Im having an issue where i can get the VM running but when I run the base system it will load a 1/3 of the way then reset back to this screen. ive checked the XML and ran he script provided. just at a loss.
  2. if there a default for the login? ask for email and password but didnt see anywhere in the docker setup to put this info .
  3. anyone having the issue when trying to pass through something like and iphone or ipad? i did this on the unraid side but cant see it on itunes within the VM
  4. only problem im having is giving myself OP, even if cheats arent enabled shouldnt i be able to give myself operator role.
  5. Been using unraid for about a year and I now have 2 licenses for the pro, I use one for my server at home for a nextcloud storage and a gaming VM for my wife as she only plays minimal games, I also built a server for my mother and manager both of them easily with the web gui. All of this has been a great experience and I have enjoy every minute of it and the community. Happy unraid day!
  6. im having an issue finding the php.ini for nextcloud, im also doing this from a windows machine using ftp. anyone know the location for this file?
  7. Sent, thanks you for the help @wgstarks and @Squid
  8. I sent it from the support form on their website on Thursday , almost been 36 hours since then, can't even use my system or get a trial key started
  9. Okay. So I have unraid running on a new USB, I got the original key for it, it tells me I have to get support since it hasn't been a year. Which is why I emailed them.
  10. my usb key failed and i needed a new one. emailed support but haven't heard anything. anyone know the time to hear from a support person?
  11. yes, the above error is what i got.
  12. yeah now im having the issue with this error. internal error: qemu unexpectedly closed the monitor: 2019-06-08T18:18:28.170773Z qemu-system-x86_64: -device vfio-pci,host=01:00.0,id=hostdev0,bus=pci.0,addr=0x3: vfio 0000:01:00.0: group 14 is not viable Please ensure all devices within the iommu_group are bound to their vfio bus driver. i know the 1660Ti is a bit weird and has its own USB bus controller IOMMU group 14:[10de:2182] 01:00.0 VGA compatible controller: NVIDIA Corporation TU116 [GeForce GTX 1660 Ti] (rev a1) [10de:1aeb] 01:00.1 Audio de
  13. i have a clean install as of today and wanted to pass through my GTX 1660Ti to my VM, ive noticed that it is sharing one group, i remember in an older version of Unraid i was able to find a option in the settings that i could move the GPU tp its own group, but im not longer able to find this, ive attached the immou group below IOMMU group 0:[8086:0c00] 00:00.0 Host bridge: Intel Corporation 4th Gen Core Processor DRAM Controller (rev 06) IOMMU group 1:[8086:0c01] 00:01.0 PCI bridge: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor PCI Express x16 Controller (rev