Keine Internetverbindung Unraid


Go to solution Solved by jj1987,

Recommended Posts

Guten Morgen,

Ein blutiger Anfänger bekommt es nicht hin, dass Unraid eine Internetverbindung aufbaut.

Ich hatte die Demo Version einige Tage ausprobiert, dann eine Lizenz auf OS Plus gekauft.

Jetzt, würde ich sagen, besteht keine Internet Verbindung mehr.  Wenn ich auf APPS gehe, passiert nicht.

Es kommt die Meldung "Download of appfeed failed." und kann auch keine APPS suchen.

Habe auch einen "Connect Fehler"

 

 

2018874212_Bild20_02.24um08_35.thumb.jpg.a2c4b3e434c9f590de5b32ec4f01cd04.jpg

 

 

Ich der Trialversion hatte noch alles funktioniert.

 

Sollte es an diesen einstellungen liegen?

 

332601060_Bild20_02.24um08_38.thumb.jpg.24db5cd768ddf52aeb3590e858dae1f5.jpg

 

Wie gesagt, ich bin blutiger Anfänger in Sachen Server.

 

Vielen Dank im Voraus.

 

 

 

 

 

 

 

 

 

 

Link to comment

ping 8.8.8.8 funktioniert.

 

root@Server:~# ping 8.8.8.8
PING 8.8.8.8 (8.8.8.8) 56(84) bytes of data.
64 bytes from 8.8.8.8: icmp_seq=1 ttl=59 time=14.8 ms
64 bytes from 8.8.8.8: icmp_seq=2 ttl=59 time=15.8 ms
64 bytes from 8.8.8.8: icmp_seq=3 ttl=59 time=13.4 ms

 

 

ping google.de funktioniert nicht.

 

root@Server:~# ping google.de
ping: google.de: Name or service not known
root@Server:~# 

 

 

 

Link to comment

Hast du durch die manuelle DNS Server Zuweisung schon getan.

Mit Adguard kenn ich mich jetzt nicht im Detail aus, ich selbst nutze pi-hole.

Aber dort gibt es im Webinterface Client Einstellungen, mittels derer man einzelne clients "entblocken" kann, pi-hole also nicht filtert. Denke mal so etwas wird es auch in Adguard geben. Dann könntest du auch wieder die lokale LAN Adresse als DNS Server eintragen 

Link to comment
  • 1 month later...

Hallo zusammen, 

 

leider bin ich auch Neuling und habe mir nach einem Video einen unraid server aufgebaut. Leider habe ich die IP von adguard nicht auf meinen speedport smart übertragen können und damit war das Projekt für mich eigentlich erledigt. Leider habe ich festgestellt, dass jetzt einige Internetseiten nicht erreichbar und die Unraid kein Internet hat. Ich kann auch nicht mehr auf meinen Speedport zugreifen. Nach einiger Recherche habe ich herausgefunden, dass es wohl daran liegen könnte, dass adguard unraid aussperrt. 

Leider habe ich keine Ahnung, was ich hier eintragen muss. 

Vielleicht kann mir jemand helfen???

 

image.thumb.png.7e3076523a875669664fe04271f26dd8.png

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.