Jump to content
Squid

[Plugin] CA Appdata Backup / Restore - Deprecated

382 posts in this topic Last Reply

Recommended Posts

Update the plugin

Sent via telekinesis

Share this post


Link to post

I am having an issue with my Backup's. I currently have my USB backing up every morning around 5am. As of late though I am getting the issue of the flash drive not remounting itself, and causing issues until I restart the server.

Is this a problem with the way I have my server setup? I cant view any of my dockers, plugins, etc now because of it, and I presume its because the boot drive is unmounted and the server is only running off the OS in memory?

 

My server typically has the dark theme on it, but any time this happens it changes back to default, and the bottom status bar will keep displaying 'Starting Services...' every couple seconds.

 

I also want to state this happened before as well before parity check happened to be running too. I am running the latest version of unRAID(6.7.2), and latest version of CA Backup.

Screen Shot 2019-08-12 at 11.26.41 AM.png

Share this post


Link to post

The flash is never unmounted by unRaid, or any plugin for that matter.  Try a different USB port, ideally USB2

Share this post


Link to post
1 minute ago, Squid said:

The flash is never unmounted by unRaid, or any plugin for that matter.  Try a different USB port, ideally USB2

Will do. Thanks for the quick response, and all your awesome work.

Share this post


Link to post
Posted (edited)

I found out where it says it occurred, but no idea why the server would do that.

 

Aug 12 02:21:46 Tower CA Backup/Restore: Backup / Restore Completed
Aug 12 04:40:01 Tower kernel: resource sanity check: requesting [mem 0x000c0000-0x000fffff], which spans more than PCI Bus 0000:00 [mem 0x000dc000-0x000dffff window]
Aug 12 04:40:01 Tower kernel: caller _nv000939rm+0x1bf/0x1f0 [nvidia] mapping multiple BARs
Aug 12 05:59:19 Tower kernel: resource sanity check: requesting [mem 0x000c0000-0x000fffff], which spans more than PCI Bus 0000:00 [mem 0x000dc000-0x000dffff window]
Aug 12 05:59:19 Tower kernel: caller _nv000939rm+0x1bf/0x1f0 [nvidia] mapping multiple BARs
Aug 12 07:34:26 Tower kernel: usb 4-5: USB disconnect, device number 2

Now after parity completes I need to figure out what may be causing that.

Edited by feyded1020

Share this post


Link to post
On 8/12/2019 at 1:36 PM, feyded1020 said:

no idea why the server would do that.

If by server you mean the Unraid OS, it wouldn't. If by server you mean the actual hardware, yes that is exactly what happened. The hardware disconnected.

On 8/12/2019 at 12:36 PM, Squid said:

Try a different USB port, ideally USB2

 

 

Share this post


Link to post
1 hour ago, trurl said:

If by server you mean the Unraid OS, it wouldn't. If by server you mean the actual hardware, yes that is exactly what happened. The hardware disconnected.

 

 

My apologies, thats what I meant. I am not sure why my drive would do that. Its a Samsung thumb drive, about 2 years old. I have switched as directed to using the USB2 port on my machine. Thank you for the help.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.