speedycxd

Members
  • Posts

    142
  • Joined

  • Last visited

Converted

  • Gender
    Male
  • Location
    Germany

Recent Profile Visitors

666 profile views

speedycxd's Achievements

Explorer

Explorer (4/14)

6

Reputation

  1. Ok I see, how would I have to proceed so that I can specify this as a local path? Or how can I mount this without loading rootfs?
  2. Hello, I was wondering why Radarr always fills up my rootfs or ram. I use an encrypted gdrive with rclone. And somehow the cloud is not displayed under location. But I can retrieve or read the media under Movies. What am I doing wrong?
  3. Ok, Problem ist gefunden. Der Docker hat mein Laufwerk auf das geschrieben werden soll nicht in der Location gemountet. Warum das so ist verstehe ich noch nicht, weil die angaben soweit richtig sind. Ich werde mal den Supporter des Containers fragen. Vielen dank erstmal.
  4. Nein es ist alles normal, und das passiert ja auch nur bei einer ganz bestimmten Aktion in dem jeweiligen Docker. Ich werde dort nochmal genauer schauen. Kann ich das ermitteln wenn diese Aktion ausgeführt wird? Mit df -h sehe ich ja nur das rootfs voll läuft.
  5. Die Ausgabe sagt: 28M /usr/lib64/libicudata.so.68.1 28M /usr/lib64/libicudata.so.67.1 12M /tmp/community.applications/tempFiles/templates.json 12M /tmp/community.applications/tempFiles 12M /tmp/community.applications 7.1M /etc/udev/hwdb.bin 5.8M /usr/local/emhttp/plugins/dynamix.vm.manager 5.8M /lib/udev/hwdb.d 5.4M /tmp/CA_logs/ca_log.txt 5.2M /tmp/fix.common.problems/templates.json 5.2M /tmp/fix.common.problems 4.9M /usr/local/emhttp/plugins/dynamix.vm.manager/novnc 4.6M /usr/share/hwdata/oui.txt 4.2M /usr/lib64/perl5/CORE/charclass_invlists.h 4.1M /usr/local/emhttp/plugins/dynamix.vm.manager/novnc/vendor 4.0M /usr/src/linux-5.10.28-Unraid 3.9M /usr/local/emhttp/plugins/dynamix.vm.manager/novnc/vendor/browser-es-module-loader 3.8M /usr/local/emhttp/plugins/dynamix.vm.manager/novnc/vendor/browser-es-module-loader/dist 3.7M /usr/src/linux-5.10.28-Unraid/System.map 3.7M /usr/local/emhttp/plugins/dynamix.vm.manager/novnc/vendor/browser-es-module-loader/dist/babel-worker.js 3.6M /usr/lib64/perl5/CORE/libperl.so 3.6M /usr/lib64/libvirt.so.0.6005.0 3.6M /usr/lib64/libpython3.9.so.1.0 3.5M /usr/share/qemu/edk2-x86_64-secure-code.fd 3.5M /usr/share/qemu/edk2-x86_64-code.fd 3.5M /usr/lib64/libsmbd-base-samba4.so 3.5M /usr/lib64/libndr-standard.so.0.0.1 3.2M /usr/lib64/libicui18n.so.68.1 3.1M /usr/lib64/libicui18n.so.67.1 2.9M /usr/lib64/locale/en_US.utf8 2.9M /usr/lib64/libIlmImf-2_2.so.22.0.0 2.9M /lib64/libcrypto.so.1.1 2.8M /lib/udev/hwdb.d/20-pci-vendor-model.hwdb 2.7M /usr/lib64/perl5/auto/Encode/JP/JP.so 2.7M /usr/lib64/libmpfr.so.6.1.0 2.5M /usr/lib64/locale/en_US.utf8/LC_COLLATE 2.4M /usr/lib64/perl5/auto/Encode/KR/KR.so 2.3M /lib64/liblvm2cmd.so.2.03 2.2M /usr/lib64/libndr-samba4.so 2.2M /lib64/libc-2.30.so 2.1M /usr/lib64/perl5/auto/Encode/CN/CN.so 2.0M /usr/share/qemu/ovmf-x64/OVMF-pure-efi.fd 2.0M /usr/lib64/perl5/auto/Encode/TW/TW.so 2.0M /usr/lib64/libicuuc.so.68.1 2.0M /usr/lib64/libicuuc.so.67.1 1.9M /usr/share/qemu/ovmf-x64/OVMF_CODE-pure-efi.fd 1.9M /usr/lib64/libstdc++.so.6.0.28 1.9M /usr/lib64/libisl.so.22.0.1 1.8M /usr/share/perl5/Unicode/Collate/allkeys.txt 1.8M /usr/share/hwdata/manuf.txt sort: write failed: 'standard output': Broken pipe sort: write error Nur am Ende gibt es wirite error.
  6. Ja ein Cache pool existiert bei mir und die Ausgabe sagt. /mnt/cache /dev/nvme0n1p1 btrfs rw,noatime,ssd,discard=async,space_cache=v2,subvolid=5,subvol=/ Ok dann habe ich hier scheinbar doch irgendwo eine Fehler gemacht in dem Docker. Wie ich schon sagte läuft ja mit allen anderen alles ganz normal rootfs liegt da bei 6% und meine RAM Auslastung im schnitt bei 18% Danke erstmal für deine ausführliche Erklärung.
  7. Ja ich schaue dort nochmal, habe aber entsprechend den Pfad eingestellt. Kann es sonst auch sein weil unter Einstellungen Docker der Standard pfad user/appdata ist? Ich meine ich änder den ja eh Manuell deswegen sollte es ja kein problem sein oder?
  8. Japp genau das ist es..man sieht es erst am Ram und wenn ich mir rootfs anschaue läuft er komplett voll dann. Die Pfade hatte ich im Conatiner Manuell geändert zum richtigen pfad auf dem cache. Aber auch wenn ich es wieder über user/appdata laufen lasse besteht das Problem. Allerdings nur bei bestimmten Dockern. Bei dem meisten besteht da kein Problem.
  9. Ja aber ich habe jetzt das Problem das einige Docker cache/appdata und user/appdata gleichzeitig nutzen dadurch kommt es wohl das mein rootfs mit 100% belastet wird. Wie bekomme ich es jetzt hin das nur in auf einem geschrieben wird?
  10. Hallo, Ich habe bei einigen Dockern Probleme mit meinem Ram bzw Rootfs gehabt und wusste nicht woran es liegt. Ich glaube ich habe den Fehler gefunden allerdings weiß ich nicht wie es dieses Rückgängig machen kann. Irgendwie ist das beim Verschieben des Caches passiert und wahrscheinlich habe ich die Docker nicht deaktiviert, so das ich jetzt zwar einen neuen cache habe aber das System nutzt jetzt den alten und den neuen cache zusammen obwohl ich den Pfad geändert habe. Also hier mal mit Bild. Oben cache ist mein aktueller cache und user war der alte, der jetzt aber quasi gespiegelt wird. Wie kann ich dieses Problem beheben? Vielen dank für eure Hilfe
  11. Hello, I move my downloads via Sonarr to an encrypted Gdrive. My problem: Whenever the upload starts from the download folder, my RAM goes up and rootfs to 100%. I use an Unassigned Devices NVME for the downloads. My download directory: /mnt/user/disks/Force/Downloads My Gdrive directory: /mnt/remotes/Data/HD/ Data dir : /mnt/cache/appdata/sonarr What could be the reason for this? Thanks for your help
  12. So ich habe Sonarr und den Sabnzbd wieder aktiviert und musste feststellen das dieses Problem immer noch vorhanden ist. RootFS liegt jetzt bei 65% und der Ram bei 48%. Das ganze ist erst passiert als ich eine Serie hinzugefügt habe. Als ich Sonarr eingerichtet hatte und vorhandene Serien gescannt habe keine Probleme. Der Download Pfad ist ja auch richtig es wird dort abgelegt wo es soll. Edit: Fehler gefunden es lag an dem Pfad /mnt/remotes....Ich habe das mal im Docker geändert und direkt auf das Ablageverzeichnis hingewiesen. Jetzt scheint alles zu laufen wie es soll.
  13. Sollte natürlich nicht, aber das ist wie beim PKW da ist der Kühler auch irgendwann undicht. Ich habe das alles schon mal mitgemacht in einem Desktop PC. Deswegen kommt mir keine Wakü mehr in meine Elektronik. Dennoch finde ich das bastel Werk echt gut gemacht.