JohanSF

Members
  • Posts

    118
  • Joined

  • Last visited

Everything posted by JohanSF

  1. I have the exact same issue as ExXxtr3me and SuperWiener.
  2. Mine works great. Awesome update! I do miss pull down to refresh though [emoji4] Sent from my Pixel 3 XL using Tapatalk
  3. Yes. I am on 6.9.1. It has always been an issue. I am considering buying an android tablet but this issue is holding me back, so that's why I'm asking. I'm on a Pixel 3XL with chrome, all software up to date. Can someone with a newer android phone running chrome in 64 bit please test? https://lifehacker.com/how-to-check-if-youre-running-androids-speedier-64-bit-1846480098 Would also love to hear from someone with a Samsung Galaxy Tab S7+.
  4. Is there a solution in sight for this issue?
  5. My binhex-rtorrentvpn using PIA stops and starts every night when the mover runs. For the last couple of months it has been random if it was running when I woke up or not. For example I just restarted right now and get this: I can restart the container a minute later and then it will work - it seems completely random and this has been going on for more than a month now. Just haven't had the time to properly deal with it Now from reading your comments it seems like I'm not the only one.
  6. Works now! I used different cables. Thank you.
  7. Search has been broken for quite a while. Typing anything into the instant search field throws this error and the search does not execute: I googled and found this: https://github.com/Novik/ruTorrent/issues/1989 Maybe something needs to be updated in the container, or is this just on my end that I need to do something? Recreating the container did not fix it. Tried manually updating to the newer https://github.com/Micdu70/rutorrent-instantsearch, the one in the folder on my system was from 2010, but this did also not fix it. EDIT: It seems that the manual updating to the newer instantsearch plugin worked! maybe it was a cache issue after updating it.
  8. Hi all, I just installed two brand new drives to my LSI SAS2008 controller, but I'm not seeing them in unRaid. I can feel them running with the touch of a finger on the physical drives so it should not be a connection issue. The drives are both this model: WESTERN DIGITAL ULTRSTAR DC HC550 18TB 3.5 SAS SE 512MB 7200 WUH721818AL5204 INT This is the cable: https://www.av-cables.dk/diverse-sas-kabler/mini-sas-kabel-sff-8087-til-4-x-sas-29pin-sff8482-0-75.html I have searched both google and the forum here, and found this, but I am not sure if it is relevant for my case: Here you can see the card while booting: The settings: SAS Topology (I tried with the cable plugged in to either SAS port: I use this SAS cable and it definitely feels high quality - my PSU is the RM 550x powering the drives via molex with no conversion: Can you help me troubleshoot it? Kind Regards, Johan hal9000-diagnostics-20200715-2000.zip
  9. Here's a feature request I've wanted for a long time. Can you make it possible to update docker containers in the app? maybe even plugins?
  10. Yo, I am here because android apps nzb360 and Transdroid won't connect anymore after the last update. I saw what you changed and tried commenting out the two new lines. Everything works now except nzb360 still won't connect locally. I am not sure if I am even in the scope of people that can benefit from what you changed (and I don't quite understand it), as my apps were set to connect to a subdomain reverse proxy with basic auth set in the Letsencrypt docker container by Linuxserver, and locally to the localip:9080 with /RPC2 endpoint and without authentication.
  11. Running it now. It's done, lots of lines of output, what are we looking for?
  12. The largest one that I can see is 75 mb, that is the lidarr container. I remember that one was running with Debug log level and I had recently started using it more. But there are of course quite a lot that I cannot see.
  13. Most of them give "cannot read directory" "input/output error". Can't screenshot it right now as I'm not home though. For "--log-opt max-size=50m --log-opt max-file=1", is something missing in this command? those are only options.
  14. Hey GilbN, I searched about how to do that and found this way to increase the log size: However, I still get the docker error. I guess I will have to delete my docker image and do this: Unless someone here has another suggestion before I do that?
  15. Hi there, Some of my containers were turned off this morning, while others are running. When I try to turn a container on I get this: Running a Fix Common Problems test I get this: I searched a bit and found someone telling to do a balance although this didn't fix it for me: What should I do? hal9000-diagnostics-20190312-0617.zip
  16. Thank you for the work, a nice GUI for overview is always great. A guide to move from the LE docker with subfolders, subdomains, organizr, settings etc. to this would be greatly appreciated.
  17. Seemingly out of nowhere I also started receiving such an email on a daily basis now. Found this thread from search. I have run the Docker Safe New Perms tool and I have not had the preclear plugin installed. I'm on unraid 6.6.6
  18. Not able to test it myself but holy moly that is a game changer, how has this not blown up in international media by now?? My hopes are that I will not need to switch to a new plex docker container but that 'linuxserver/plex' will be updated to support this.
  19. To the devs: You can fix the Reverse Proxy issue by editing the file /etc/services.d/duplicati/run to the following (i.e. adding --webservice-allowed-hostnames=*): #!/usr/bin/with-contenv bash cd /app/duplicati || exit exec \ s6-setuidgid abc mono Duplicati.Server.exe \ --webservice-interface=any --server-datafolder=/config --webservice-allowed-hostnames=* See https://github.com/linuxserver/docker-duplicati/blob/master/root/etc/services.d/duplicati/run For now I use a mounted run file with this change. Edit: The best solution is to make it an environment variable in the docker container.
  20. I need access to put an asterisk in the the Hostnames option to make my reverse proxy working again. What I need looks like this: But that is only possible if I can visit Duplicati via 127.0.0.1, how do I do that when it is inside this docker container? This means that as of now I only see this:
  21. Thank you for this. Yet doing 'ulimit -n 65536' on the host, I still get the error: max file descriptors [40960] for elasticsearch process is too low, increase to at least [65536] My guess now is that I have to do that command in the elasticsearch container, how can I pass it in the edit section of the docker container? EDIT: Add '--ulimit nofile=65536:65536' in the Extra Parameters field when you edit the docker container.
  22. Press edit and find show advanced, then you see the field.
  23. Use this repo until it is fixed: Repository: binhex/arch-rtorrentvpn:0.9.7-1-11 It is the version before it broke. Like this: Then when it is fixed, you can make it: Repository: binhex/arch-rtorrentvpn:latest
  24. I just saw there's and update and updated, now it my binhex rutorrent container wont start.
  25. Turns out that it works now that the the parity check ended!