Jump to content

Dataone

Members
  • Content Count

    66
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Dataone

  • Rank
    Advanced Member

Recent Profile Visitors

314 profile views
  1. Hello, Running `iotop` from an ssh shell results in the following: Traceback (most recent call last): File "/usr/sbin/iotop", line 17, in <module> main() File "/usr/lib64/python2.7/site-packages/iotop/ui.py", line 620, in main main_loop() File "/usr/lib64/python2.7/site-packages/iotop/ui.py", line 610, in <lambda> main_loop = lambda: run_iotop(options) File "/usr/lib64/python2.7/site-packages/iotop/ui.py", line 508, in run_iotop return curses.wrapper(run_iotop_window, options) File "/usr/lib64/python2.7/curses/wrapper.py", line 22, in wrapper stdscr = curses.initscr() File "/usr/lib64/python2.7/curses/__init__.py", line 33, in initscr fd=_sys.__stdout__.fileno()) _curses.error: setupterm: could not find terminal tower-diagnostics-20200723-1943.zip
  2. Bump. I always thought the code 43 error was just present with Nvidia passthroughs, but aparently not. I can't find any info about how to fix this for an iGPU. Anyone have any ideas?
  3. You'll need to manually edit the config file after importing it (but make sure it isn't active), as I assume that the plugin ignores everything but the keys etc and generates a config on it's own
  4. What was the workaround that you got previous versions to work with?
  5. At least by default I assume so, yes. My containers using bridged all go through the vpn and all containers using br0 use my home network. I'm sure you can set some iptable/routing rules to modify this if you liked though
  6. WireGuard support hasn't been merged into the 5.x kernel yet anyway, so that means limetech would be building it into the kernel themselves. So I assume they will keep doing the same with the latest 4.x kernels. If you check the release notes for rc8 you'll see it does mention a wireguard update too, so I assume it's still there and will be in the upcoming stable version
  7. I know that this is the trick for Plex, but you may be able to do the same with the jellyfin ports. PostUp = iptables -t nat -I PREROUTING -p tcp --dport *external port* -j REDIRECT --to-ports 32400 (internal plex port) PreDown = iptables -t nat -D PREROUTING -p tcp --dport *external port* -j REDIRECT --to-ports 32400 (internal plex port)
  8. Bug report submitted here: https://forums.unraid.net/bug-reports/stable-releases/672-ipv6-internet-access-despite-ipv4-only-r754/
  9. This bug report is based on the following thread: While the version of Unraid I am using there is 6.8.0-rc7, I have also tested with 6.7.2 as well as both in safe mode, the results always being the same. My Unraid server appears to have IPv6 internet access despite it being disabled from within the settings. Summary: When choosing "IPv4 only" in "Network Settings", IPv6 network addresses are assigned to network interfaces Those network interfaces can access the local network via IPv6 They can be pinged via IPv6 Those interfaces can access the internet via IPv6 I believe the intended behaviour when choosing "IPv4 only" in Network Settings is that IPv6 is disabled IPv6 network functionality is only disabled after the follwing commands: sysctl net.ipv6.conf.all.disable_ipv6=1 sysctl net.ipv6.conf.default.disable_ipv6=1 sysctl -p Fresh diagnostics attached, Thanks. tower-diagnostics-20191202-0736.zip
  10. Thanks for the info, do you know if the routes showing with "IPv4 only" is a bug/unintended behaviour? It still doesn't seem like IPv6 should be doing anything with that network setting presumably disabled. Cheers
  11. Assuming Firefox, does it look like this? If so, you need to disable "privacy.resistFingerprinting" in your about:config, or just use ssh or something similar instead
  12. Hi, My modem does support IPv6, and Unraid appears to be using it to access certain domains. (Notably google) I suppose my issue here is that I believe Unraid should not be assigning IPv6 adresses to interfaces nor even have the routes available when set to "IPv4 only". However, ideally yes, I should be setting up my network to be compatible with IPv6 but for the moment I'd prefer if everything was disabled rather than left in a default state until I decide to manually configure it. (I believe it's using DHCPv6?) Cheers
  13. As long as your docker containers are using the bridged network option, they will be routed through the vpn. You can verify this by going into a docker container's shell and typing the below text. (Assuming that the docker has curl) curl https://ipinfo.io/ip