Jump to content

sonic6

Members
  • Posts

    619
  • Joined

  • Last visited

  • Days Won

    2

Posts posted by sonic6

  1. 16 minutes ago, KluthR said:

    were gone after switching fo ipvlan

    i am on ipvlan.

    i will try "stop all containers, backup, start all", but this isn't a fix... just a "workaround".. sadly to say it again... with the old appdatabackup it worked fine.

     

    16 minutes ago, KluthR said:

    If you setup your Unraid notification correctly, you should have received an email for every error line.

    i think it is, because i got error notification via email/telegram/gui for other errors.

    image.thumb.png.d03e81e43a063e4c8a78a61358aafbd1.png

    sometimes the logs from appdata backup completely missing.
     

     

  2. 2 hours ago, eLpresidente said:

    1. wo mach ich den Bug Report? wenns nicht zuviel umstände macht bitte den Link

    Wenn es auch die MACVLAN Traces geht, kannst du dich hier mit anhängen: 

     

     

    2 hours ago, eLpresidente said:

    wenn ich die Einstellung für die Syslog mache, wo finde ich diese dann?

    Richtig, am USB Stick unter (/boot)/logs

     

    2 hours ago, eLpresidente said:

    ich hab jetzt aber auch mal auf IPVLAN umgestellt, mal schauen ob die Probleme noch kommen..

    das sollte nicht mehr passieren. sollte dennoch was kommen, am besten im "General Support" melden:

    https://forums.unraid.net/forum/55-general-support/

     

    2 hours ago, eLpresidente said:

    Mir geht nur dieser Parrity Check nach dem Freeze auf den Zeiger..

    Diese kannst du einfach abbrechen. Nach jedem unsauberen Shutdown wird von Unraid ein Parity Check getriggert, das ist vollkommen normal. Und da ein Crash druch den Trace einem unsauberen Shutdown gleichkommt, wird nach dem neustart der Parity Check gestartet.

     

    2 hours ago, eLpresidente said:

    Müsste doch genau das in diesem Thread beschriebene Problem sein oder? 

    Kann ich nicht genau sagen, da der "relevante" Teil weiter oben ist, wenn aber MACVLAN aktiv ist, liegt es sehr nahe.

    • Like 2
  3. On 7/12/2023 at 11:02 AM, sonic6 said:

    The container stopping timeout should be higher or per container customizable.

    Some of my containers aren't backuped and also not started when "appdata backup" is finished:

     

    -ferdium-server

    -OpenSpeedTest

    -OnlyOfficeDocumentserver

     

    Debuglog is attaced

     

    On 7/12/2023 at 12:50 PM, KluthR said:

    The timeout is the timeout set in the global Docker settings. The Plugin has nothing hardcoded.

     

    the plugin should skip backup if stopping was not successful, that doenst seem to work.

     

    Okay, changed the docker stop timeout to 300s, but with today backup i run into the same problem.

    Backup for thoes containers were skipped.

    This wasn't the case for any backup in the old version.

    Also then the container weren't started after the "backup" (which wasn't made).

    I also would post a Logfile, but there isn't one.

    There isn't also any notification about the failed backups?

     

    I don't think i am the only one with this problem, but without any notification, there were much user who would notice this.

     

    What do i have to share for information, or what can i do, to prevent this?

     

  4.  

    2 hours ago, warp760 said:

    Es gibt ein beta Programm, was scheinbar überhaupt nix wert ist, und ich ging (bisher) davon aus, mit stable updaten ist kein Problem.

     

    Die Problematik betrifft hier nur leider primär User aus dem DACH und hier sogar primär deutsche User. Ja eines der Probleme war/ist MACVLAN, daher wurde mit 6.11.x im default auf IPVLAN umgestellt. 

    Und hier kommen die (primär) deutschen User ins spiel. Der verbreitest Router in Deutschland, die AVM Fritzbox, unterstützt kein IPVLAN in gänze.

    Man könnte hier auch auf AVM mit dem Finger zeigen.

     

    Das Kern Problem ist, dass meist "Profis" diese "BETA-Tests" machen, welche nur zu einem geringen teil aus Deutschland kommen und dazu auch noch seltenst einen typischen Consumer Router wie die Fritzbox nutzen. Die haben eher höherwertige Hardware im Einsatz. (Welche Problemlos IPVLAN unterstützen.)

     

    Daher ist, wie @alturismo schon sagte und gebeten hatte, es umso wichtiger massig Feedback an die Devs abzugeben:

     

    a) dass Überhaupt ein Bedarf an einer Lösung angemeldet wird von einer Breiten User Base

    b) damit die Devs überhaupt Infos über die genutzt Systeme und deren Ursprung bekommen

     

    Wie gesagt, ich kann deinen Frust total nachvollziehen, da ich selbst davon betroffen bin. Aber man muss die Jungs vom Dev Team schon ein wenig in Schutz nehmen.

     

    Dazu gibt es Jungs, die in Ihrer Freizeit hier moderieren um Leuten wie uns eine Hilfestellung zu geben oder andere User zu lenken und motivieren, jeweils andere User zu unterstützen.

    • Upvote 1
  5. @Zeze21

    alles gut.

    ich kann verstehen, dass viele seit dem update auf die 6.12.x und dem dadruch größer gewordenen problem (insbesondere mit macvlan) stark gefrustet sind.

    man kann hier einfach nur freundlich bleiben und den Dev's an informationen mitgeben, was man hat, damit auch diese sich der problematik annehmen können. besonders das reporten ist hier wichtig. bisher sah das ganze eher wie ein problem aus, welches aus bestimmten hardware kombinationen resultierte und nur einige wenige user betraft. desto mehr leute, dass reporten, desto mehr wird ein bedarf an einer "lösung" angemeldet.

     

    13 minutes ago, Zeze21 said:

    Bestenfalls läuft alles auf einem Kästchen

    hier kann ich tatsächlich empfehlen einen kleinen Raspberry Pi (zb nen 3b) für Pihole zu verwenden. man hat ein kleines gerät, welches kaum energie benötigt. für den fall der fälle kann man auf dem Pi immer noch andere dienste wie nen Syslog Server laufen lassen, falls man so etwas mal benötigt.

    größter vorteil ist halt, dass alle anderem zuhause weiterhin normal das internet nutzen können, wenn der server mal neugestartet oder offline ist.

    die details gehen hier zu weit in den offtopic, aber nur mal so als "idee" für das nächste projekt zuhause.

  6. und die fragestellung von @Zeze21 auf deinen beitrag, ob und wie du pihole "in" der Fritzbox installiert hast, ist da schon korrekt.

    ich habe pihole auch "im" Raspberry Pi und der DHCP verteilt die IP dann per DHCP im Netzwerk. Dass du lediglich die "ip" deines Pihole in der Fritzbox EINGETRAGEN hast, kann man zwar vermuten, aber nicht wissen tut das keiner. und schon gar nicht, wenn ein user sowieso schon verunsichert ist. da darf man ruhig schonmal nachfragen.

  7. @nuhll @Zeze21

    kommt mal beide einen schritt wieder runter.

    Ihr beide werft begriffe durcheinander und bringt sie ein einen kontext, der technisch einfach nicht richtig ist. da fällt es dem jeweils anderem schon schwer korrekt zu folgen.

     

    @nuhll meinte wohl, dass er die IP seines Pihole entweder im DHCP der Fritzbox als DNS, oder als DNS "für" die Fritzbox hinterlegt hat.

    hat beides seine vor- und nachteile.

     

    @Zeze21 hat da nicht unrecht, dass wenn man keinen "fallback" hat und im Router als DNS-Server der Pihole eingetragen ist, keine "interwebs" (ich vermute er meint die "verbindung zum internet/seiten aufrufe) möglich sind.

     

    Für dieses Problem gibt es hunderte lösungsansetzte, aber generell bin ich perönlich kein freund davon, kritische relevante Dienste am Server zu betreiben. Zb Firewall, DNS-Server, etc.

  8. 9 minutes ago, dlandon said:

    Unless you can consistently reproduce the issue, there isn't much I can do.

    ok, i didn't tried that. server has to be online for now.

     

    9 minutes ago, dlandon said:

    You should also remove the unknown plugins to be sure they aren't interferring:

    this plugins are fine and aren't the problem. i was asking the dev also.

     

    10 minutes ago, dlandon said:

    Use NerdTools instead of un-get.

    good joke ;)

  9. 1 hour ago, KluthR said:

    No

     

    3 hours ago, KluthR said:
    3 hours ago, sonic6 said:

    do you know what the difference is to appdata backup 2.5?

    Yes, its deprecated and not working under 6.12.x

    i meant, what is different to the old appdata backup, when it comes to "stop" and "backup" the container. i wasn't facing this problem with the old version.

×
×
  • Create New...