Astryl

Members
  • Posts

    11
  • Joined

  • Last visited

Everything posted by Astryl

  1. The Unbalance plugin could also do this with little to no hassel via a GUI. Which is what I did when I upgraded my cache pool.
  2. Seconding this. I'd go as far as to say making dashboard elements able to be moved from column to column or hidden entirely as well.
  3. Same error here, following for solution.
  4. Anyone else having issues with your VM becoming almost unusable if you leave it up for extended periods of time? I could leave Catalina on 24/7 with no issue.
  5. Alright, got everything working finally! Opencore configurator helped a lot to get the autoboot set up & Big Sur is working almost perfectly. I ran the script to change the network adapter to the e1000 variant to enable Apple services and network settings still shows the VMXnet3 as the ethernet connector. XML lists the correct e1000 variant, any input?
  6. Still haven’t gotten opencore to work with this K95. Going to grab a keyboard from work and test if I can get beyond the splash screen with another keyboard. Seems odd that I’d have to do this when clover just worked.
  7. Yup got this handled. Can boot into Big Sur no issue, installed the iCUE software. Anyways, my K95 keyboard does not register in the opencore boot menu, but does work within the VM (I left it set to VNC & verified this). Is there a way for me to force opencore to autoboot into MacOS or ? Tried USB hotplug as well, nothing from keyboard or mouse while in opencore.
  8. Note, any passthrough is after MacOS is installed. Old catalina vers never had this isuse. I'll keep playing with it. Method 2 apparently tries to download snow leopard but never actually downloads anything. The VNC desktop is: fb29ccf49415:0 0 ****************************************************************************** Have you tried the x11vnc '-ncache' VNC client-side pixel caching feature yet? The scheme stores pixel data offscreen on the VNC viewer side for faster retrieval. It should work with any VNC viewer. Try it by running: x11vnc -ncache 10 ... One can also add -ncache_cr for smooth 'copyrect' window motion. More info: http://www.karlrunge.com/x11vnc/faq.html#faq-client-caching 2021-01-03 14:48:58,451 Network Request: Fetching https://swscan.apple.com/content/catalogs/others/index-10.16-10.15-10.14-10.13-10.12-10.11-10.10-10.9-mountainlion-lion-snowleopard-leopard.merged-1.sucatalog 2021-01-03 14:48:59,178 Selected macOS Product: 001-86606 Edit: Got big sur to download correctly after reloading the docker. Now to see if I get can it to boot after passthrough is done once I have it set up. I'll report back.
  9. Finally got this set up with the new container. However even when installing Big Sur it installs catalina? Although it's downloading the Big Sur media. Also, when I do get it set up for passthrough, my keyboard doesn't appear to be passing through correctly as I can't actually click "return" to boot into the MacOS disk after initial installation. Any input? Didn't have any of these issues before the container moved to opencore.
  10. Having this issue now too with an updated ADS vers. Apparently the correct way to fix it is user "ampinstmgr updateall" which requires logging into the console as the amp user. Unless I'm missing something that amp user is created when you compile the docker but I have no idea how to figure out what the password is from the dockerfile. Any help?
  11. This is awesome! I've been trying to get this to work forever. Just migrated my MC server. Is there a chance at updating this container to the newest vers of AMP? I'd love to be able to host Terraria as well.