Defekte HDD?


77 posts in this topic Last Reply

Recommended Posts

4 hours ago, ich777 said:

@LUCASINO So auf die schnelle sehe ich auch nicht warum die Festplatte hier nicht funktioniert.

Bei der sdl steht nur DISK INVALID dabei und somit heißt das für mich das die dort eigentlich nicht hingehört.

 

Würde mal versuchen das du die Disk neu zuweist, also einmal ohne der 2. Parity starten und dann nochmal die 2. Parity auf den Platz zusweisen, sei dir aber bewusst das ein Partiy rebuild ausgelöst wird (zumindest glaube ich das, hab noch nie mit einer 2. Parity gearbeitet da ich kein so ein riesen Array hab... :D ).

 

Vielen Dank für euren Input, hab das mal so gemacht, jetzt wird der Rebuild gemacht.

Dauert nun halt wieder einige Tage xD so schnell kommen die neuen SATA Karten leider nicht😅

Sollte ich bei dem nächsten Update Vorgang was beachten?

Link to post
  • Replies 76
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

..vielleicht stand das share in unraid zuvor auf public....dann kann ein Client jede Combo aus Login/PW verwenden....der Windoof client denkt dann auch, dass die Anmeldung erfolgreich war und speicher

@LUCASINO So auf die schnelle sehe ich auch nicht warum die Festplatte hier nicht funktioniert. Bei der sdl steht nur DISK INVALID dabei und somit heißt das für mich das die dort eigentlich nicht

Okay, das wird dann schon passen...   Ich bevorzuge hald die Dell Perc H310 im IT Modus, Nachteil ist hald das ein 40mm Lüfter (meiner Meinung nach erfroderlich ist wenn der Adapter ohne or

Posted Images

9 minutes ago, LUCASINO said:

Dauert nun halt wieder einige Tage xD so schnell kommen die neuen SATA Karten leider nicht😅

Was würde in deinem Fall gegen eine Dell Perc H310 sprechen? Hab auch eine in meinem Server verbaut die im IT modus läuft mit einem 40mm damit die schön Kühl bleibt (Server hardware braucht eben einen guten Luftstorm drüber) und hab daurch 8 SATA Ports mehr und kann meine konventionellen HDD'S über das PCIe2.0 x4 voll auslasten, bei SSD's würdest du dann wieder über den PCIe2.0 x4 bus limitiert werden.

Link to post
Posted (edited)
5 minutes ago, ich777 said:

Was würde in deinem Fall gegen eine Dell Perc H310 sprechen? Hab auch eine in meinem Server verbaut die im IT modus läuft mit einem 40mm damit die schön Kühl bleibt (Server hardware braucht eben einen guten Luftstorm drüber) und hab daurch 8 SATA Ports mehr und kann meine konventionellen HDD'S über das PCIe2.0 x4 voll auslasten, bei SSD's würdest du dann wieder über den PCIe2.0 x4 bus limitiert werden.

 

An sich nichts, mir wurde die hier empfohlen und davon hab ich mal sicherheitshalber 2 bestellt.

SSDs kommen keine mehr dazu, da ist die einzige SSD im System am MB selber angebunden.

Edited by LUCASINO
Link to post
2 minutes ago, LUCASINO said:

An sich nichts, mir wurde die hier empfohlen und davon hab ich mal sicherheitshalber 2 bestellt.

Okay, das wird dann schon passen... :)

 

Ich bevorzuge hald die Dell Perc H310 im IT Modus, Nachteil ist hald das ein 40mm Lüfter (meiner Meinung nach erfroderlich ist wenn der Adapter ohne ordenlichen Luftstrom betrieben wird) benötigt wird.

Da weiß ich was ich hab.

Link to post

Wenn wir eigentlich schon bei der Hardware sind, wie sieht das eigentlich mit dem 24/7 Betrieb aus.

Eher davon abzuraten oder sollte das die Hardware vertragen?

Hab ein Maximus Hero 12 glaube ich mit einem 9900K und der Corsair H150i.

Das ganze in einem Deep Silence 6 verbaut. Leider kommt an 2 HDDs nicht soviel Luft ran denke ich, da ich die in die 5.25er Slots verbauen musste, bis jetzt sind die aber nicht über max. 47 Grad gegangen.

Link to post
3 hours ago, LUCASINO said:

wie sieht das eigentlich mit dem 24/7 Betrieb aus.

Solange die Temperaturen stimmen, sehe ich bei keiner Hardware hier ein Problem. Gerade bei Unraid wo ja eh meist Leerlauf angesagt ist. Außer du hast irgendwelche intensiv arbeitenden VMs.

 

Deine HDDs im 5.25 Zoll Bay könnten aber sicher einen extra Kühler vertragen. Vielleicht seitlich Löcher reinbohren und da einen flachen Lüfter drauf? Also wenn das vom Platz her überhaupt geht.

Link to post

Ne die VM läuft sehrwahrscheinlich selten^^

Hmm Platz eher schwer, müsste halt mal gucken ob man evtl dahinter im Gehäuse hinter denen einen befestigt mit Kabelbinder, wär halt die Frage ob Push oder Pull (wobei Pull wohl für den AirFlow besser wär?)

 

Wie empfehlenswert ist eigentlich eine USV? Habe mir mal die angeguckt.

Da momentan alles noch im Wohnzimmer ist, hab ich halt den Anspruch, dass alles absolut leise sein sollte😁

Link to post

So Parity Check ist durch und es sieht alles gut aus😁

 

Meint ihr sowas würde Sinn machen?

Ansonsten fällt mir grad nur noch ein hinter den HDDs einen 120er z.b. freihängend irgendwie mit Kabelbinder zu montieren, welcher halt Luft anzieht.

Link to post
1 minute ago, LUCASINO said:

Heute kam nun die SATA Karte an und nun hab ich diesen Fehler bei einer Platte.

Error.PNG

UDMA CRC Fehler sind Fehler die durch die physische Verbindung verursacht werden. Also Kabel, Buchse etc. Der Zähler wird aber auch nicht zurückgesetzt. Also im Auge behalten ob es mehr Fehler werden. Falls ja Kabel und/oder Port mal wechseln und dann wieder beobachten.

Link to post
1 minute ago, jj1987 said:

UDMA CRC Fehler sind Fehler die durch die physische Verbindung verursacht werden. Also Kabel, Buchse etc. Der Zähler wird aber auch nicht zurückgesetzt. Also im Auge behalten ob es mehr Fehler werden. Falls ja Kabel und/oder Port mal wechseln und dann wieder beobachten.

Hmm ok danke, hatte nach dem Einbau der SATA Karte auch immer den gpt header corruption, das ging dann aber irgendwann weg.

Link to post

Übrigens @mgutt hab jetzt gerade einen Parity Check mal gestartet um zu gucken wielange es jetzt dauert^^

Vorher wars ja glaube um die 60MB/s (zu Beginn) und nun sind wir ca. 95MB/s.

Dauert trotzdem momentan rund 2 Tage🙃

Link to post
7 hours ago, mgutt said:

Danke fürs Feedback. Leider doch nicht die 100 MB/s geknackt.

 

Aber jetzt weißt du zumindest wie du es in Zukunft schneller bekommst ;)

Gerne, jo immerhin, wär halt die Frage ob sich die zweite Karte lohnt zu verbauen, da es eine x4 Karte ist würd ich dann sehrwahrscheinlich den 5&6 Port am Mainboard verlieren. 
Aber ich denke nicht, dass das nochmals  eine Steigerung von 30% zur Folge hat.

Link to post
1 hour ago, LUCASINO said:

Aber ich denke nicht, dass das nochmals  eine Steigerung von 30% zur Folge hat.

Je nach Geschwindigkeit der Platten, wird das schon so sein. Wenn der Check bei mir startet, liege ich bei 250 MB/s.

 

Die Frage ist allerdings, ob man das Geld nicht lieber in ein neues Board irgendwann steckt.

Link to post
23 hours ago, mgutt said:

Je nach Geschwindigkeit der Platten, wird das schon so sein. Wenn der Check bei mir startet, liege ich bei 250 MB/s.

 

Die Frage ist allerdings, ob man das Geld nicht lieber in ein neues Board irgendwann steckt.

In welche Richtung geht das mit den Boards? Hast du da paar Beispiele?😄

Link to post

Wenn du keinen ECC RAM benötigst, gibt es ja viel Auswahl. Zb das ASRock B365 Pro4 kombiniert mit einem Pentium Gold G5400? Kommt auch drauf an wie viel Leistung du benötigst. Oder ein neueres Board wo direkt auch 2.5G LAN dabei ist und 8 SATA Ports wie das Gigabyte W480M Vision, kombiniert mit einem G6400. Das Board ist allerdings deutlich teurer.

 

Link to post
1 hour ago, mgutt said:

Wenn du keinen ECC RAM benötigst, gibt es ja viel Auswahl. Zb das ASRock B365 Pro4 kombiniert mit einem Pentium Gold G5400? Kommt auch drauf an wie viel Leistung du benötigst. Oder ein neueres Board wo direkt auch 2.5G LAN dabei ist und 8 SATA Ports wie das Gigabyte W480M Vision, kombiniert mit einem G6400. Das Board ist allerdings deutlich teurer.

 

Also was mich da interessiert, sind den da die SATA Ports nun schneller als bei meinem Maximus Hero 12?

Ansonsten sehen mir die eigentlich ziemlich gleich aus.

Hab gestern noch ein wenig gegoogelt und ich hab paar Mainboards gefunden jenseits der 12+ SATA Anschlüsse, ich denke falls ich das Board und so tauschen würde, würde wohl so eines mehr Sinn machen oder nicht?

Link to post
5 minutes ago, LUCASINO said:

Also was mich da interessiert, sind den da die SATA Ports nun schneller als bei meinem Maximus Hero 12?

Nein sind sie nicht. Die geringe Geschwindigkeit kommt nur durch die SATA Karte mit den Port Multiplier Chips.

 

5 minutes ago, LUCASINO said:

Ansonsten sehen mir die eigentlich ziemlich gleich aus.

Ja ich wusste jetzt nicht wie viele Ports dein Board hat und wie viele Karten du schlussendlich brauchst.

 

5 minutes ago, LUCASINO said:

Mainboards gefunden jenseits der 12+ SATA Anschlüsse, ich denke falls ich das Board und so tauschen würde, würde wohl so eines mehr Sinn machen oder nicht?

Nein. Es gibt keinen Chipsatz, der 12 SATA Anschlüsse verwalten kann. Das sind dann einfach Onboard-SATA-Controller wie die, die du auf der Karte hast, nur mit dem Unterschied, dass es meist teure Boards sind.

 

Dann vergiss die Sache mit dem neuen Board. Kauf dir einfach eine bessere SATA Karte. Eine mit ASM1166 wäre empfehlenswert. Kostet um die 25 €:

https://de.aliexpress.com/wholesale?trafficChannel=main&d=y&CatId=0&SearchText=asm1166%2B&ltype=wholesale&SortType=total_tranpro_desc&groupsort=1&page=1

 

Aber nimm eine mit x4 und nicht x1. x1 sind 1 GB/s Bandbreite und 6 SATA Ports in Summe kommen da deutlich drüber.

Link to post
2 minutes ago, mgutt said:

Nein sind sie nicht. Die geringe Geschwindigkeit kommt nur durch die SATA Karte mit den Port Multiplier Chips.

 

Ja ich wusste jetzt nicht wie viele Ports dein Board hat und wie viele Karten du schlussendlich brauchst.

 

Nein. Es gibt keinen Chipsatz, der 12 SATA Anschlüsse verwalten kann. Das sind dann einfach Onboard-SATA-Controller wie die, die du auf der Karte hast, nur mit dem Unterschied, dass es meist teure Boards sind.

 

Dann vergiss die Sache mit dem neuen Board. Kauf dir einfach eine bessere SATA Karte. Eine mit ASM1166 wäre empfehlenswert. Kostet um die 20 €:

https://de.aliexpress.com/wholesale?trafficChannel=main&d=y&CatId=0&SearchText=asm1166%2B&ltype=wholesale&SortType=total_tranpro_desc&groupsort=1&page=1

 

Alles klar thx😁 ja von den Karten hab ich mir ja 2 bestellt😄 hab ja mal eine davon verbaut, weil ja die Delock eine x2 ist und somit ohne Probleme im 3 Slot funktioniert, würde ich die zweite noch verbauen würd ich ja sehrwahrscheinlich im x4 Modus die M2 verlieren und/oder die SATA Ports 5 und 6 auf dem Board.

Link to post
59 minutes ago, LUCASINO said:

hab ja mal eine davon verbaut, weil ja die Delock eine x2 ist und somit ohne Probleme im 3 Slot funktioniert, würde ich die zweite noch verbauen würd ich ja sehrwahrscheinlich im x4 Modus die M2 verlieren und/oder die SATA Ports 5 und 6 auf dem Board.

 

Also brauchst du einen Slot für eine GPU?

 

Weil dein Board hat ja 2x x8 und 3x x1 (der x4 ist bereits aus, wenn du eine zweite M.2 installierst):

1592291669_2021-03-3111_34_03.png.91d54c3539225a5bd34fa5c585f21df6.png

 

Vom Prinzip sollte das aber gehen. Du wirfst die Delock-Karte weg und steckst die zwei ASM1166 Karten einfach in die x1 Slots und verbindest aber jeweils nur 4 HDDs. Ein x1 Slot hat 1 GB/s Bandbreite, also ausreichend für 4x 250 MB/s. Plus die 6 SATA Ports auf dem Board macht das 14 HDDs. Reicht das? Ansonsten noch eine dritte Karte in den dritten x1 Slot oder eben in einen x8 Slot.

 

Der Chipsatz ist übrigens über x4 mit der CPU verbunden. Daher ist das mit den drei M.2 eh so eine Sache (die ja alle mit dem Chipsatz verbunden sind). Wenn du jetzt 14 HDDs im Parity Check hättest und die würden mit 250 MB/s laufen, dann würden die schon 3,5 GB/s nutzen und x4 hat in Summe nur 4 GB/s. Da bleibt natürlich wenig Bandbreite für die ganzen M.2 übrig. Aber in der Regel macht man ja keinen Parity-Check während man die M.2 voll auslasten möchte. Also das nur als Info.

 

Dein Board unterstützt laut Anleitung übrigens auf PCIe x16_2 so einen Adapter:

https://www.supermicro.com/en/products/accessories/addon/AOC-SLG3-2M2.php

1998329956_2021-03-3111_49_38.png.c8af5bf811ad032a3166cdebaba76893.png

 

Man könnte es also auch so machen:

GPU in x8 Slot

2x M.2 über Adapter in x8 Slot

ASM1166 in x4 Slot mit 6 HDDs

ASM1166 in x1 Slot mit 4 HDDs

6 HDDs über Onboard-SATA

 

Dann wäre man bei 16 HDDs und zwei x1 Slots und ein M.2 Slot wären sogar noch übrig und es gäbe keinerlei Flaschenhals, da die beiden M.2 direkt über die CPU laufen.

Link to post

Hmm interessant, ich denke dann würd ich mal Variante 1 testen, die M2 wird eh nur gebraucht wenn ich die VM brauche und das kommt nicht alzu viel vor.

Jo ich hab ne 1050Ti im ersten Slot momentan.

Dann pack ich mal nach dem Parity Check die 2x ASM1166 je in einen x1 Slot.

Momentan wärens wenn die andere aus der Reparatur kommt 13 HDDs und das reicht ein Weilchen.

 

Link to post
  • 4 weeks later...
Posted (edited)

Als kleines Update, da ich nun gezwungenermassen den Server abwürgen musste aufgrund eines 500 Internal Server Errors (jetzt gehts wieder hurra) macht es einen Parity Check und der ist nun mit ca. 216MB/s jedenfalls mal gestartet.

 

Scheint eine wahnsinnig gute Idee gewesen zu sein😄 Falls das Tempo gehalten wird von 5 Tagen auf 23h die Parity Dauer reduziert.

 

Hab 2 der AliExpress Karten jeweils an einem x1 Slot und je 4 Platten angeschlossen..

Edited by LUCASINO
Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.