Jump to content
binhex

[Support] binhex - Jellyfin

97 posts in this topic Last Reply

Recommended Posts

11 minutes ago, binhex said:

Your know I love you guys, hell I even run one of your images, not saying which emoji16.png

Sent from my EML-L29 using Tapatalk
 

LOL

For educational purposes I guess 😁

Edited by saarg

Share this post


Link to post
LOL
For educational purposes I guess
Oh of course! Keep your friends close and your enemies closer

Sent from my EML-L29 using Tapatalk

Share this post


Link to post
1 minute ago, binhex said:

Oh of course! Keep your friends close and your enemies closer emoji16.png

Sent from my EML-L29 using Tapatalk
 

 

And we love you too 😘

Share this post


Link to post

Thank you, got it working with linuxserver, not with binhex. I enable it, but when I play a movie the settings gets reset.

 

Is like all settings in the binhex container resets.

 

When adding shared network folder I get an error. When adding the same path to linuxserver og binhex-emby there is no issue at all, only for binhex-jellyfin. Same goes for some of the other settings like use nfo, transcoding and some other stuff.

 

nfs://unraid-server/mnt/user/shared/media/movies/

 

260810236_jellyerror.png.334759cb9a5429ebc82524ceb9e5cfd2.png

Edited by ProphetSe7en

Share this post


Link to post

Does this image auto update? Some reason I'm not able to get the latest 10.4.0 that was released 15 hrs ago.

Share this post


Link to post
Does this image auto update? Some reason I'm not able to get the latest 10.4.0 that was released 15 hrs ago.
General rule with binhex containers is that they do not auto update. If / when the update gets pushed to whatever repo he pulls from then an update to the container gets pushed

Sent from my NSA monitored device

Share this post


Link to post
18 minutes ago, Squid said:

General rule with binhex containers is that they do not auto update. If / when the update gets pushed to whatever repo he pulls from then an update to the container gets pushed

Sent from my NSA monitored device
 

Perfect, thanks! 

Share this post


Link to post
55 minutes ago, esoteradactyl said:

Getting "Configuration not found. Was this container created using this plugin?" when trying to update this container.

The xml doesn't exist / is corrupted in /config/plugins/dockerMan/templates-user  Or your flash drive dropped offline.

Share this post


Link to post

After I disabled "allow remote connections" in Jellyfin I can't access the WebUI. It just says "forbidden". Is it because it's in the docker container that it thinks I'm trying to access it remotely, even though I'm on my local network? Is there anyway to regain access (maybe a command through the console?) or do I need to remove it and set it up again?

Share this post


Link to post
2 hours ago, yo39 said:

After I disabled "allow remote connections" in Jellyfin I can't access the WebUI. It just says "forbidden". Is it because it's in the docker container that it thinks I'm trying to access it remotely, even though I'm on my local network? Is there anyway to regain access (maybe a command through the console?) or do I need to remove it and set it up again?

It's probably caused by docker having its own IP range and sees your local network  as remote.

 

There might be a settings file you can edit, but I do not know which or where. Might be better to ask jellyfin. Unless binhex knows.

Share this post


Link to post
3 hours ago, yo39 said:

After I disabled "allow remote connections" in Jellyfin I can't access the WebUI. It just says "forbidden". Is it because it's in the docker container that it thinks I'm trying to access it remotely, even though I'm on my local network? Is there anyway to regain access (maybe a command through the console?) or do I need to remove it and set it up again?

The config file is located under appdata/binhex-jellyfin/config/system.xml on your Unraid Server. Path my vary depending on your setup.

And change this line from false to true

<EnableRemoteAccess>true</EnableRemoteAccess>

I hope this works, i didn't try myself

 

Edited by Sundune
Information to Path location

Share this post


Link to post
9 hours ago, Sundune said:

The config file is located under appdata/binhex-jellyfin/config/system.xml on your Unraid Server. Path my vary depending on your setup.

And change this line from false to true


<EnableRemoteAccess>true</EnableRemoteAccess>

I hope this works, i didn't try myself

 

Thanks, that did fix it! I only plan on using Jellyfin on my local network and that's why I tried disabling remote access. I'm trying to understand if it's now accessible from outside my network, although the ports it uses dont seem to be open to the internet. If I need to have remote connections enabled I may just set up the reverse proxy.

Share this post


Link to post
21 minutes ago, yo39 said:

Thanks, that did fix it! I only plan on using Jellyfin on my local network and that's why I tried disabling remote access. I'm trying to understand if it's now accessible from outside my network, although the ports it uses dont seem to be open to the internet. If I need to have remote connections enabled I may just set up the reverse proxy.

As long as you don't have the ports forwarded in your router and automatic port forwarding isn't enabled in your router, jellyfin shouldn't be accessible outside of your network. 

Glad you got it fixed

Share this post


Link to post
On 6/21/2019 at 6:44 AM, dee31797 said:

Connected to the console of the container and installed the intel GPU driver just as a test.  That won't work for long term use since every time the container is updated the driver won't be there.  I believe the linuxserver jellyfin has intel support.

Does the binhex version have the intel GPU support built in yet?  Or is that still a linuxserver special?

Share this post


Link to post

Hello All,

 

I have the latest Docker of JellyFin (Version: 10.4.3) and it cannot seem to record from either of my HD HomeRuns.   I successfully added each device, connected my 'Schedules Direct' account.   Channels are found and mapped correctly.  Does any one know what it takes to get this to work?    Both HD HomeRuns work in Mythtv, Plex and Emby so it seems directly related to JellyFin and how I have it setup.    I've attached some of my log file in case anyone asks.

Thanks much.

Jellyfin Logs.txt

Share this post


Link to post
On 1/26/2020 at 8:35 PM, cerickso88@gmail.com said:

Hello All,

 

I have the latest Docker of JellyFin (Version: 10.4.3) and it cannot seem to record from either of my HD HomeRuns.   I successfully added each device, connected my 'Schedules Direct' account.   Channels are found and mapped correctly.  Does any one know what it takes to get this to work?    Both HD HomeRuns work in Mythtv, Plex and Emby so it seems directly related to JellyFin and how I have it setup.    I've attached some of my log file in case anyone asks.

Thanks much.

Jellyfin Logs.txt 5.95 kB · 0 downloads

as i dont own a HDHomeRun and the Jellyfin team know their software inside out i would advise you to raise a github 'issue' for this and see if they can help, link is shown in OP for 'application'.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.