Jump to content


Popular Content

Showing content with the highest reputation on 06/15/19 in Posts

  1. 1 point
    Just dropping by to say that containers have been stable for 3 days already. Buttery smooth I initially didn't get any disk space back and then I remembered to manually delete the Flood folder created by previous versions :D. Great stuff getting rid of Google and OpenDNS by the way; never know when DNS leaks will happen. Despite some Reddit hate for Cloudfare I never had a problem with Will send you some extra beer your way soon :).
  2. 1 point
    I rolled back to 6.6.7 on May 31st, and haven't had any problems since then, which should come as no surprise, since the problem seems to follow 6.7.0. I had read that spreading Plex over the array could cause the corruption problem, so I installed a 240gb ssd when I rolled back and set appdata to cache only plus I edited all my docker containers to use /mnt/cache/appdata. To get appdata on to the cache drive, I used MC (midnight commander) to move appdata from all my shares to cache. I scoff at Triskaidekaphobia so on the 13th, I upgraded to 6.7.0 to see if forcing appdata onto the cache drive would eliminate the corruption problems. So far, I've been lucky, and haven't had any problems. I just hope it lasts, lol. I'll post an update when it crashes again, or in a couple weeks to update my success
  3. 1 point
    On the current version of Unraid one would expect to run a darabase server as a docker container. There seem to be a wide variety of options available as docker containers. UnMenu was only ever maintained up to Unraid v5 - I am not sure it could even be made to run on the current version. Certainly any packages it could install will not be compatible (v5 was 32-bit, while v6 is 64-bit).
  4. 1 point
    Look in the script Will come when the check fails So this means the mountcheck file is not there. So this means the mount didnt worked. Are you sure you startet the mount as "run in background"? Also, when you mount and unmount multiple times, it can help if u restart your server and do a clean mount.
  5. 1 point
    haha, i knew this was coming, but see my questions and things i figured out by myself, also ive pointed errors (in the tut) out and it wasnt overall "polished" as it is now. Also you already received a ton of help... The current description on page one will make this whole setup working, only thing which is a constant bug is the "copy invisible characters bug"
  6. 1 point
    You would make another instance of the container. Each instance scans whatever is specified
  7. 1 point
    FWIW I have only been starting by deleting my corrupt sqlite database and reorganizing my library. CC: @limetech I am a brand new unRaid user. I started with 6.7, about a month ago. Here is what I have tried: downgrading Plex moving Plex's appdata to disk1 + disabled Tautulli upgrading Plex combining 3 movie libraries into 1. I was able to get about a week when I did #2, but my database did corrupt after 6 or 7 days. I have been running without corruption for a few days now, but I don't believe I have solved it yet. This sounds promising! However, I was not able to figure out if or where I could set this parameter. Here is my hardware specifications. I bought a used Dell Precision T1700 PC and added a brand new Blu-Ray drive, two brand new 10tb shucked hard drives and one older shucked 4tb hard drive which had been in light use for a couple of years. Intel Xeon E3-1226 v3 @ 3.30GHz (info) 24 GiB DDR3 GTX 1050ti 4GB 2 Western Digital 10tb drives 1 Western Digital 4tb Drive LG Internal Blu-Ray Drive (WH16NS40)
  8. 1 point
    That got me up and running, thanks for the help. The Doc
  9. 1 point
    Change your container repository to binhex/arch-jackett:0.11.409-1-01
  10. 1 point
    You need to check/swap connections for the missing disks, check if they are detected in the bios, very unlike two disks would die at the same time. A new config would allow you to start the array but by losing the data on both missing disks.
  11. 1 point
    I'm with rm and runraid on this one. I'm still experiencing database corruptions in Plex and restoring from backups daily, with /config on /mnt/disk1/appdata/plex like it has been suggested, on unRAID 6.7.0. This is a difficult problem to isolate, some people on the Plex forums have been discussing it with little progress, but I agree with runraid that it feels like the devs aren't giving this issue the attention it deserves. It's still happening to many people. I only started using unRAID in the past month and I'm still on the trial key. I've been meaning to finally purchase a key but I can't justify it until we figure out what's causing these database corruptions.
  12. 1 point
    Did some numa node & infinity fabric benchmarking CPU's and a graphics card (GTX 980ti Classified). I ran 3D Mark Timespy with the CPU's on the same numa node as the card and off and what I found was interesting. The GPU scores were in the same range but the CPU scores dropped off node . 2.2% slower on Timespy Extreme 4K and 9.5% slower on the regular Timespy. A Passmark CPU benchmark with no graphical aspects other than Windows itself scored 0.6% faster on node. Each benchmark was repeated 5 times and the results averaged.
  13. 1 point
    If you are truly concerned about data corruption you should have a MB with ECC memory installed. Many of us feel that most 'Bit-rot' problems are actually memory issues (ex., bit-flipping due cosmic radiation, static discharge, or power surges) as modern hard drives are designed to have detect and correct any disk errors as they occur on-the-fly. If the HD can not correct the issue, it reports a read error.)
  14. 1 point
    You should add it to CA for easier download and install. 😀
  15. 1 point
    The above is now fixed in the latest image please pull down and try Sent from my EML-L29 using Tapatalk
  16. 1 point
    Hello @binhex I found the solution and I post it here for the people in my case. Under our proxmox host: nano /etc/pve/lxc/XXX.conf (XXX is the ID of the proxmox CT) Add at the end: lxc.autodev: 1 lxc.hook.autodev: sh -c "mknod -m 0666 ${LXC_ROOTFS_MOUNT}/dev/fuse c 10 229" lxc.cgroup.devices.allow: c 10:200 rwm lxc.apparmor.profile: unconfined And : nano /etc/modules add iptables if missing # /etc/modules: kernel modules to load at boot time. # # This file contains the names of kernel modules that should be loaded # at boot time, one per line. Lines beginning with "#" are ignored. loop # Iptables modules to be loaded for the OpenVZ container ipt_REJECT ipt_recent ipt_owner ipt_REDIRECT ipt_tos ipt_TOS ipt_LOG ip_conntrack ipt_limit ipt_multiport iptable_filter iptable_mangle ipt_TCPMSS ipt_tcpmss ipt_ttl ipt_length ipt_state iptable_nat ip_nat_ftp ipt_MASQUERADE Restart the proxmox host and restart container too. Access to rutorrent is OK from the outside. With this change, we allow the use of the iptable_mangle modprobe on the container. Thank you for this great image @binhex. A + and good luck!
  17. 1 point
    To hide them completely you have to tell Windows not to display them. See the table below: Samba hide Samba show Windows hide Invisible Invisible Windows show Greyed out Visible I still maintain that I'm fundamentally opposed to the idea of configuring a file server to refuse to store certain files. It's much better to configure Macintosh clients not to create the annoying files on shared network storage in the first place. See here, for example: https://www.tekrevue.com/tip/stop-ds-store-files-mac-network/ defaults write com.apple.desktopservices DSDontWriteNetworkStores -bool TRUE
  18. 1 point
    It's been a couple days and I finally got a chance to look more into this problem. I've finally figured out how to get past the mentioned error for those interested on my progress. Steps I took Deployed vm from linux template, cpu mode is set to host passthrough selected logical cpus specific memory amounts set machine to q35-2.5 Bios to SeaBios (OVMF appears to work as well) primary vdisk bus to Sata Once the remaining devices were configured there were 2 modifications needed to be made on the xml. select the vm, then select edit xml. Find the network interface <interface type='bridge'> <mac address='XX.XX.XX.XX.XX.XX'/> <source bridge='virbr0'/> i believe this could also be 'br0' depending on what you specified during creation. <model type='virtio'/> change <model type='virtio'/> to <model type='vmxnet3'/> second modification is adding the following between </devices> and </domain> <qemu:commandline> <qemu:arg value='-machine'/> <qemu:arg value='vmport=off'/> </qemu:commandline> Please also make note of these changes as updating the vm settings will require you to readd thie changes. If you have any tips or tricks regarding this stuff, please feel free to post. Credit goes to the following link http://jonathonreinhart.blogspot.com/2015/11/installing-esxi-in-qemu-kvm-virtual.html