mikeyosm

Members
  • Posts

    455
  • Joined

  • Last visited

Everything posted by mikeyosm

  1. Hi For over a year now I've been using a W10 VM and Nvidia 1030 with Steam installed that I can use to stream games to various devices on my LAN and also to my mobile when I'm out and about. It's working well but can be a drain on my somewhat limited UNRAID resources. Since the evolution of Stadia, Xbox game streaming etc, I often thought of running something similar on UNRAID if possible. What would be the most efficient way of setting up a gaming streaming service/docker/vm other than the way I'm currently using it? Any tips would be most welcome. I'm even thinking of dedicating a more powerful GPU for game streaming but at the moment 1080p over 1Gbps network using GTX 1030 seems to suffice. Thoughts, ideas welcome please.
  2. Which is better this version or binhex? Been using Binhex since the beginning but curious if ich777 docker vers is superior in any way?
  3. I had 11.2 with GT710 working fine, updated to 11.5 now login screen is not accepting mouse clicks. If I switch to VNC, everything works fine. I am using the same opencore vers as 11.2. I know 11.5 is new but the issue seems really odd.
  4. Ok all done. Image is now in the iso share called Window11_Insiders.iso Should that be Windows11_Insiders.iso? Also, for some reason now the docker is downloading latest W10 instead of W11. I didnt change any script. The first time I ran the docker it dl W11 no problem but now it's always W10.
  5. I am also having this problem, large RAR files +4GB.
  6. So it seems enabling Downstream and unsafe interrupts under VM settings fixed it for me.
  7. Just started to get the same error as you today, the only thing I changed was swapping my GT 710 for a GT 730 oh and also updated nvidia drivers to latest version. Whats really annoying is that it can happen at any time load or no load, very odd.
  8. 2 years on and now I am having this issue. Did you ever resolve it?
  9. Please can you make an icon for Corsair 5000d non-airflow version? It's the one with the solid front panel. Awesome case btw!
  10. Tips n tricks and feedback from the community regarding experiences (whats worked well and what hasnt) in terms of compatibility with certain motherboards, components etc.
  11. That would be very useful. Do we know if the driver made it in to the beta?
  12. Any luck with getting it to work? I'm thinking of getting the Gigabyte Aorus Master z490 which has the 8688e sensor.
  13. Where do I set the spindown delay for individual disks? I cannot see this option anywhere.
  14. I switched from PASS THRU to passing through the entire nvme controller, installed the Samsung nvme driver and now speeds are identical more or less to bare metal performance. Seems the Samsung drivers really kick the drive in to gear.
  15. When I got my Samsung 970 EVO NVME 2TB I set up my W10 VM with PASS THRU enabled using UD plugin. I am now questioning whether I should have actually passed through the entire nvme controller instead for better performance. My 4K r/w performance is not great using PASS THRU method so curious whether switching to controller passthru and using samsung nvme driver will actually help in this case? What do you think? Should performance be on par? I actually like using UD PASS THRU setting as I can still see nvme temp in the Unraid dashboard.
  16. yes, hdparm but this doesnt seem to work unless there's another way? Looks like I'm stuck with 15 minutes! Seems a step backwards IMO, was easy using hdparm to set disk spin down time.
  17. OK, so 15 mins is the minimum then? I have a few external drives that are quite noisy and want them to spin down in 5 mins not 15. Possible?
  18. My disks are using UNRAID default spin down delay of 15mins and not the delay that i've set using UD script. My script looks like this... esac sudo hdparm -S10 $DEVICE This used to work in the older version of UNRAID and UD plugin but now it's not.
  19. OK, turns out that Tunable (poll_attributes): is the culprit. When it polls the drives for SMART data it wakes up my Seagate. Any ideas how I can stop it doing this whilst monitoring the other drives?
  20. I have a seagate 4TB HDD connected to my Thunderbolt port for backups. When I run hdparm -y /dev/disk/by-id/ata-ST4000NE001-2MA101_WJG01NY8 the drive goes to standby but then wakes after 1 minute or so. All my Dockers are stopped and I have no VMs running. I tried iotop to see what was waking the drive but it doesnt show anything. The drive will also not go to standby automatically no matter how many seconds I set (minimum 5 secs). How can I check what's waking my drive and preventing it from going to standby automatically? Running 6.9rc2.
  21. Does anyone know what the issue might be please?
  22. For those that are interested, I have found an article here that describes how to set up usb hot plug. https://www.labsrc.com/unraid-automatic-usb-hotplugging-libvirt/#comments I havent tested it myself but ideally it would be nice to see an expansion of this plugin to enable auto hot plug without having to use the UNRAID GUI.